أم الكتاب للأبحاث والدراسات الإلكترونية

الفصول في اختصار سيرة الرسول صلى الله عليه وسلم

أبو الفداء إسماعيل بن كثير

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


ذكر نسبه صلى الله عليه وسلم

هو سيد ولد آدم أبو القاسم محمد وأحمد والماحي الذي يمحى به الكفر والحاشر الذي يحشر الناس والعاقب الذي ليس بعده نبي والمقفي ونبي الرحمة ونبي التوبة ونبي الملحمة ابن عبد الله وهو أخو الحارث والزبير وحمزة والعباس ويكنى أبا الفضل وأبي طالب واسمه عبد مناف وأبي لهب واسمه عبد العزى وعبد الكعبة هو المقوم وقيل هما اثنان وحجل واسمه المغيرة والغيداق وسمي بذلك لكثرة جوده وأصل اسمه نوفل وقيل جحل وضرار وصفية وعاتكة وأروى وأميمة وبرة وأم حكيم وهي البيضاء وهؤلاء كلهم أولاد عبد المطلب واسمه شيبة الحمد على الصحيح ابن هاشم واسمه عمرو وهو أخو المطلب وإليهما نسب ذوي القربى وعباد شمس ونوفل أربعتهم أبناء عبد مناف أخي عبد العزى وعبد الدار وعبد أبناء قصي واسمه زيد وهو أخو زهرة ابنا كلاب أخي تيم ويقظة أبي مخزوم ثلاثتهم أبناء مرة أخي عدي وهصيص وهم أبناء كعب أخي تيم الأدرم ابني غالب أخي الحارث ومحارب بني فهر أخي الحارث ابني مالك أخي الصلت ويخلد بني النضر أخي مالك وملكان وعبد مناة وغيرهم بني كنانة أخي أسد وأسدة والهون بني خزيمة أخي هذيل ابن مدركة واسمه عمرو وهو أخو طابخة واسمه عامر وقمعة وثلاثتهم أبناء الياس وأخو الياس هو عيلان والد قيس كلاهما ولد مضر أخي ربيعة وهم الصريحان من ولد إسماعيل وأخي أنمار وإياد وقد تيامنا أربعتهم أولاد نزار أخي قضاعة في قول أكثر أهل النسب كلاهما أبنا معد بن عدنان وقد بين ذلك الحافظ أبوعمر النمري في كتاب الأنباه بمعرفة قبائل الرواة بيانا شافيا رحمه الله تعالى وقريش على قول أكثر أهل النسب هم الذين ينتسبون الى فهر بن مالك بن النضر بن كنانة وأنشدوا في ذلك قصي لعمري كان يدعى مجمعا به جمع الله القبائل من وقيل بل جماع قريش هو النضر بن كنانة وعليه أكثر العلماء والمحققين واستدل على ذلك بالحديث الذي ذكره أبوعمر بن عبدالبر رحمه الله تعالى عن الأشعث بن قيس رضى الله عنه قال قدمت على رسول الله في وفد كندة فقلت ألستم منا يا رسول قال لا نحن بنو النضر بن كنانة لا نقفو أمنا ولا ننتفي من أبينا وقد رواه ابن ماجه في سننه بإسناد حسن وفيه وكان الأشعث يقول لا أوتى برجل نفى رجلا من قريش من النضر بن كنانة إلا جلدته الحد وقيل إن جماع قريش الياس بن مضر بن نزار وقيل جماعهم أبوه مضر وهما قولان لبعض أصحاب الشافعي حكاهما أبو القاسم عبد الكريم الرافعي في شرحه وهما وجهان غريبان جدا وأما قبائل اليمن كحمير وحضرموت وسبأ وغير ذلك فأولئك من قحطان ليسوا من عدنان وقضاعة فيها ثلاثة أقوال قيل إنها من العدنانية وقيل قحطانية وقيل بطن ثالث لا من هؤلاء ولا من هؤلاء وهو غريب حكاه أبو عمر وغيره فصل

الفصول في اختصار سيرة الرسول صلى الله عليه وسلم_أبو الفداء إسماعيل بن كثير

أم الكتاب للأبحاث والدراسات الإلكترونية


ذكر نسبه صلى الله عليه وسلم بعد عدنان

وهذا النسب الذي سقناه إلى عدنان لا مرية فيه ولا نزاع وهو ثابت التواتر والإجماع وإنما الشأن فيما بعد ذلك لكن لا خلاف بين أهل النسب وغيرهم من علماء أهل الكتاب أن عدنان من ولد إسماعيل نبي الله وهو الذبيح على الصحيح من قول الصحابة والأئمة وإسماعيل بن إبراهيم خليل الرحمن عليه أفضل الصلاة والسلام وقد اختلف في كم أب بينهما على أقوال فأكثر ما قيل أربعون أبا وأقل ما قيل سبعة آباء وقيل تسعة وقيل خمسة عشر ثم اختلف في أسمائهم وقد كره بعض السلف والأئمة الانتساب إلى ما بعد عدنان ويحكى عن مالك ابن أنس الأصبحي الإمام رحمه الله أنه كره ذلك قال الإمام أبوعمر بن عبد البر في كتاب الإنباه والذي عليه أئمة هذا الشأن في نسب عدنان قالوا عدنان بن أدد بن مقوم بن ناحور بن تيرح بن يعرب بن يشجب بن نابت بن إسماعيل بن إبراهيم خليل الرحمن بن تارح وهو آزر بن ناحور بن شاروح بن راعو بن فالخ بن عيبر بن شالخ بن أرفخشذ بن سام بن نوح بن لامك بن متوشلخ بن أخنوخ وهو إدريس النبي عليه السلام فيما يزعمون والله أعلم وهو أول نبي أعطي النبوة بعد آدم وشيث وأول من خط بالقلم بن يرد بن مهليل بن قينن بن يانش بن شيث بن آدم صلى الله عليه وسلم هكذا ذكره محمد بن اسحاق بن يسار المدني صاحب السيرة النبوية وغيره من علماء النسب وقد نظم ذاك أبو العباس عبد الله بن محمد الناشي المعتزلي في قصيدة يمدح فيها رسول الله صلى الله عليه وسلم وقد أوردها الإمام أبوعمر وشيخنا في تهذيبه وهي قصيدة بليغة أولها مدحت رسول الله أبغي بمدحه وفور خظوظي من كريم المآرب مدحت امرءا فاق المديح موحدا بأوصافه عن مبعد ومقارب فجميع قبائل العرب مجتمعون معه في عدنان ولهذا قال الله تعالى قل لا أسألكم عليه أجرا إلا المودة في القربى قال ابن عباس رضي الله تعالى عنهما لم يكن بطن من قريش إلا ولرسول الله صلى الله عليه وسلم فيهم قرابة وهو صفوة الله منهم كما رواه مسلم في صحيحه عن واثلة بن الأسقع رضي الله عنه قال قال رسول الله صلى الله عليه وسلم إن الله إختار كنانة من ولد إسماعيل ثم إختار من كنانة قريشا ثم إختار من قريش بني هاشم ثم اختارني من بني هاشم وكذلك بنو اسرائيل أنبياؤهم وغيرهم يجتمعون معه في إبراهيم الخليل عليه الصلاة والسلام الذي جعل الله في ذريته النبوة والكتاب وهكذا أمر الله سبحانه بني إسرائيل على لسان موسى عليه السلام وهو فى التوارة كما ذكره غير واحد من العلماء ممن جمع بشارات الأنبياء به صلى الله عليه وسلم إن الله تعالى قال لهم ما معناه سأقيم لكم من أولاد أخيكم نبيا كلكم يسمع له وأجعله عظيما جدا ولم يولد من نبي إسماعيل أعظم من محمد صلى الله عليه وسلم بل لم يولد من بني آدم أحد ولا يولد الى قيام الساعة أعظم منه صلى الله عليه وسلم فقد صح أنه قال أنا سيد ولد آدم ولا فخر آدم فمن دونه من الأنبياء تحت لوائي وصح عنه أنه سيقوم مقاما يرغب إليه الخلق كلهم حتى إبراهيم وهذا هو المقام المحمود الذي وعده الله تعالى وهو الشفاعة العظمى التي يشفع في الخلائق كلهم ليريحهم الله بالفصل بينهم من مقام المحشر كما جاء مفسرا في الأحاديث الصحيحة عنه صلى الله عليه وسلم وأمه صلى الله عليه وسلم آمنة بنت وهب بن عبد مناف بن زهرة بن كلاب بن مرة فصل


ولادته ورضاعه ونشأته

ولد صلى الله عليه وسلم يوم الإثنين لليلتين خلتا من ربيع الأول وقيل ثامنه وقيل عاشره وقيل لثنتي عشرة منه وقال الزبير بن بكار ولد في رمضان وهو شاذ حكاه السهيلي في روضه وذلك عام الفيل بعده بخمسين يوما وقيل بثمانية وخمسين يوما وقيل بعده بعشر سنين وقيل بعد الفيل بثلاثين عاما وقيل بأربعين عاما والصحيح أنه ولد عام الفيل وقد حكاه إبراهيم بن المنذر الحزامي شيخ البخاري وخليفة ابن خياط وغيرهما إجماعا ومات أبوه وهو حمل وقيل بعد ولادته بأشهر وقيل بسنة وقيل بسنتين والمشهور الأول واسترضع له في بني سعد فأرضعته حليمة السعدية كما روينا ذلك بإسناد صحيح وأقام عندها في بني سعد نحوا من أربع سنين وشق عن فؤاده هناك فردته إلى أمه فخرجت به أمه إلى المدينة تزور أخواله بالمدينة فتوفيت بالأبواء وهي راجعة إلى مكة وله من العمر ست سنين وثلاثة أشهر وعشرة أيام وقيل بل أربع سنين وقد روى مسلم في صحيحه أن رسول الله صلى الله عليه وسلم لما مر بالأبواء وهو ذاهب إلى مكة عام الفتح استأذن ربه في زيارة قبر أمه فأذن له فبكى وأبكى من حوله وكان معه ألف مقنع يعنى بالحديد فلما ماتت أمه حضنته أم أيمن وهي مولاته ورثها من أبيه وكفله جده عبد المطلب فلما بلغ رسول الله صلى الله عليه وسلم من العمر ثماني سنين توفي جده وأوصى به إلى عمه أبى طالب لأنه كان شقيق عبدالله فكفله وحاطه أتم حياطة ونصره حين بعثه الله أعز نصر مع أنه كان مستمرا على شركه إلى أن مات فخفف الله بذلك من عذابه كما صح الحديث بذلك وخرج به عمه إلى الشام في تجارة وهو ابن ثنتي عشرة سنة وذلك من تمام لطفه به لعدم من يقوم به إذا تركه بمكة فرأى هو وأصحابه ممن خرج معه إلى الشام من الآيات فيه صلى الله عليه وسلم ما زاد عمه في الوصاة به والحرص عليه كما رواه الترمذي في جامعه بإسناد رجاله كلهم ثقات من تظليل الغمامة له وميل الشجرة بظلها عليه واهتمام بحيرا الراهب به وأمره لعمه بالرجوع به لئلا يراه اليهود فيرمونه سوءا والحديث له أصل محفوظ وفيه زيادات أخرى ثم خرج ثانيا إلى الشام في تجارة لخديجة بنت خويلد رضي الله تعالى عنها مع غلامها ميسرة على سبيل القراض فرأى ميسرة ما بهره من شأنه فرجع فأخبر سيدته بما رأى فرغبت إليه أن يتزوجها لما رجت في ذلك من الخير الذي جمعه الله لها وفوق ما يخطر ببال بشر فتزوجها رسول الله صلى الله عليه وسلم وله خمس وعشرون سنة وكان الله سبحانه قد صانه وحماه من صغره وطهره من دنس الجاهلية ومن كل عيب ومنحه كل خلق جميل حتى لم يعرف بين قومه إلا بالأمين لما شاهدوا من طهارته وصدق حديثه وأمانته حتى إنه لما بنت قريش الكعبة في سنة خمس وثلاثين من عمره فوصلوا إلى موضع الحجر الأسود اشتجروا فيمن يضع الحجر موضعه فقالت كل قبيلة نحن نضعه ثم اتفقوا على أن يضعه أول داخل عليهم وكان رسول الله صلى الله عليه وسلم فقالوا جاء الأمين فرضوا به فأمر بثوب فوضع الحجر في وسطه وأمر كل قبيلة أن ترفع بجانب من جوانب الثوب ثم أخذ الحجر فوضعه موضعه صلى الله عليه وسلم فصل


مبعثه صلى الله عليه وسلم

ولما أراد الله تعالى رحمه العباد وكرامته بإرساله العالمين حبب إليه الخلاء وكان يتحنث في غار حراء كما كان يصنع ذلك متعبدو ذلك الزمان كما قال أبو طالب في قصيدته المشهورة اللامية وثور ومن أرسى ثبيرا مكانه وراق ليرقى في حراء ونازل ففجأة الحق وهو بغار حراء في رمضان وله من العمر اربعون سنة فجاءه الملك فقال له اقرأ قال لست بقارئ فغته حتى بلغ منه الجهد ثم أرسله فقال له اقرأ قال ليست بقارئ ثلاثا ثم قال اقرأ باسم ربك الذي خلق خلق الإنسان من علق اقرأ وربك الأكرم الذي علم بالقلم علم الانسان ما لم يعلم فرجع بها رسول الله صلى الله عليه وسلم ترجف بوادره فأخبر بذلك خديجة رضي الله تعالى عنهما وقال قد خشيت على عقلي فثبتته وقالت أبشر كلا والله لا يخزيك الله أبدا إنك لتصل الرحم وتصدق الحديث وتحمل الكل وتعين على نوائب الدهرفي أوصاف أخر جميلة عددتها من أخلاقه صلى الله عليه وسلم وتصديقا منها له وتثبيتا وإعانة على الحق فهي أول صديق له رضي الله تعالى عنها وأكرمها ثم مكث رسول الله صلى الله عليه وسلم ما شاء الله أن يمكث لا يرى شيئا وفتر عنه الوحي فاغتم لذلك وذهب مرارا ليتردى من رؤوس الجبال وذلك من شوقه إلى ما رأى أول مرة من حلاوة ما شاهده من وحي الله فقيل إن فترة الوحي كانت قريبا من سنتين أو اكثر ثم تبدى له الملك بين السماء والأرض على كرسي وثبته وبشره بأنه رسول الله حقا فلما رآه رسول الله صلى الله عليه وسلم فرق منه وذهب الى خديجة وقال زملوني دثروني فأنزل الله عليه يا أيها المدثر قم فأنذر وربك فكبر وثيابك فطهر وكانت الحال الأولى حال نبوة وإيحاء ثم أمره في هذه الآية أن ينذر قومه ويدعوهم إلى الله فشمر صلى الله عليه وسلم عن ساق التكليف وقام في طاعة الله أتم قيام يدعو إلى الله سبحانه الكبير والصغير والحر والعبد والرجال والنساء والأسود والأحمر فاستجاب له عباد الله من كل قبيلة وكان حائز سبقهم أبوبكر رضي الله عنه عبد الله بن عثمان التيمي وآزره في دين الله ودعا معه الى الله على بصيرة فاستجاب لأبي بكر عثمان بن عفان وطلحة وسعد بن أبي وقاص وأما علي فأسلم صغيرا ابن ثماني سنين وقيل كان إسلامه قبل إسلام أبي بكر وقيل لا وعلى كل حال فإسلامه ليس كإسلام الصديق لأنه كان رسول الله صلى الله عليه وسلم أخذه من عمه إعانة على سنة محل وكذلك أسلمت خديجة وزيد بن حارثة وأسلم القس ورقة بن نوفل فصدق بما وجد من وحي الله وتمنى أن لو كان جذعا وذلك أول ما نزل الوحي وقد روى الترمذي أن رسول الله صلى الله عليه وسلم رآه في المنام في هيئة حسنة وجاء في حديث أن رسول الله صلى الله عليه وسلم قال رأيت القس عليه ثياب بيض وفي الصحيحين أنه قال هذا الناموس الذي جاء موسى بن عمران لما ذهبت خديجة به إليه فقص عليه رسول الله صلى الله عليه وسلم ما رأى من أمر جبريل عليه السلام ودخل من شرح الله صدره للاسلام على نور وبصيرة ومعاينة فأخذهم سفهاء مكة بالأذى والعقوبة وصان الله وحماه بعمه أبي طالب لأنه كان شريفا مطاعا فيهم نبيلا بينهم لا يتجاسرون على مفاجأته بشيء في أمر محمد صلى الله عليه وسلم لما يعلمون من محبته له وكان من حكمة الله بقاؤه على دينهم لما في ذلك من المصلحة فهذا رسول الله صلى الله عليه وسلم يدعو الى الله ليلا ونهارا سرا وجهارا لا يصده عن ذلك صاد ولا يرده عنه راد ولا يأخذه في الله لومة لائم فصل


الفصول في اختصار سيرة الرسول صلى الله عليه وسلم

أول المغازي والبعوث


فتنة المعذبين والهجرة الى الحبشة

ولما اشتد أذى المشركين على من آمن وفتنوا جماعة إنهم كانوا يصبرونهم ويلقونهم في الحر ويضعون الصخرة العظيمة على صدر أحدهم في شدة الحر حتى إن أحدهم إذا أطلق لا يستطيع أن يجلس من شدة الألم فيقولون لأحدهم اللات إلهك من دون الله فيقول مكرها نعم وحتى إن الجعل ليمر فيقولون وهذا إلهك من دون الله فيقول نعم ومر الخبيث عدو الله أبو جهل عمرو بن هشام بسمية أم عمار هي تعذب وزوجها وابنها فطعنها بحربة في فرجها فقتلها رضي الله عنها وعن ابنها وزوجها وكان الصديق رضي الله تعالى عنه إذا مر بأحد من الموالي يعذب يشتريه من مواليه ويعتقه منهم بلال وأمه حمامة وعامر بن فهيرة وأم عبيس وزنيرة والنهدية وابنتها وجارية بني عدي كان عمر يعذبها على الاسلام قبل أن يسلم حتى قال أبوه قحافة أبو يا بني أراك تعتق رقابا ضعافا فلو أعتقت قوما جلدا يمنعون فقال له أبو بكر إني أريد ما أريد فيقال إنه نزلت فيه وسيجنبها الأتقى الذي يؤتى ماله يتزكى الى أخر السورة فلما اشتد البلاء أذن الله سبحانه وتعالى في الهجرة الى أرض الحبشة وهي في غربي مكة بين البلدين صحاري السودان والبحر الآخذ من اليمن إلى في القلزم فكان أول من خرج فارا بدينه الى الحبشة عثمان بن عفان رضي الله عنه ومعه زوجته رقية بنت رسول الله صلى الله عليه وسلم وتبعه الناس وقيل بل أول من هاجر إلى أرض الحبشة أبو حاطب بن عمرو بن عبد شمس بن عبد ود بن نضر بن مالك ثم خرج جعفر بن أبي طالب وجماعات رضي الله عنهم وأرضاهم وكانوا قريبا من ثمانين رجلا وقد ذكر محمد بن إسحاق في جملة من هاجر إلى أرض الحبشة أبا موسى الاشعري عبدالله بن قيس وما أدري ما حمله على هذا فإن هذا أمر ظاهر لا يخفى على من هو دونه في هذا الشأن وقد أنكر ذلك عليه الواقدي وغيره من أهل المغازي وقالوا إن أبا موسى إنما هاجر من اليمن إلى الحبشة الى عند جعفر كما جاء ذلك مصرحا في الصحيح من روايته رضي الله عنه فانحاز المهاجرون الى مملكة أصحمة النجاشي فآواهم وأكرمهم فكانوا عنده آمنين فلما علمت قريش بذلك بعثت في إثرهم عبد الله بن أبي ربيعة وعمرو بن العاص بهدايا وتحف من بلادهم الى النجاشي ليردهم عليهم فأبى ذلك عليهم وتشفعوا اليه بالقواد من جنده فلم يجبهم الى ما طلبوا فوشوا إليه إن هؤلاء يقولون في عيسى قولا عظيما يقولون إنه عبد فأحضر المسلمون الى مجلسه وزعيمهم جعفر بن أبي طالب رضي الله عنه فقال ما يقول هؤلاء إنكم تقولون في عيسى فتلا عليه جعفر سورة كهيعص فلما فرغ أخذ النجاشي عودا من الأرض فقال ما زاد هذا على ما في التوراة ولا هذا العود ثم قال اذهبوا فأنتم شيوم بأرضي من سبكم غرم وقال لعمرو وعبدالله لو أعطيتموني دبرا من ذهب يقول جبلا من ذهب ما سلمتهم إليكما ثم أمر فردت عليهما هداياهما ورجعا مقبوحين بشر خيبة وأسوئها فصل


مقاطعة قريش لبني هاشم وبني المطلب

ثم أسلم حمزة عم رسول الله صلى الله عليه وسلم وجماعة كثيرون وفشا الاسلام فلما رأت قريش ذلك ساءها وأجمعوا على أن يتعاقدوا على بني هاشم وبني المطلب ابني عبد مناف ألا يبايعوهم ولا يناكحوهم ولا يكلموهم ولا يجالسوهم حتى يسلموا إليهم رسول الله صلى الله عليه وسلم وكتبوا بذلك صحيفة وعلقوها في سقف الكعبةويقال إن الذي كتبها منصور بن عكرمة بن عامر بن هاشم بن عبد مناف ويقال بل النضر بن الحارث فدعا عليه رسول الله صلى الله عليه وسلم وانحاز الى الشعب بنو هاشم وبنو المطلب مؤمنهم وكافرهم الا أبا لهب لعنه الله فإنه ظاهر قريشا وبقوا على تلك الحال لا يدخل عليهم أحد نحوا من ثلاث سنين وبعد ذلك قال أبو طالب قصيدته المشهورة جزى الله عنا عبد شمس ونوفلا ثم سعى في نقض تلك الصحيفة أقوام من قريش فكان القائم في أمر ذلك هشام بن عمرو بن ربيعة بن الحارث بن حبيب بن جذيمة بن مالك بن حسل بن عامر بن لؤي مشى في ذلك الى مطعم بن عدي وجماعة من قريش فأجابوه إلى ذلك وأخبر رسول الله صلى الله عليه وسلم قومه أن الله قد أرسل على تلك الصحيفة الأرضة فأكلت جميع ما فيها الا ذكر الله عز وجل فكان كذلك ثم رجع بنو هاشم وبنو المطلب الى مكة وحصل الصلح برغم من أبي جهل عمرو بن هشام واتصل الخبر بالذين هم بالحبشة أن قريشا أسلموا فقدم مكة منهم جماعة فوجدوا البلاء والشدة كما كانا فاستمروا بمكة الى أن هاجروا الى المدينة الا السكران بن عمرو زوج سودة بنت زمعة فإنه مات بعد مقدمه من الحبشة بمكة قبل الهجرة الى المدينة وإلا سلمة بن هشام وعياش بن أبي ربيعة فإنهما احتبسا مستضعفين وإلا عبد الله بن مخرمة بن عبدالعزى فإنه حبس فلما كان يوم بدر هرب من المشركين الى المسلمين فصل


خروج النبي صلى الله عليه وسلم الى الطائف

فلما نقضت الصحيفة وافق موت خديجة رضي الله عنها وموت أبي طالب وكان بينهما ثلاثة أيام فاشتد البلاء على رسول الله صلى الله عليه وسلم من سفهاء قومه واجترؤوا عليه فخرج رسول اله صلى الله عليه وسلم الى الطائف لكي يؤوه وينصروه على قومه ويمنعوه منهم ودعاهم الى الله عزوجل فلم يجيبوه الى شيء من الذي طلب وآذوه أذى عظيما لم ينل قومه منه أكثر مما نالوا منه فرجع عنهم ودخل مكة في جوار المطعم بن عدي بن نوفل بن عبد مناف وجعل يدعو الى الله عز وجل فأسلم الطفيل بن عمرو الدوسي ودعا له رسول الله صلى الله عليه وسلم أن يجعل الله له آية فجعل الله في وجهه نورا فقال يا رسول الله أخشى أن يقولوا هذا مثله فدعا له فصار النور في سوطه فهو المعروف بذي النور ودعا الطفيل قومه الى الله فأسلم بعضهم وأقام في بلاده فلما فتح الله على رسوله خيبر قدم بهم في نحو من ثمانين بيتا فصل


الإسراء والمعراج وعرض النبي نفسه على القبائل

وأسرى برسول الله صلى الله تعالى عليه وسلم بجسده على الصحيح من قول الصحابة والعلماء من المسجد الحرام الى بيت المقدس راكبا البراق في صحبة جبريل عليه السلام فنزل ثم أم بالأنبياء ببيت المقدس فصلى ثم عرج به تلك الليلة من هناك الى السماء الدنيا ثم للتي تليها ثم الثالثة ثم الى التي تليها ثم الخامسة ثم التي تليها ثم السابعة ورأى الأنبياء في السموات على منازلهم ثم عرج به الى سدرة المنتهى ورأى عندها جبريل على الصورة التي خلقه الله عليها وفرض عليه الصلوات تلك الليلة واختلف العلماء هل رأى ربه عز وجل اولا على قولين فصح عن ابن عباس انه قال رأى ربه وجاء في رواية عنه رآه بفؤاده وفي الصحيحين عن عائشة رضي الله عنها أنها أنكرت ذلك على قائله وقالت هي وابن مسعود إنما رأى جبريل وروى مسلم في صحيحه من حديث قتادة عن عبدالله بن شقيق عن أبى ذر أنه قال سألت رسول الله صلى الله عليه وسلم هل رأيت ربك قال نور أنى أراه وفي رواية رأيت نورا فهذا الحديث كاف في هذه المسألة ولما أصبح رسول الله صلى الله عليه وسلم من نومه أخبرهم بما أراه الله من آياته الكبرى فاشتد تكذيبهم له وأذاهم واستجراؤهم عليه وجعل رسول الله صلى الله عليه وسلم يعرض نفسه على القبائل أيام الموسم ويقول من رجل يحملني الى قومه فيمنعني حتى أبلغ رسالة ربي فإن قريشا قد منعوني أن أبلغ رسالة ربي هذا وعمه أبو لهب لعنه الله وراءه يقول للناس لا تسمعوا منه فإنه كذاب فكان أحياء العرب يتحامونه لما يسمعون من قريش عنه إنه كاذب إنه ساحر إنه كاهن إنه شاعر أكاذيب يقذفونه بها من تلقاء أنفسهم فيصغي إليهم من لا تمييز له من الأحياء وأما الألباء فإنهم إذا سمعوا كلامه وتفهموه شهدوا بأن ما يقول حق وأنهم مفترون عليه فيسلمون فصل حديث سويد بن الصامت وإسلام إياس بن معاذ وكان مما صنع الله لأنصاره من الأوس والخزرج انهم كانوا يسمعون من حلفائهم من يهود المدينة ان نبيا مبعوث في هذا الزمن ويتوعدونهم به إذا حاربوهم ويقولون إنا سنقتلكم معه قتل عاد وإرم وكان الأنصار يحجون البيت وأما اليهود فلا فلما رأى الأنصار رسول الله صلى الله عليه وسلم يدعو الناس الى الله تعالى ورأوا أمارات الصدق عليه قالوا والله هذا الذي توعدكم يهود به فلا يسبقنكم إليه وكان سويد بن الصامت أخو بني عمرو بن عوف بن الأوس قد قدم مكة فدعاه رسول الله صلى الله عليه وسلم فلم يبعد ولم يجب ثم انصرف الى المدينة فقتل في بعض حروبهم وكان سويد هذا ابن خالة عبدالمطلب ثم قدم مكة ابو الحيسر أنس بن رافع في فتية من قومه من بني عبد الأشهل يطلبون الحلف فدعاهم رسول الله صلى الله عليه وسلم الى الإسلام فقال إياس بن معاذ منهم وكان شابا حدثا يا قوم هذا والله خير مما جئنا له فضربه أبو الحيسر وانتهره فسكت ثم لم يتم لهم الحلف فانصرفوا الى بلادهم الى المدينة فيقال إن إياس بن معاذ مات مسلما فصل


بيعة العقبة الأولى والثانية

ثم إن رسول الله صلى الله عليه وسلم لقي عند العقبة في الموسم نفرا من الأنصار كلهم من الخزرج وهم أبو أمامة أسعد بن زرارة بن عدس وعوف بن الحارث بن رفاعة وهو ابن عفراء ورافع بن مالك بن العجلان وقطبة بن عامر بن حديدة وعقبة بن عامر بن نابي وجابر بن عبدالله بن رئاب فدعاهم رسول الله صلى الله عليه وسلم الى الإسلام فأسلموا مبادرة الى الخير ثم رجعوا الى المدينة فدعوا الى الإسلام ففشا الإسلام فيها حتى لم تبق دار وقد دخلها الإسلام فلما كان العام المقبل جاء منهم اثنا عشر رجلا الستة الأوائل خلا جابر ابن عبدالله بن رئاب ومعهم معاذ بن الحارث بن رفاعة أخو عوف المتقدم وذكوان بن عبد قيس بن خلدة وقد أقام ذكوان هذا بمكة حتى هاجر الى المدينة فيقال إنه مهاجري أنصاري وعبادة بن الصامت بن قيس وأبو عبدالرحمن يزيد بن ثعلبة فهؤلاء عشرة من الخزرج واثنان من الأوس وهما أبو الهيثم مالك بن التيهان وعويم بن ساعدة فبايعوا رسول الله صلى الله عليه وسلم كبيعة النساء ولم يكن امر بالقتال بعد فلما انصرفوا الى المدينة بعث معهم رسول الله صلى الله عليه وسلم عمرو بن أم مكتوم ومصعب بن عمير يعلمان من أسلم منهم القرآن ويدعوان الى الله عزوجل فنزلا على أبي أمامة أسعد بن زرارة وكان مصعب بن عمير يؤمهم وقد جمع بهم يوما بأربعين نفسا فأسلم على يديها أسيد بن حضير وسعد بن معاذ وأسلم بإسلامهما يؤمئذ جميع بني عبد الأشهل الرجال والنساء إلا الأصيرم وهو عمرو بن ثابت بن وقش فإنه تأخر إسلامه الى يوم أحد فأسلم يومئذ وقاتل فقتل قبل أن يسجد لله سجدة فأخبر عنه النبي صلى الله عليه وسلم فقال عمل قليلا وأجر كثيرا وكثر الاسلام بالمدينة وظهر ثم رجع مصعب الى مكة ووافى الموسم ذلك العام خلق كثير من الأنصار من المسلمين والمشركين وزعيم القوم البراء بن معرور رضي الله عنه فلما كانت ليلة العقبة الثلث الأول منها تسلل الى رسول الله صلى الله عليه وسلم ثلاثة وسبعون رجلا وامرأتان فبايعوا رسول الله صلى الله عليه وسلم خفية من قومهم ومن كفار مكة على ان يمنعوه مما يمنعون منه نساءهم وأبناءهم وكان أول من بايعه ليلتئذ البراء بن معرور وكانت له اليد البيضاء إذ أكد العقد وبادر إليه وحضر العباس عم رسول الله صلى الله عليه وسلم موثقا مؤكدا للبيعة مع أنه كان بعد على دين قومه واختار رسول الله صلى الله عليه وسلم منهم تلك الليلة اثني عشر نقيبا وهم أسعد بن زرارة ابن عدس وسعد بن الربيع بن عمرو وعبد الله بن رواحة بن ثعلبة بن امرئ القيس ورافع بن مالك بن العجلان والبراء بن معرور بن صخر بن خنساء وعبدالله بن عمرو بن حرام وهو والد جابر وكان قد أسلم تلك الليلة رضي الله عنه وسعد بن عبادة بن دليم والمنذر بن عمرو بن خنيس وعبادة بن الصامت فهؤلاء تسعة من الخزرج ومن الأوس ثلاثة وهم أسيد بن الحضير ابن سماك وسعد بن خيثمة بن الحارث ورفاعة بن عبد المنذر بن زبير وقيل بل أبو الهيثم بن التيهان مكانه ثم الناس بعدهم والمرأتان هما أم عمارة نسيبة بنت كعب بن عمرو التي قتل مسيلمة ابنها حبيب بن زيد بن عاصم بن كعب وأسماء بنت عمرو بن عدي بن نابي فلما تمت هذه البيعة استأذنوا رسول الله صلى الله عليه وسلم ان يميلوا على أهل العقبة فلم يأذن لهم في ذلك بل أذن للمسلمين بعدها من أهل مكة في الهجرة الى المدينة فبادر الناس الى ذلك فكان أول من خرج الى المدينة من أهل مكة أبو سلمة بن عبد الأسد هو وإمرأته ام سلمة فاحتبست دونه ومنعت من اللحاق به وحيل بينها وبين ولدها ثم خرجت بعد السنة بولدها الى المدينة وشيعها عثمان بن طلحة ويقال إن أبا سلمة هاجر قبل العقبة الأخيرة فالله أعلم ثم خرج الناس أرسالا يتبع بعضهم بعضا فصل


هجرة رسول الله صلى الله عليه وسلم

ولم يبق من المسلمين إلا رسول الله صلى الله عليه وسلم وأبو بكر وعلي رضي الله تعالى عنهما أقاما بأمره لهما وخلا من اعتقله المشركون كرها وقد أعد أبو بكر رضي الله عنه جهازه وجهاز رسول الله صلى الله عليه وسلم منتظرا حتى يأذن الله عز وجل لرسوله صلى الله عليه وسلم في الخروج فلما كانت ليلة هم المشركون بالفتك برسول الله صلى الله عليه وسلم وأرصدوا على الباب أقواما إذا خرج عليهم قتلوه فلما خرج عليهم لم يره منهم أحد وقد جاء في حديث انه ذر على رأس كل واحد منهم ترابا ثم خلص الى بيت ابي بكر رضي الله عنه فخرجا من خوخة في دار أبي بكر ليلا وقد استأجرا عبدالله بن أريقط وكان هاديا خريتا ماهرا بالدلالة إلى أرض المدينة وأمناه على ذلك مع انه كان على دين قومه وسلما اليه راحلتيهما وواعداه غار ثور بعد ثلاث فلما حصلا في الغار أعمى الله على قريش خبرهما فلم يدروا اين ذهبا وكان عامر بن فهيرة يريح عليهما غنما لأبي بكر وكانت أسماء بنت أبي بكر تحمل لهما الزاد الى الغار وكان عبدالله بن أبي بكر يتسمع ما يقال بمكة ثم يذهب إليهما بذلك فيحترزان منه وجاء المشركون في طلبهما الى ثور وما هناك من الأماكن حتى إنهم مروا على باب الغار وحاذت أقدامهم رسول الله صلى الله عليه وسلم وصاحبه وعمى الله عليهم باب الغار ويقال والله أعلم إن العنكبوت سدت على باب الغار وإن حمامتين عششتا على بابه وذلك تأويل قوله تعالى إلا تنصروه فقد نصره الله إذ أخرجه الذين كفروا ثاني اثنين إذ هما في الغار إذ يقول لصاحبه لا تحزن إن الله معنا فأنزل الله سكينته عليه وأيده بجنود لم تروها وجعل كلمة الذين كفروا السفلى وكلمة الله هي العليا والله عزيز حكيم وذلك أن أبا بكر رضي الله تعالى لشدة حرصه بكى حين مر المشركون وقال يا رسول الله لو أن أحدهم نظر موضع قدميه لرآنا فقال له النبي صلى الله عليه وسلم يا أبا بكر ما ظنك باثنين الله ثالثهما ولما كان بعد الثلاث أتى ابن أريقط بالراحلتين فركباهما وأردف أبو بكر عامر ابن فهيرة وسار الديلي أمامهما على راحلته وجعلت قريش لمن جاء بواحد من محمد صلى الله عليه وسلم وأبي بكر رضي الله عنه مائة من الإبل فلما مروا بحي مدلج بصر بهم سراقة بن مالك بن جعشم سيد مدلج فركب جواده وسار في طلبهم فلما قرب منهم سمع قراءة النبي صلى الله عليه وسلم وأبو بكر رضي الله عنه يكثر الالتفات حذرا على رسول الله صلى الله عليه وسلم وهو صلى الله عليه وسلم لايلتفت فقال أبو بكر يا رسول الله هذا سراقة بن مالك قد رهقنا فدعا عليه رسول الله صلى الله عليه وسلم فساخت يدا فرسه في الأرض فقال رميت إن الذي أصابني بدعائكما فادعوا الله لي ولكما علي أن أرد الناس عنكما فدعا له رسول الله صلى الله عليه وسلم فأطلق وسأل رسول الله صلى الله عليه وسلم أن يكتب له كتابا فكتب له أبو بكر في أدم ورجع يقول للناس قد كفيتم ماههنا وقد جاء مسلما عام حجة الوداع ودفع الى رسول الله صلى الله عليه وسلم الكتاب الذي كتبه له فوفى له رسول الله صلى الله عليه وسلم بما وعده وهو لذلك أهل ومر رسول الله صلى الله عليه وسلم في مسيرة ذلك بخيمة أم معبد فقال عندها ورأت من آيات نبوته في الشاة وحلبها لبنا كثيرا في سنة مجدبة ما بهر العقول صلى الله عليه وسلم فصل


دخوله عليه الصلاة والسلام المدينة

وقد كان بلغ الأنصار مخرجه من مكة وقصده إياهم فكانوا كل يوم يخرجون الى الحرة ينتظرونه فلما كان يوم الإثنين الثاني عشر من ربيع الأول على رأس ثلاث عشرة سنة من نبوته صلى الله عليه وسلم وافاهم رسول الله صلى الله عليه وسلم حين اشتد الضحى وكان قد خرج الأنصار يومئذ فلما طال عليهم رجعوا الى بيوتهم وكان أول من بصر به رجل من اليهود وكان على سطح أطمه فنادى بأعلى صوته يا نبي قيلة هذا جدكم الذي تنتظرون فخرج الأنصار في سلاحهم وحيوه بتحية النبوة ونزل رسول الله صلى الله عليه وسلم بقباء على كلثوم بن الهدم وقيل بل على سعد بن خيثمة وجاء المسلمون يسلمون على رسول الله صلى الله عليه وسلم وأكثرهم لم يره بعد وكان بعضهم أو أكثرهم يظنه أبا بكر لكثرة شيبه فلما أشتد الحر قام أبو بكر بثوب يظلل على رسول الله صلى الله عليه وسلم فتحقق الناس حيئذ رسول الله الصلاة والسلام فصل


استقراره عليه الصلاة والسلام بالمدينة

فأقام رسول الله صلى الله عليه وسلم بقباء أياما وقيل أربعة عشر يوما وأسس مسجد قباء ثم ركب بأمر الله تعالى فأدركته الجمعة في بني سالم بن عوف فصلاها في المسجد الذي في بطن رانونا ورغب إليه أهل تلك الدار أن ينزل عليهم فقال دعوها فإنها مأمورة فلم تزل ناقته سائرة به لا تمر بدار من دور الأنصار إلا رغبوا إليه في النزول عليهم فيقول دعوها فإنها مأمورة فلما جاءت موضع مسجده اليوم بركت ولم ينزل عنها صلى الله عليه وسلم حتى نهضت وسارت قليلا ثم التفتت ورجعت فبركت موضعها الأول فنزل عنها صلى الله عليه وسلم وذلك في دار بني النجار فحمل أبو أيوب رضي الله عنه رحل رسول الله صلى الله عليه وسلم الى منزله واشترى رسول الله صلى الله عليه وسلم موضع المسجد وكان مربدا ليتيمين وبناه مسجدا فهو مسجده الآن وبني لآل رسول الله صلى الله عليه وسلم حجرا الى جانبه واما علي رضي الله عنه فأقام بمكة ريثما أدى عن رسول الله صلى الله عليه وسلم الودائع التي كانت عنده وغير ذلك ثم لحق برسول الله صلى الله عليه وسلم فصل


المؤاخاة بين المهاجرين والأنصار

ووادع رسول الله صلى الله عليه وسلم من بالمدينة من اليهود وكتب بذلك كتابا وأسلم حبرهم عبدالله بن سلام رضي الله عنه وكفر عامتهم وكانوا ثلاث قبائل بنو قينقاع وبنو النضير وبنو قريظه وآخى رسول الله صلى الله عليه وسلم بين المهاجرين والأنصار فكانوا يتوارثون بهذا الإخاء في ابتداء الاسلام إرثا مقدما على القرابة وفرض الله سبحانه وتعالى إذ ذاك الزكاة رفقا بفقراء المهاجرين وكذا ذكر ابن حزم في هذا التاريخ وقد قال بعض الحفاظ من علماء الحديث إنه أعياه فرض الزكاة متى كان فصل


فرض الجهاد

لما استقر رسول الله صلى الله عليه وسلم بالمدينة بين أظهر الأنصار وتكفلوا بنصره ومنعه من الأسود والأحمر رمتهم العرب قاطبة عن قوس واحدة وتعرضوا لهم من كل جانب وكان الله سبحانه قد أذن للمسلمين في الجهاد في سورة الحج وهي مكية في قوله تعالى أذن للذين يقاتلون بأنهم ظلموا وإن الله على نصرهم لقدير ثم لما صاروا في المدينة وصارت لهم شوكة وعضد كتب الله عليهم الجهاد كما قال تعالى في سورة البقرة كتب عليكم القتال وهو كره لكم عسى أن تكرهوا شيئا وهو خير لكم وعسى أن تحبوا شيئا وهو شر لكم والله يعلم وأنتم لا تعلمون فصل


غزوة الأبواء

وكانت أول عزاة غزاها رسول الله صلى الله عليه وسلم غزوة الأبواء وكانت في صفر سنة اثنتين من الهجرة خرج بنفسه صلى الله عليه وسلم حتى بلغ ودان فوداع بني ضمرة بن بكر بن عبد مناة بن كنانة مع سيدهم مخشي بن عمرو ثم كر راجعا الى المدينة ولم يلق حربا وكان استخلف عليها سعد بن عبادة رضي الله عنه بعث حمزة بن عبدالمطلب ثم بعث عمه حمزة رضي الله عنه في ثلاثين راكبا من المهاجرين ليس فيهم أنصاري الى سيف البحر فالتقى بأبي جهل بن هشام وركب معه زهاء ثلاثمائة فحال بينهم مجدي بن عمر والجهني لأنه كان موادعا للفريقين بعث عبيدة بن الحارث بن المطلب وبعث عبيدة بن الحارث بن المطلب في ربيع الآخر في ستين أو ثمانين راكبا من المهاجرين ايضا الى ماء بالحجاز بأسفل ثنية المرة فلقوا جمعا عظيما من قريش عليهم عكرمة بن أبي جهل وقيل بل كان عليهم مكرز بن حفص فلم يكن بينهم قتال إلا أن سعد بن أبي وقاص رشق المشركين يومئذ بسهم فكان أول سهم رمي به في سبيل الله وفر يومئذ من الكفار إلى المسلمين المقداد بن عمرو الكندي وعتبة بن عزوان رضي الله عنهما فكان هذان البعثان اول راية عقدها رسول الله صلى الله عليه وسلم ولكن اختلف في أيهما كان أول وقيل إنهما كانا في السنة الأولى من الهجرة وهو قول ابن جرير الطبري والله تعالى أعلم فصل


غزوة بواط

ثم غزا رسول الله صلى الله عليه وسلم غزوة بواط فخرج بنفسه صلى الله عليه وسلم في ربيع الآخر من السنة الثانية واستعمل على المدينة السائب بن عثمان بن مظعون فسار حتى بلغ بواط من ناحية رضوى ثم رجع ولم يلق حربا


غزوة العشيرة

ثم كانت بعدها غزوة العشيرة ويقال بالسين المهملة ويقال العشيراء خرج بنفسه صلى الله عليه وسلم في أثناء جمادى الأولى حتى بلغها وهي مكان ببطن ينبع وأقام هناك بقية الشهر وليالي من جمادى الآخرة ثم رجع ولم يلق كيدا وكان استخلف على المدينة أبا سلمة بن عبد الأسد وفي صحيح مسلم من حديث أبي إسحاق السبيعي قال قلت لزيد بن أرقم كم غزا رسول الله صلى الله عليه وسلم قال تسع عشرة غزوة أولها العشيرة أو العشيراء


غزوة بدر الأولى

ثم خرج بعدها بنحو من عشرة أيام الى بدر الأولى وذلك أن كرز بن جابر الفهري أغار على سرح المدينة فطلبه فبلغ واديا يقال له سفوان في ناحية بدر ففاته كرز وقد كان قد استخلف على المدينة زيد بن حارثة رضي الله عنه وبعث سعد بن أبي وقاص رضي الله عنه في طلب كرز بن جابر فيما قيل والله أعلم وقيل بل بعثه لغير ذلك فصل بعث عبدالله بن جحش ثم بعث رسول الله صلى الله عليه وسلم عبدالله بن جحش بن رئاب الأسدي وثمانية من المهاجرين وكتب له كتابا وأمره ألا ينظر فيه حتى يسير يومين ثم ينظر فيه ولايكره أحدا من أصحابه ففعل ولما فتح الكتاب وجد فيه إذا نظرت في كتابي هذا فامض حتى تنزل نخلة بين مكة والطائف وترصد بها قريشا وتعلم لنا من أخبارهم فقال سمعا وطاعة وأخبر اصحابه بذلك وبأنه لا يستكرههم فمن أحب الشهادة فلينهض ومن كره الموت فليرجع وأما هو فناهض فنهضوا كلهم فلما كان في أثناء الطريق أضل سعد بن أبي وقاص وعتبة بن غزوان بعيرا لهما كانا يعتقبانه فتخلفا في طلبه وتقدم عبدالله بن جحش حتى نزل بنخلة فمرت به عير لقريش تحمل زبيبا وأدما وتجارة فيها عمرو بن الحضرمي وعثمان ونوفل ابنا عبدالله بن المغيرة والحكم بن كيسان مولى بني المغيرة فتشاور المسلمون وقالوا نحن في آخر يوم من رجب الشهر الحرام فإن قاتلناهم انتهكنا الشهر الحرام وإن تركناهم الليلة دخلوا الحرم ثم اتفقوا على ملاقاتهم فرمى أحدهم عمرو بن الحضرمي فقتله وأسروا عثمان والحكم وأفلت نوفل ثم قدموا بالعير والأسيرين قد عزلوا من ذلك الخمس فكانت أول غنمية في الإسلام وأول خمس في الإسلام وأول قتيل في الإسلام وأول أسير في الاسلام إلا أن رسول الله صلى الله عليه وسلم أنكر عليهم ما فعلوه وقد كانوا رضي الله عنهم مجتهدين فيما صنعوا واشتد تعنت قريش وإنكارهم ذلك وقالوا محمد قد أحل الشهر الحرام فأنزل الله عزوجل في ذلك يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير وصد عن سبيل الله وكفر به والمسجد الحرام وإخراج أهله منه أكبر عند الله يقول سبحانه هذا الذي وقع وإن كان خطأ لأن القتال في الشهر الحرام كبير عند الله إلا أن ما أنتم عليه أيها المشركون من الصد عن سبيل الله والكفر به وبالمسجد الحرام وأخراج محمد وأصحابه الذين هم أهل المسجد الحرام في الحقيقة أكبر عند الله من القتال في الشهر الحرام ثم إن رسول الله صلى الله عليه وسلم قبل الخمس من تلك الغنيمة وأخذ الفداء من ذينك الأسيرين فصل


تحويل القبلة وفرض الصوم

وفي شعبان من هذه السنة حولت القبلة من بيت المقدس الى الكعبة وذلك على رأس ستة عشر شهرا من مقدمه المدينة وقيل سبعة عشر شهرا وهما في الصحيحين وكان أول من صلى إليهما أبو سعيد بن المعلى وصاحب له كما رواه النسائي وذلك أنا سمعنا رسول الله صلى الله عليه وسلم يخطب الناس ويتلو عليهم تحويل القبلة فقلت لصاحبي تعال نصلي ركعتين فنكون أول من صلى إليهما فتوارينا وصلينا إليها ثم نزل رسول الله صلى الله عليه وسلم فصلى بالناس الظهر يومئذ وفرض صوم رمضان وفرضت لأجله زكاة الفطر قبيله بيوم فصل


غزوة بدر الكبرى

نذكر فيه ملخص وقعة بدر الثانية وهي الوقعة العظيمة التي فرق الله فيها بين الحق والباطل وأعز الإسلام ودمغ الكفر وأهله وذلك أنه لما كان في رمضان من هذه السنة الثانية بلغ رسول الله صلى الله عليه وسلم أن عيرا مقبلة من الشام صحبة أبي سفيان صخر بن حرب في ثلاثين أو أربعين رجلا من قريش وهي عير عظيمة تحمل أموالا جزيلة لقريش فندب صلى الله عليه وسلم الناس للخروج إليها وأمر من كان ظهره حاضرا بالنهوض ولم يحتفل لها إحتفالا كثيرا إلا أنه خرج في ثلاثمائة وبضعة عشر رجلا لثمان خلون من رمضان واستخلف على المدينة وعلى الصلاة ابن ام مكتوم فلما كان بالروحاء رد أبا لبابة واستعمله على المدينة ولم يكن معه من الخيل سوى فرس الزبير وفرس المقداد بن الأسود الكندي ومن الإبل سبعون بعيرا يعتقب الرجلان والثلاثة فأكثر على البعير الواحد ورسول الله صلى الله عليه وسلم وعلي مرثد بن أبي مرثد الغنوي يعتقبون بعيرا وزيد بن حارثة وأبو كبشة وأنسة موالي رسول الله صلى الله عليه وسلم وحمزة يعتقبون جملا وأبو بكر وعمر وعبدالرحمن ابن عوف على جمل آخر وهلم جرا ودفع صلى الله عليه وسلم اللواء الى مصعب بن عمير والراية الواحدة الى علي بن أبي طالب والراية الأخرى الى رجل من الأنصار وكانت راية الأنصار بيد سعد بن معاذ وجعل على الساقة قيس بن أبي صعصعة وسار صلى الله عليه وسلم فلما قرب من الصفراء بعث بسبس بن عمرو الجهني وهو حليف بني ساعدة وعدي بن أبي الزعباء الجهني حليف بني النجار الى بدر يتحسسان أخبار العير وأما أبو سفيان فإنه بلغه مخرج رسول الله صلى الله عليه وسلم وقصده إياه فاستأجر ضمضم ابن عمرو الغفاري مستصرخا لقريش بالنفير الى عيرهم ليمنعوه من محمد وأصحابه وبلغ الصريخ أهل مكة فنهضوا مسرعين وأوعبوا في الخروج ولم يتخلف من اشرافهم أحد سوى أبي لهب فإنه عوض عنه رجلا كان له عليه دين وحشدوا ممن حولهم من قبائل العرب ولم يتخلف عنهم أحد من بطون قريش إلا بني عدي فلم يخرج معهم منهم أحد وخرجوا من ديارهم كما قال الله عزوجل بطرا ورئاء الناس ويصدون عن سبيل الله وأقبلوا في تحامل وحنق عظيم على رسول الله صلى الله عليه وسلم وأصحابه لما يريدون من أخذ عيرهم وقد أصابوا بالامس عمرو بن الحضرمي والعير التي كانت معه فجمعهم الله على غير ميعاد لما أراد في ذلك من الحكمة كما قال تعالى ولو تواعدتم لا ختلفتم في الميعاد ولكن ليقضي الله أمرا كان مفعولا الآية ولما بلغ رسول الله صلى الله عليه وسلم خروج قريش استشار أصحابه فتكلم كثير من المهاجرين فأحسنوا ثم استشارهم وهو يريد بما يقول الأنصار فبادر سعد بن معاذ رضي الله تعالى عنه فقال يا رسول الله كأنك تعرض بنا فوالله يا رسول الله لو استعرضت بنا البحر لخضناه معك فسر بنا يا رسول الله على بركة الله فسر صلى الله عليه وسلم بذلك وقال سيروا وأبشروا فإن الله قد وعدني إحدى الطائفتين ثم رحل رسول الله صلى الله عليه وسلم ونزل قريبا من بدر وركب صلى الله عليه وسلم مع رجل من أصحابه مستخبرا ثم انصرف فلما أمسى بعث عليا وسعدا والزبير الى ماء بدر يلتمسون الخبر فقدموا بعبدين لقريش ورسول الله صلى الله عليه وسلم قائم يصلي فسألهما أصحابه لمن أنتما فقالا نحن سقاة لقريش فكره ذلك أصحاب رسول الله صلى الله عليه وسلم وودوا أن لو كانا لعير أبي سفيان وأنه منهم قرييب ليفوزوا به لأنه اخف مؤونة من قتال النفير من قريش لشدة بأسهم واستعدادهم لذلك فجعلوا يضربونهما فاذا آذاهما الضرب قالا نحن لأبي سفيان فاذا سكتوا عنهما قالا نحن لقريش فلما انصرف رسول اله صلى الله عليه وسلم من صلاته قال والذي نفسي بيده إنكم لتضربونهما إذا صدقا وتتركونهما إذا كذبا ثم قال لهما أخبرني أين قريش قالا وراء هذا الكثيب قال كم القوم قالا لا علم لنا فقال كم ينحرون كل يوم فقالا يوما عشرا ويوما تسعا فقال صلى الله عليه وسلم القوم ما بين التسعمائة الى الألف وأما بسبس بن عمرو وعدي بن أبي الزغباء فإنهما وردا ماء بدر فسمعا جارية تقول لصاحبتها ألا تقضيني ديني فقالت الأخرى إنما تقدم العير غدا أو بعد غد فأعمل لهم وأقضيك فصدقها مجدي بن عمرو فانطلقا مقبلين لما سمعا ويعقبهما ابو سفيان فقال لمجدي بن عمرو هل أحسست أحدا من أصحاب محمد فقال لا إلا أن راكبين نزلا عند تلك الأكمة فانطلق أبوسفيان الى مكانهما وأخذ من بعر بعيرهما ففته فوجد فيه النوى فقال والله هذه علائف يثرب فعدل العير الى طريق الساحل فنجا وبعث الى قريش يعلمهم أنه قد نجا هو والعير ويأمرهم ان يرجعوا وبلغ ذلك قريشا فأبى ذلك أبو جهل وقال والله لا نرجع حتى نرد ماء بدر ونقيم عليها ثلاثا ونشرب الخمر وتضرب على رؤوسنا القيان فتهابنا العرب أبدا فرجع الأخنس بن شريق بقومه بني زهرة قاطبة وقال إنما خرجتم لتمنعوا عيركم وقد نجت ولم يشهد بدرا زهري إلا عما مسلم بن عبيد الله بن عبد الله بن شهاب بن عبدالله والد الزهري فإنهما شهداها يومئذ وقتلا كافرين فبادر رسول الله صلى الله عليه وسلم قريشا الى ماء بدر ونزل على أدنى ماء هناك فقال له الحباب بن المنذر بن عمرو يا رسول اله هذا المنزل الذي نزلته أمرك الله به أو منزل نزلته للحرب والمكيدة قال بل منزل نزلته للحرب والمكيدة فقال ليس هذا بمنزل فانهض بنا حتى نأتي أدنى ماء من مياه القوم فننزله ونعور ما وراءنا من القلب ثم نبني عليه حوضا فنملؤه فنشرب ولا يشربون فاستحسن رسول الله صلى الله عليه وسلم منه ذلك وحال الله بين قريش وبين الماء بمطر عظيم أرسله وكان نقمة على الكفار ونعمة على المسلمين مهد لهم الأرض ولبدها وبني لرسول الله صلى الله عليه وسلم عريش يكون فيه ومشى صلى الله عليه وسلم في موضع المعركة وجعل يريهم مصارع رؤوس القوم واحدا واحدا ويقول هذا مصرع فلان غدا إن شاء الله وهذا مصرع فلان وهذا مصرع فلان قال عبدالله بن مسعود فوالذي بعثه بالحق ما أخطأ واحد منهم موضعه الذي أشار إليه رسول الله صلى الله عليه وسلم وبات رسول الله صلى الله عليه وسلم تلك الليلة يصلي الى جذم شجرة هناك وكانت ليلة الجمعة السابع عشر من رمضان فلما أصبح وأقبلت قريش في كتائبها قال صلى الله عليه وسلم اللهم هذه قريش قد أقبلت في فخرها وخيلائها تحادك وتحاد رسولك ورام حكيم بن حزام وعتبة بن ربيعة أن يرجعا بقريش فلا يكون قتال فأبى ذلك أبو جهل وتقاول هو وعتبة وأمر أبو جهل أخا عمرو بن الحضرمي ان يطلب دم أخيه عمرو فكشف عن إسته وصرخ واعمراه فحمي القوم ونشبت الحرب وعدل رسول الله صلى الله عليه وسلم الصفوف ثم رجع الى العريش هو وأبو بكر وحده وقام سعد بن معاذ وقوم من الأنصار على باب العريش يحمون رسول الله صلى الله عليه وسلم وخرج عتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة ثلاثتهم جميعا يطلبون البراز فخرج إليهم من المسلمين ثلاثة من الأنصار وهم عوف ومعوذ ابنا عفراء وعبدالله بن رواحة فقالوا لهم من أنتم فقالوا من الأنصار فقالوا أكفاء كرام وإنما نريد بني عمنا فبرز لهم علي وعبيدة بن الحارث وحمزة رضي الله عنهم فقتل علي الوليد وقتل حمزة عتبة وقيل شيبة واختلف عبيدة وقرنه بضربتين فأجهد كل منهما صاحبه فكر حمزة وعلي فتمما عليه واحتملا عبيدة وقد قطعت رجله فلم يزل طمثا حتى مات بالصفراء رحمه الله تعالى ورضي عنه وفي الصحيح أن عليا رضي الله عنه كان يتأول قوله تعالى هذان خصمان اختصموا في ربهم في برازهم يوم بدر ولا شك أن هذه الآية في سورة الحج وهي مكية ووقعة بدر بعد ذلك الا أن برازهم من أول ما دخل في معنى الآية ثم حي الوطيس واشتد القتال ونزل النصر واجتهد رسول الله صلى الله عليه وسلم في الدعاء وابتهل ابتهالا شديدا حتى جعل رداؤه يسقط عن منكبيه وجعل ابو بكر يصلحه عليه ويقول يا رسول الله بعض مناشدتك ربك فإنه منجز لك ما وعدك ورسول الله صلى الله عليه وسلم يقول اللهم إن تهلك هذه العصابة لا تعبد في الأرض فذلك قوله تعالى إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين ثم أغفى رسول الله صلى الله عليه وسلم إغفاءه ثم رفع رأسه وهو يقول أبشر يا أبا بكر هذا جبريل على ثناياه النقع وكان الشيطان قد تبدى لقريش في صورة سراقة بن مالك بن جعشم زعيم مدلج فأجارهم وزين لهم الذهاب الى ما هم فيه وذلك أنهم خشوا بني مدلج أن يخلفوهم في أهاليهم وأموالهم فذلك قوله تعالى وإذ زين لهم الشيطان أعمالهم وقال لا غالب لكم اليوم من الناس وإني جار لكم فلما تراءت الفئتان نكص على عقبيه وقال إني برئ منكم إني أرى ما لا ترون وذلك أنه رأى الملائكة حين نزلت القتال ورأى ما لا قبل له به ففر وقاتلت الملائكة كما أمرها الله وكان الرجل من المسلمين يطلب قرنه فإذا به وقد سقط أمامه ومنح الله المسلمين أكتاف المشركين فكان أول من فر منهم خالد بن الأعلم فأدرك فأسر وتبعهم المسلمون في آثارهم يقتلون ويأسرون فقتلوا منهم سبعين وأسروا سبعين وأخذوا غنائمهم فكان من جملة من قتل من المشركين ممن سمى رسول الله صلى الله عليه وسلم موضعه بالأمس أبو جهل وهو أبو الحكم عمرو بن هشام لعنه الله قتله معاذ بن عمرو بن الجموح ومعوذ بن عفراء وتمم عليه عبدالله بن مسعود فاحتز رأسه وأتى به رسول الله صلى الله عليه وسلم فسر بذلك وعتبة وشيبة ابنا ربيعة والوليد بن عتبة وأمية بن خلف فأمر بهم رسول الله صلى الله عليه وسلم فسحبوا إلى القليب ثم وقف عليهم ليلا فبكتهم وقرعهم وقال بئس عشيرة النبي كنتم لنبيكم كذبتموني وصدقني الناس وخذلتموني ونصرني الناس وأخرجتموني وآواني الناس ثم أقام رسول الله صلى الله عليه وسلم بالعرصة ثلاثا ثم ارتحل بالأسارى والمغانم وقد جعل عليها عبدالله بن كعب بن عمرو النجاري وأنزل الله في غزوة بدر سورة الأنفال فلما كان رسول الله صلى الله عليه وسلم بالصفراء قسم المغانم كما أمره الله تعالى وأمر بالنضر بن الحارث فضربت عنقه صبرا وذلك لكثرة فساده وأذاه رسول الله صلى الله عليه وسلم فرثته أخته وقيل ابنته قتيلة بقصيدة مشهورة ذكرها ابن هشام فلما بلغت رسول الله صلى الله عليه وسلم قال فيما زعموا لو سمعتها قبل أن أقتله لم أقتله ولما نزل عرق الظبية أمر بعقبة بن أبي معيط فضربت عنقه أيضا صبرا ثم إن رسول الله صلى الله عليه وسلم استشار أصحابه في الأسارى ماذا يصنع بهم فأشار عمر بن الخطاب رضي الله عنه بأن يقتلوا وأشار أبو بكر رضي الله عنه بالفداء وهوي رسول الله صلى الله عليه وسلم ما قال أبو بكر فحلل لهم ذلك وعاتب الله في ذلك بعض المعاتبة في قوله تعالى ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض تريدون عرض الدنيا والله يريد الآخرة والله عزيز حكيم الآيات وقد روى مسلم في صحيحه عن ابن عباس رضي الله عنهما حديثا طويلا فيه بيان هذا كله فجعل رسول الله صلى الله عليه وسلم فداءهم أربعمائة أربعمائة ورجع رسول الله صلى الله عليه وسلم الى المدينة مظفرا منصورا قد أعلى الله كلمته ومكن له وأعز نصره فأسلم حينئذ بشر كثير من أهل المدينة تقية ومن ثم دخل عبد الله بن أبي بن سلول وجماعته من المنافقين في الدين فصل


عدة أهل البدر

وجملة من حضر بدرا من المسلمين ثلاثمائة وبضعة عشر رجلا من المهاجرين ستة وثمانون رجلا ومن الأوس أحد وستون رجلا ومن الخزرج مائة وسبعون رجلا وإنما قل عدد رجال الأوس عن عدد الخزرج وإن كانوا أشد منهم وأصبر عند اللقاء لأن منازلهم كانت في عوالي المدينة فلما ندبوا للخروج تيسر ذلك على الخزرج لقرب منازلهم وقد اختلف أئمة المغازي والسير في أهل بدر في عدتهم وفي تسمية بعضهم اختلافا وقد ذكرهم الزهري وموسى بن عقبة ومحمد بن إسحق بن يسار ومحمد بن عمر الواقدي وسعيد بن يحيى الأموي في مغازيه والبخاري وغير واحد من المتقدمين وقد سردهم كما ذكرتهم ابن حزم في كتاب السيرة له وزعم أن ثمانية منهم لم يشهدوا بدرا بأنفسهم وإنما ضرب لهم رسول الله صلى الله عليه وسلم بأسهمهم فذكر منهم عثمان وطلحة وسعيد بن زيد ومن أجل من اعتنى بذلك من المتأخرين الشيخ الامام الحافظ ضياء الدين أبو عبدالله محمد بن عبدالواحد المقدسي رحمه الله تعالى فأفرد لهم جزءا وضمنه في أحكامه أيضا وأما المشركون فكانت عدتهم كما قال صلى الله عليه وسلم ما بين التسعمائة الى الألف وقتل من المسلمين يومئذ أربعة عشر رجلا ستة من المهاجرين وستة من الخزرج واثنان من الأوس وكان أول قتيل يومئذ مهجع مولى عمر بن الخطاب رضي الله عنه وقيل رجل من الأنصار اسمه حارثة بن سراقة وقتل من المشركين سبعون وقيل أقل وأسر منهم مثل ذلك أيضا وفرغ رسول الله صلى الله عليه وسلم من شأن بدر والأسرى في شوال فصل


غزوة بني سليم

ثم نهض بنفسه الكريمة صلى الله عليه وسلم بعد فراغه بسبعة أيام لغزو بني سليم فمكث ثلاثا ثم رجع ولم يلق حربا وقد كان استعمل على المدينة سباع بن عرفطة وقيل ابن ام مكتوم فصل


غزوة السويق

ولما رجع أبو سفيان الى مكة وأوقع الله في أصحابه ببدر وبابنه نذر أبو سفيان الأ يمس رأسه بماء حتى يغزو رسول الله صلى الله عليه وسلم فخرج في مائتي راكب فنزل طرف العريض وبات ليلة واحدة في بني النضير عند سلام بن مشكم فسقاه ونطق له من خبر الناس ثم أصبح في اصحابه وأمر بقطع أصوارا من النخل وقتل رجلا من الأنصار وحليفا له ثم كرر راجعا ونذر به رسول الله صلى الله عليه وسلم فخرج في طلبه والمسلمون فبلغ قرقرة الكدر وفاته أبوسفيان والمشركون وألقوا شيئا كثيرا من أزوادهم من السويق فسميت غزوة السويق وكانت في ذي الحجة من السنة الثانية للهجرة ثم رجع صلى الله عليه وسلم الى المدينة وقد كان استخلف عليها أبا لبابة فصل


غزوة ذي أمر

ثم أقام صلى الله عليه وسلم بقية ذي الحجة ثم غزا نجدا يريد غطفان واستعمل على المدينة عثمان بن عفان رضي الله عنه فأقام بنجد صفرا من السنة الثانية كله ثم رجع ولم يلق حربا فصل


غزوة بحران

ثم خرج صلى الله عليه وسلم في ربيع الآخر يريد قريشا واستخلف ابن ام مكتوم فبلغ بحران معدنا في الحجاز ثم رجع ولم يلق حربا فصل غزوة بني قينقاع ونقض بنو قينقاع أحد طوائف اليهود بالمدينة العهد وكانوا تجارا وصاغة وكانوا نحو السبعمائة مقاتل فخرج النبي صلى الله عليه وسلم لحصارهم واستخلف على المدينة بشير بن عبد المنذر فحاصرهم صلى الله عليه وسلم خمس عشرة ليلة ونزلوا على حكمه صلى الله عليه وسلم فشفع فيهم عبدالله بن أبي بن سلول لأنهم كانوا حلفاء الخزرج وهو سيد الخزرج فشفعه فيهم بعد ما ألح على رسول الله صلى الله عليه وسلم وكانوا في طرف المدينة فصل قتل كعب بن الأشرف وأما كعب بن الأشرف اليهودي فانه كان رجلا من طيء وكانت امه من بني النضير وكان يؤذي رسول الله صلى الله عليه وسلم والمؤمنين ويشبب في اشعاره بنساء المؤمنين وذهب بعد وقعة بدر الى مكة وألب على رسول الله صلى الله عليه وسلم وعلى المؤمنين فندب رسول الله صلى الله عليه وسلم المسلمين الى قتله فقال من لي بكعب بن الأشرف فإنه قد آذى الله ورسوله فانتدب رجال من الأنصار ثم من الأوس وهم محمد بن مسلمة وعباد بن بشر بن وقش وأبو نائلة واسمه سلكان بن سلامة بن وقش وكان أخا كعب بن الأشرف من الرضاعة والحارث بن أوس بن معاذ وأبو عبس بن جبر وأذن لهم صلى الله عليه وسلم أن يقولوا ما شاؤوا من كلام يخدعونه به وليس عليهم فيه جناح فذهبوا اليه واستنزلوه من أطمه ليلا وتقدموا إليه بكلام موهم التعريض برسول الله صلى الله عليه وسلم فاطمأن اليهم فلما استمكنوا منه قتلوه لعنه الله وجاؤوا في آخر الليل وكانت ليلة مقمرة فانتهوا الى رسول الله صلى الله عليه وسلم وهو قائم يصلي فلما انصرف دعا لهم وكان الحارث بن أوس قد جرح ببعض سيوف أصحابه فتفل عليه الصلاة والسلام على جرحه فبرأ من وقته ثم أصبح اليهود يتكلمون في قتله فأذن صلى الله عليه وسلم في قتل اليهود فصل


غزوة أحد

مشتمل على غزوة أحد مختصرة وهي وقعة امتحن الله عز وجل فيها عباده المؤمنين واختبرهم وميز فيها بين المؤمنين والمنافقين وذلك أن قريشا حين قتل الله سراتهم ببدر وأصيبوا بمصيبة لم تكن لهم في حساب ورأس فيهم أبو سفيان بن حرب لعدم وجود أكابرهم وجاء كما ذكرنا الى أطراف المدينة في غزوة السويق ولم ينل ما في نفسه شرع يجمع قريشا ويؤلب على رسول الله صلى الله عليه وسلم وعلى المسلمين فجمع قريبا من ثلاثة آلاف من قريش والحلفاء والأحابيش وجاؤوا بنسائهم لئلا يفروا ثم أقبل بهم نحو المدينة فنزل قريبا من جبل احد بمكان يقال له عينين وذلك في شوال من السنة الثالثة واستشار رسول الله صلى الله عليه وسلم أصحابه بالخروج اليهم أم يمكث في المدينة فبادر جماعة من فضلاء الصحابة ممن فاته الخروج يوم بدر الى الاشارة بالخروج اليهم وألحو عليه صلى الله عليه وسلم في ذلك وأشار عبدالله بن أبي سلول بالمقام بالمدينة وتابعه على ذلك بعض الصحابة فألح أولئلك على رسول الله صلى الله عليه وسلم فنهض ودخل بيته ولبس لأمته وخرج عليهم وقد أنثنى عزم أولئك فقالوا يا رسول الله إن أحببت أن تمكث في المدينة فافعل فقال ما ينبغي لنبي إذا لبس لأمته أن يضعها حتى يقاتل وأتي عليه الصلاة والسلام برجل من بني النجار فصلى عليه وذلك يوم الجمعة واستخلف على المدينة ابن ام مكتوم وخرج الى أحد في ألف فلما كان ببعض الطريق انخزل عبدالله بن أبي في نحو ثلاثمائة الى المدينة فاتبعهم عبدالله بن عمرو بن حرام والد جابر رضي الله عنهما يوبخهم ويحضهم على الرجوع فقالوا لو نعلم أنكم تقاتلون لم نرجع فلما أبوا عليه رجع عنهم وسبهم واستقل رسول الله صلى الله عليه وسلم بمن بقي معه حتى نزل شعب أحد في عدوة الوادي الى الجبل فجعل ظهره الى أحد ونهى الناس عن القتال حتى يأمرهم فلما أصبح تعبأ عليه الصلاة والسلام للقتال في أصحابه وكان فيهم خمسون فارسا واستعمل على الرماة وكانوا خمسين عبدالله بن جبير الاوسي وأمره وأصحابه أن لا يتغيروا من مكانهم وأن يحفظوا ظهور المسلمين أن يؤتوا من خلفهم وظاهر صلى الله عليه وسلم بين درعين وأعطى اللواء مصعب بن عمير أخا بني عبدالدار وجعل على إحدى المجنبتين الزبير بن العوام وعلى المجنبة الأخرى المنذر بن عمرو المعنق ليموت واستعرض الشباب يومئذ فأجاز بعضهم ورد آخرين فكان ممن أجاز سمرة ابن جندب ورافع بن خديج ولهما خمس عشرة سنة وكان ممن رد يومئذ أسامة بن زيد بن حارثة وأسيد بن ظهير والبراء بن عازب وزيد بن أرقم وزيد بن ثابت وعبدالله بن عمر وعرابة بن أوس وعمرو بن حزام ثم أجازهم يوم الخندق وتعبأت قريش أيضا وهم في ثلاثة آلاف كما ذكرنا فيهم مائتا فارس فجعلوا على ميمنتهم خالد بن الوليد وعلى الميسرة عكرمة بن عمرو وكان أول من بدر من المشركين أبو عامر الفاسق واسمه عبد عمرو بن صيفي وكان يسمى الراهب فسماه رسول الله صلى الله عليه وسلم الفاسق وكان رأس الأوس في الجاهلية وكان مترهبا فلما جاء الاسلام خذل فلم يدخل فيه وجاهر رسول الله صلى الله عليه وسلم بالعداوة فدعا عليه صلى الله عليه وسلم فخرج من المدينة وذهب الى قريش يؤلبهم على رسول الله صلى الله عليه وسلم وأصحابه من الحنق ووعد المشركين أنه يستميل لهم قومه من الأوس يوم اللقاء حتى يرجعوا إليه فلما أقبل في عبدان أهل مكة والأحابيش تعرف الى قومه فقالوا له لا أنعم الله لك عينا يا فاسق فقال لقد أصاب قومي بعدي شر ثم قاتل المسلمين قتالا شديدا وكان شعار أصحاب رسول الله صلى الله عليه وسلم يومئذ أمت امت وابلى يومئذ أبو دجانة سماك بن خرشة وحمزة عم رسول الله صلى الله عليه وسلم وكذا علي بن أبي طالب وجماعة من الأنصار منهم النضر بن أنس وسعد بن الربيع رضي الله عنهم أجمعين وكانت الدولة أول النهار للمسلمين على الكفار فانهزموا راجعين حتى وصلوا الى نسائهم فلما رأى ذلك أصحاب عبدالله بن جبير قالوا يا قوم الغنيمة فذكرهم عبدالله بن جبير تقديم رسول الله صلى الله عليه وسلم اليه في ذلك فظنوا أن ليس للمشركين رجعة وأنهم لا تقوم لهم قائمة بعد ذلك فذهبوا في طلب الغنيمة وكر الفرسان من المشركين فوجدوا تلك الفرجة قد خلت من الرماة فجازوها وتمكنوا وأقبل آخرهم فكان ما أراد الله تعالى كونه فاستشهد من أكرمهم الله بالشهادة من المؤمنين فقتل جماعة من أفاضل الصحابة وتولى أكثرهم وخلص المشركون الى رسول الله صلى الله عليه وسلم فجرح في وجهه الكريم وكسرت رباعيته اليمنى السفلى بحجر وهمشت البيضة على رأسه المقدس ورشقه المشركون بالحجارة حتى وقع لشقه وسقط في حفرة من الحفر التي كان أبو عامر الفاسق حفرها يكيد بها المسلمين فأخذ علي بيده واحتضنه طلحة بن عبيد الله وكان الذي تولى أذى رسول الله صلى الله عليه وسلم عمرو بن قمئة وعتبة بن أبي وقاص وقيل إن عبدالله بن شهاب الزهري أبا جد محمد بن مسلم بن شهاب هو الذي شجه صلى الله عليه وسلم وقتل مصعب بن عمير رضي عنه بين يديه فدفع صلى الله عليه وسلم اللواء الى علي بن أبي طالب رضي الله عنه ونشبت حلقتان من حلق المغفر في وجهه صلى الله عليه وسلم فانتزعهما أبو عبيدة بن الجراح رضي الله عنه وعض عليهما حتى سقطت ثنيتاه فكان الهتم يزينه وامتص مالك بن سنان والد أبي سعيد الخدري الدم من جرحه صلى الله عليه وسلم وأدرك المشركون النبي صلى الله عليه وسلم فحال دونه نفر من المسلمين نحو من عشرة فقتلوا ثم جالدهم طلحة حتى أجهضهم عنه صلى الله عليه وسلم وترس ابودجانة سماك بن خرشة عليه صلى الله عليه وسلم بظهره والنبل يقع فيه وهو لا يتحرك رضي الله عنه ورمى سعد بن أبي وقاص رضي الله عنه يومئذ رميا منكئا فقال له رسول الله صلى الله عليه وسلم ارم فداك أبي وأمي وأصيبت يومئذ عين قتادة بن النعمان الظفري فأتى بها رسول الله صلى الله عليه وسلم فردها عليه الصلاة والسلام بيده الكريمة فكانت اصح عينيه وأحسنهما وصرخ الشيطان لعنه الله بأعلى صوته إن محمدا قد قتل ووقع ذلك في قلوب كثير من المسلمين وتولى أكثرهم وكان أمر الله ومر أنس بن النضر بقوم من المسلمين قد ألقوا بأيديهم ما تنتظرون فقالوا قتل الرسول صلى الله عليه وسلم فقال ما تصنعون في الحياة بعده قوموا فموتوا على ما مات عليه ثم استقبل الناس ولقي سعد بن معاذ فقال يا سعد والله إني لاجد ريح الجنة من قبل أحد فقاتل حتى قتل رضي الله عنه ووجدت به سبعون ضربة وجرح يومئذ عبدالرحمن بن عوف نحوا من عشرين جراحة بعضها في رجله فعرج منها حتى مات رضي الله عنه وأقبل رسول الله صلى الله عليه وسلم نحو المسلمين فكان اول من عرفه تحت المغفر كعب بن مالك رضي الله عنه فصاح بأعلى صوته يا معشر المسلمين أبشروا هذا رسول الله صلى الله عليه وسلم فأشار إليه صلى الله عليه وسلم أن أسكت واجتمع إليه المسلمون ونهضوا معه الى الشعب الذي نزل فيه فيهم أبو بكر وعمر وعلي والحارث بن الصمة الأنصاري وغيرهم فلما اسندوا في الجبل أدركه أبي بن خلف على جواد يقال له العود ثم زعم الخبيث أنه يقتل عليه رسول الله صلى الله عليه وسلم فلما اقترب تناول رسول الله صلى الله عليه وسلم الحربة من الحارث بن الصمة فطعنه بها فجاءت في ترقوته ويكر عدو الله منهزما فقال له المشركون والله ما بك من بأس فقال والله لو كان ما بي بأهل ذي المجاز لماتوا أجمعون إنه قال إنه قاتلي ولم يزل به ذلك حتى مات بسرف مرجعه الى مكة لعنه الله وجاء علي رضي الله عنه الى رسول الله صلى الله عليه وسلم بماء يغسل عنه الدم فوجده آجنا فرده وأراد صلى الله عليه وسلم أن يعلو صخرة هناك فلم يستطيع لما به صلى الله عليه وسلم ولأنه ظاهر يومئذ بين درعين فجلس طلحة تحت حتى صعد وحانت الصلاة فصلى جالسا ثم مال المشركون الى رحالهم ثم استقبلوا طريق مكة منصرفين اليها وكان هذا كله يوم السبت واستشهد يومئذ من المسلمين نحو السبعين منهم حمزة عم رسول الله صلى الله عليه وسلم قتله وحشي مولى بني نوفل وأعتق لذلك وقد أسلم بعد ذلك وكان أحد قتلة مسيلمة الكذاب لعنه الله وعبدالله بن جحش حليف بني أمية ومصعب بن عمير وعثمان بن عثمان وهو شماس بن عثمان المخزومي سمي بشماس لحسن وجهه فهؤلاء أربعة من المهاجرين والباقون من الأنصار رضي الله عنهم جميعهم فدفنهم في دمائهم وكلومهم ولم يصل عليهم يومئذ وفر يومئذ من المسلمين جماعة من الأعيان منهم عثمان بن عفان رضي الله عنه وقد نص الله سبحانه على العفو عنهم فقال عز وجل إن الذين تولوا منكم يوم التقى الجمعان إنما استزلهم الشيطان ببعض ما كسبوا ولقد عفا الله عنهم إن الله غفور حليم وقتل يومئذ من المشركين اثنان وعشرون وقد ذكر سبحانه هذه الوقعة في سورة آل عمران حيث يقول وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال والله سميع عليم الآيات فصل


غزوة حمراء الاسد

ولما أصبح يوم الأحد ندب رسول الله صلى الله عليه وسلم الى النهوض في طلب العدو إرهابا لهم وهذه غزوة حمراء الأسد وأمر الا يخرج معه الا من حضر أحدا فلم يخرج الا من شهد أحدا سوى جابر بن عبدالله فإنه كان أبوه استخلفه في مهماته فقتل أبوه يوم أحد فاستأذن رسول الله صلى الله عليه وسلم في الخروج الى حمراء الأسد فأذن له فنهض المسلمون كما أمرهم صلى الله عليه وسلم وهم مثقلون بالجراح حتى بلغ حمراء الأسد وهي على ثمانية أميال من المدينة فذلك قوله تعالى الذين استجابوا لله والرسول من بعد ما أصابهم القرح للذين أحسنوا منهم واتقوا أجر عظيم ومر معبد بن أبي معبد الخزاعي على رسول الله صلى الله عليه وسلم وأصحابه فأجاره حتى بلغ أبا سفيان والمشركين بالروحاء فأخبرهم أن رسول الله صلى الله عليه وسلم وأصحابه قد خرجوا في طلبهم ففت ذلك في أعضاد قريش وكانوا أرادوا الرجوع إلى المدينة فنهاهم عن ذلك واستمروا راجعين إلى مكة وظفر عليه السلام بمعاوية بن المغيرة بن أبي العاص فأمر بضرب عنقه صبرا وهو والد عائشة أم عبد الملك بن مروان فلم يقتل فيها سواه فصل بعث الرجيع ثم بعث صلى الله عليه وسلم بعد أحد بعث الرجيع وذلك في صفر من السنة الرابعة وذلك أنه صلى الله عليه وسلم بعث إلى عضل والقارة بسؤالهم رسول الله صلى الله عليه وسلم ذلك حين قدموا عليه وذكروا أن فيهم إسلاما فبعث ستة نفر في قول ابن إسحاق وقال البخاري في صحيحه كانوا عشرة وقال أبو القاسم السهيلي وهذا هو الصحيح وأمر عليهم مرثد بن أبي مرثد الغنوي رضي الله عنهم ومنهم خبيب بن عدي فذهبوا معه فلما كانوا بالرجيع وهو ماء لهذيل بناحية الحجاز بالهدأة غدروا بهم واستصرخوا عليهم هذيلا فجاؤوا فأحاطوا بهم فقتلوا عامتهم واستأسر منهم خبيب بن عدي ورجل آخر وهو زيد بن الدثنة فذهبوا بهما فباعوهما بمكة وذلك بسبب ما كانا قتلا من كفار قريش من يوم بدر فأما خبيب رضي الله عنه فمكث عندهم مسجونا ثم أجمعوا لقتله فخرجوا به إلى التنعيم ليصلبوه فاستأذنهم أن يصلي ركعتين فأذنوا له فصلاهما ثم قال والله لولا أن تقولوا أن ما بي جزع لزدت ثم قال ولست أبالي حين أقتل مسلما على أي جنب كان لله مصرعي وذلك من ذات الإله وإن يشأ يبارك على أوصال شلو ممزع ثم وكلوا به من يحرسه فجاء عمرو بن أمية فاحتمله بخدعة ليلا فذهب به فدفنه وأما زيد بن الدثنة رضي الله عنه فابتاعه صفوان بن أمية فقتله بأبيه وقد قال له ابوسفيان أيسرك أن محمدا عندنا تضرب عنقه وأنك في أهلك فقال والله ما يسرني أني في أهلي وأن محمدا في مكانه الذي هو فيه تصيبه شوكة تؤذيه فصل بعث بئر معونة وفي صفر هذا بعث الى بئر معونة أيضا وذلك أن أبا براء عامر بن مالك المدعو ملاعب الأسنة قدم على رسول الله صلى الله عليه وسلم المدينة فدعاه الى الإسلام فلم يسلم ولم يبعد فقال يا رسول الله لو بعثت أصحابك الى أهل نجد يدعونهم الى دينك لرجوت أن يجيبوهم فقال إني أخاف عليهم أهل نجد فقال أبو براء أنا جارلهم فبعث صلى الله عليه وسلم فيما قاله ابن اسحاق أربعين رجلا من الصحابة وفي الصحيحين سبعين رجلا وهذا هو الصحيح وأمر عليهم المنذر بن عمر وأحد بني ساعدة ولقبه المعنق ليموت رضي الله عنهم أجمعين وكانوا من فضلاء المسلمين وساداتهم وقرائهم فنهضوا فنزلوا بئر معونة وهي بين أرض بني عامر وجرة بني سليم ثم بعثوا منها حرام بن ملحان أخا أم سليم بكتاب رسول الله صلى الله عليه وسلم الى عدو الله عامر بن الطفيل فلم ينظر فيه وامر به فقتله رجل ضربه بحربة فلما خرج الدم قال فزت ورب الكعبة واستنفر عدو الله عامر بني عامر الى قتال الباقين فلم يجيبوه لأجل جوار ابي براء فاستنفر بني سليم فأجابته عصية ورعل وذكوان فأحاطوا بأصحاب رسول الله صلى الله عليه وسلم فقاتلوا حتى قتلوا عن آخرهم رضي الله عنهم إلا كعب بن زيد من بني النجار فإنه ارتث من بين القتلى فعاش حتى قتل يوم الخندق وكان عمرو بن أمية الضمري والمنذر بن محمد بن عقبة بسرح المسلمين فرأيا الطير تحوم على موضع الوقعة فنزل بن محمد هذا فقاتل المشركين حتى قتل مع أصحابه وأسر عمرو بن أمية فلما أخبر أنه من مضر جز عامر ناصيته وأعتقه فيما زعم عن رقبة كانت على أمه ورجع عمرو بن أمية فلما كان بالقرقرة من صدر قناة نزل في ظل ويجيء رجلان من بني كلاب وقيل من بني سليم فنزلا معه فيه فلما ناما فتك بهما عمرو وهو يرى أنه قد أصاب ثأرا من أصحابه وإذا معهما عهد من رسول الله صلى الله عليه وسلم لم يشعر به فلما قدم أخبر رسول الله صلى الله عليه وسلم بما فعل قال لقد قتلت قتيلين لأدينهما وكان هذا سبب غزوة بني النضير كما ورد هذا في الصحيح فصل


غزوة بني النضير

ونهض رسول الله صلى الله عليه وسلم بنفسه الكريمة الى بني النضير ليستعين على دية ذينك القتيلين لما بينه وبينهم من الحلف فقالوا نعم وجلس صلى الله عليه وسلم هو وأبو بكر وعمر وعلي وطائفة من أصحابه رضي الله عنهم تحت جدار لهم فاجتمعوا فيما بينهم وقالوا من رجل يلقي بهذه الرحا على محمد فيقتله فانتدب لذلك عمرو بن جحاش لعنه الله وأعلم الله رسوله بما هموا به فنهض صلى الله عليه وسلم من وقته من بين أصحابه فلم يتناه دون المدينة وجاء من أخبر أنه رآه صلى الله عليه وسلم داخلا في حيطان المدينة فقام أبو بكر ومن معه فاتبعوه فأخبرهم بما أعلمه الله من أمر يهود فندب الناس الى قتالهم فخرج واستعمل على المدينة ابن ام مكتوم وذلك في ربيع الأول فحاصرهم ست ليال منه وحينئذ حرمت الخمر كذا ذكره ابن حزم ولم أره لغيره ودس عبدالله بن ابي بن سلول وأصحابه من المنافقين الى بني النضير أنا معكم نقاتل معكم وإن أخرجتم خرجنا معكم فاغتر أولئك بهذا فتحصنوا في أطمهم فأمر صلى الله عليه وسلم بقطع نخيلهم وإحراقها فسألوا رسول الله أن يجليهم ويحقن دماءهم على أن لهم ما حملت إبلهم غير السلام فأجابهم الى ذلك فتحمل أكابرهم كحيي بن أخطب وسلام بن أبي الحقيق بإبلهم وأموالهم الى خيبر فدانت لهم وذهبت طائفة منهم الى الشام ولم يسلم منهم الا رجلان وهما أبوسعد بن وهب ويامين بن عمير بن كعب وكان قد جعل لمن قتل ابن عمه عمرو بن جحاش جعلا لما كان قد هم به من الفتك برسول الله صلى الله عليه وسلم فأحرزا أموالهما وقسم رسول الله صلى الله عليه وسلم أموال الباقين بين المهاجرين الأولين خاصة إلا أنه أعطى أبا دجانة وسهل بن حنيف الأنصاريين لفقرهما وقد كانت أموالهم مما أفاء الله على رسوله فلم يوجف المسلمون بخيل ولا ركاب وفي هذه الغزوة أنزل الله سبحانه سورة الحشر وقد كان عبدالله ابن عباس رضي الله عنهما يسميها سورة بني النضير فصل


غزوة ذات الرقاع

وقنت رسول الله صلى الله عليه وسلم شهرا يدعو على الذين قتلوا القراء أصحاب بئر معونة ثم غزا صلى الله عليه وسلم غزوة ذات الرقاع وهي غزوة نجد فخرج في جمادى الأولى من هذه السنة الرابعة يريد محارب وبني ثعلبة بن سعد بن غطفان واستعمل على المدينة أبا ذر الغفاري فسار حتى بلغ نخلا فلقي جمعا من غطفان فتواقفوا ولم يكن بينهم قتال إلا أنه صلى يومئذ صلاة الخوف فيما ذكره ابن اسحاق وغيره من اهل السير وقد استشكل لأنه قد جاء في رواية الشافعي وأحمد والنسائي عن أبي سعيد أن النبي صلى الله عليه وسلم حبسه المشركون يوم الخندق عن الظهر والعصر والمغرب والعشاء فصلاهن جميعا وذلك قبل نزول صلاة الخوف قالوا وإنما نزلت صلاة الخوف بعسفان كما رواه ابو عياش الزرقي قال كنا مع النبي صلى الله عليه وسلم بعسفان فصلى بنا الظهر وعلى المشركين يومئذ خالد بن الوليد فقالوا لقد أصبنا غفلة ثم قالوا إن لهم صلاة بعد هذه هي أحب إليهم من أموالهم وأبنائهم فنزلت يعني صلاة الخوف بين الظهر والعصر فصلى بنا العصر ففرقنا فرقتين وذكر الحديث أخرجه الامام أحمد وأبوداود والنسائي وعن أبي هريرة رضي الله عنه قال كان رسول الله صلى الله عليه وسلم نازلا بين ضجنان وعسفان محاصرا المشركين فقال المشركون إن لهؤلاء صلاة هي أحب إليهم من أبناءهم وأبكارهم أجمعوا أمركم ثم ميلوا عليهم ميلة واحدة فجاء جبريل عليه السلام فأمره أن يقسم أصحابه نصفين وذكر الحديث رواه النسائي والترمذي وقال حسن صحيح وقد علم بلا خلاف أن غزوة عسفان كانت بعد الخندق فاقتضى هذا أن ذات الرقاع بعدها بل بعد خيبر ويؤيد ذلك أن أبا موسى الأشعري وأبا هريرة رضي الله عنهما شهداها أما أبو موسى الاشعري ففي الصحيحين عنه أنه شهد غزوة ذات الرقاع وأنهم كانوا يلفون على أرجلهم الخرق لما نقبت فسميت بذلك وأما أبوهريرة فعن مروان بن الحكم انه سأل أبا هريرة هل صليت مع رسول الله صلى الله عليه وسلم صلاة الخوف قال نعم قال متى قال عام غزة نجد وذكر صفة من صفات صلاة الخوف أخرجه الإمام أحمد وأبوداود والنسائي وقد قال بعض أهل التاريخ إن غزوة ذات الرقاع أكثر من مرة واحدة كانت قبل الخندق وأخرى بعدها قلت إلا أنه لا يتجه أنه صلى في الأول صلاة الخوف إن صح حديث أنها إنما فرضت في عسفان وقد ذكروا أنه كانت من الحوادث في هذه الغزوة قصة جمل جابر وبيعه من رسول الله صلى الله عليه وسلم وفي ذلك نظر لأنه جاء أن ذلك كان في غزوة تبوك إلا أن هذا أنسب لما أنه كان قد قتل أبوه في أحد وترك الاخوات فاحتاج أن يتزوج سريعا من يكفلهن له ومنها حديث جابر أيضا في الرجل الذي سبوا أمراته فحلف ليهريقن دما في اصحاب محمد صلى الله عليه وسلم فجاء ليلا وقد أرصده رسول الله صلى الله عليه وسلم رجلين ربيئة للمسلمين من العدو وهما عباد بن بشر وعمار بن ياسر رضي الله عنهما فضرب عبادا بن بشر بسهم وهو قائم يصلي فنزعه ولم يبطل صلاته حتى رشقه بثلاثة اسهم فلم ينصرف منها حتى سلم وانبه صاحبه فقال سبحان الله هلا أنبهتني فقال إني كنت في سورة فكرهت أن اقطعها ومنها حديث غورت بن الحارث الذي هم برسول الله صلى الله عليه وسلم وهو قائل تحت الشجرة فاستل سيفه وأراد ضربه فصده الله عنه وحبست يده واستيقظ رسول الله صلى الله عليه وسلم من نومه فدعا اصحابه فاجتمعوا اليه فأخبرهم عنه وبما هم به غورث من قتله ومع هذا كله أطلقه وعفا عنه صلى الله عليه وسلم وهذا كان في غزوة ذات الرقاع ألا أنها التي بعد الخندق كما أخرجاه في الصحيحين عن جابر بن عبد الله رضي الله عنهما قال أقبلنا مع رسول الله صلى الله عليه وسلم حتى إذا كنا بذات الرقاع قال كنا إذا أتينا على شجرة ظليلة تركناها لرسول الله صلى الله عليه وسلم قال فجاء رجل من المشركين وسيف رسول الله صلى الله عليه وسلم معلق بالشجرة فأخذ السيف فاخترطه فقال لرسول الله صلى الله عليه وسلم أتخافني قال لا قال فمن يمنعك مني قال الله قال فتهدده أصحاب رسول الله صلى الله عليه وسلم فأغمد السيف وعلقه قال فنودي بالصلاة فصلى بطائفة ركعتين ثم تأخروا وصلى بالطائفة الأخرى ركعتين وكانت لرسول الله أربع ركعات وللقوم ركعتان واللفظ لمسلم فصل


غزوة بدر الصغرى

وقد كان أبو سفيان يوم أحد عند منصرفه نادى موعدكم وإيانا بدر العام المقبل فأمر رسول الله صلى الله عليه وسلم بعض أصحابه أن يجيب بنعم فلما كان شعبان في هذه السنة نهض رسول الله صلى الله عليه وسلم حتى أتى بدرا للموعد واستخلف على المدينة عبد الله ابن عبد الله بن أبي فأقام هناك ثماني ليال ثم رجع ولم يلق كيدا وذلك أن أبا سفيان خرج بقريش فلما كان ببعض الطريق بدا لهم الرجوع لأجل جدب سنتهم فرجعوا وهذه الغزوة تسمى بدرا الثالثة وبدر الموعد فصل


غزوة دومة الجندل

وخرج صلى الله عليه وسلم الى دومه الجندل في ربيع الأول من سنة خمس ثم رجع في أثناء الطريق ولم يلق حربا وكان استعمل على المدينة سباع بن عرفطة فصل غزوة الخندق يشتمل على ملخص غزوة الخندق التي ابتلى الله فيها عباده المؤمنين وزلزهم وثبت الإيمان في قلوب اوليائه وأظهر ما كان يبطنه أهل النفاق وفضحهم وقرعهم ثم أنزل نصره ونصر عبده وهزم الأحزاب وحده وأعز جنده ورد الكفرة بغيظهم ووقى المؤمنين شر كيدهم وذلك بفضله ومنه عليهم شرعا وقدرا أن لا يغزوا المؤمنين بعدها بل جعلهم المغلوبين وجعل حزبه هم الغالبين والحمد لله رب العالمين وكانت في سنة خمس في شوالها على الصحيح من قولي أهل المغازي والسير والدليل على ذلك أنه لا خلاف أن أحدا كانت في شوال من سنة ثلاث وقد تقدم ما ذكره أهل العلم بالمغازي أن أبا سفيان واعدهم العام المقبل بدرا وأنه صلى الله عليه وسلم خرج اليهم فأخلفوه لأجل جدب تلك السنة في بلادهم فتأخروا لهذا العام وقال أبو محمد بن حزم الأندلسي في مغازيه هذا قول أهل المغازي ثم قال والصحيح الذي لا شك فيه أنها في سنة أربع وهو قول موسى بن عقبة ثم احتج ابن حزم بحديث ابن عمر عرضت على النبي صلى الله عليه وسلم يوم أحد وأنا ابن أربع عشرة فلم يجزني وعرضت عليه يوم الخندق وأنا ابن خمس عشرة فأجازني فصح أنه لم يكن بينهما إلا سنة واحدة فقط قلت هذا الحديث مخرج في الصحيحين وليس يدل على ما ادعاه لأن مناط إجازة الحرب كان عنده صلى الله عليه وسلم خمس عشرة سنة فكان لا يجيز من لم يبلغها ومن بلغوا أجازة فلما كان ابن عمر يوم أحد ممن لم يبلغها لم يجزه ولما كان قد بلغها يوم الخندق أجازه وليس ينفي هذا أن بلوغه قد زاد عليها بسنة أو سنتين أو ثلاثا أو أكثر من ذلك فكأنه قال وعرضت عليه يوم الخندق وأنا بالغ او من أبناء الحرب وقد قيل إنه كان يوم أحد في أول الرابعة عشرة من عمره وفي يوم الخندق في آخره الخامسة عشرة وفي هذا نظر والأول أقوى في النظر لمن أمعن وأنصف والله أعلم وكان سبب غزوة الخندق أن نفرا من يهود بني النضير الذين أجلاهم صلى الله عليه وسلم من المدينة الى خيبر كما قدمنا وهم أشرافهم كسلام بن أبي الحقيق وسلام بن مشكم وكنانة بن الربيع وغيرهم خرجوا الى قريش بمكة فألبوهم على حرب رسول الله صلى الله عليه وسلم ووعدوهم من أنفسهم النصر فأجابوهم ثم خرجوا الى غطفان فدعوهم فأجابوهم أيضا وخرجت قريش وقائدهم أبوسفيان بن حرب وعلى غطفان عيينة بن حصن كلهم في نحو عشرة آلاف رجل فلما سمع رسول الله صلى الله عليه وسلم بمسيرهم اليه امر المسلمين بحفر خندق يحول بين المشركين وبين المدينة وكان ذلك إشارة سلمان الفارسي رضي الله عنه فعمل المسلمون فيه مبادرين هجوم الكفار عليهم وكانت في حفره آيات مفصلة يطول شرحها وأعلام نبوة قد تواتر خبرها فلما كمل قدم المشركون فنزلوا حول المدينة كما قال تعالى إذ جاءوكم من فوقكم ومن أسفل منكم وخرج رسول الله صلى الله عليه وسلم فتحصن بالخندق وهو في ثلاثة آلاف على الصحيح من أهل المدينة وزعم ابن إسحاق أنه انما كان في سبعمائة وهذا غلط من غزوة أحد والله تعالى أعلم فجعلوا ظهورهم الى سلع وأمر صلى الله عليه وسلم بالنساء والذراري فجعلوا في آطام المدينة واستخلف عليها ابن أم مكتوم رضي الله عنه وانطلق حيي بن أخطب النضري الى بنى قريظة فاجتمع بكعب بن أسد رئيسهم فلم يزل به حتى نقض العهد الذي كان بينه وبين رسول الله صلى الله عليه وسلم ووافق كعب المشركين على حرب رسول الله صلى الله عليه وسلم فسروا بذلك وبعث رسول الله صلى الله عليه وسلم السعدين ابن معاذ وابن عبادة وخوات بن جبير وعبدالله بن رواحة ليعرفوا هل نقض بنو قريظة العهد أولا فلما قربوا منهم وجدوهم مجاهرين بالعداوة والغدر فتسابوا وقال اليهود عليهم لعائن الله في رسول الله صلى الله عليه وسلم فسبهم سعد بن معاذ وانصرفوا عنهم وقد أمرهم صلى الله عليه وسلم إن كانوا نقضوا أن لا يفتوا بذلك في أعضاد المسلمين لئلا يورث وهنا وأن يلحنوا إليه لحنا أي لغزا فلما قدموا عليه قال ما وراءكم قالوا عضل والقارة يعنون غدرهم بأصحاب الرجيع فعظم ذلك على المسلمين واشتد الأمر وعظم الخطر وكانوا كما قال الله تعالى هنالك ابتلي المؤمنون وزلزلوا زلزالا شديدا ونجم النفاق وكثر واستأذن بعض بني حارثة رسول الله صلى الله عليه وسلم في الذهاب الىالمدينة لأجل بيوتهم قالوا إنها عورة وليس بينها وبين العدو حائل وهم بنو سلمة بالفشل ثم ثبت الله كلتا الطائفتين وثبت المشركون محاصرين رسول الله صلى الله عليه وسلم شهرا ولم يكن بينهم قتال لأجل ما حال الله به من الخندق بينه وبينهم إلا أن فوارس من قريش منهم عمرو بن عبد ود العامري وجماعة معه أقبلوا نحو الخندق فلما وقفوا عليه قالوا إن هذه لمكيدة ما كانت العرب تعرفها ثم يمموا مكانا ضيقا من الخندق فاقتحموه وجازوه وجالت بهم خليهم في السبخة بين الخندق وسلع ودعوا للبراز فانتدب لعمرو بن عبد ود علي بن أبي طالب رضي الله عنه فبارزه فقتله الله على يديه وكان عمرو لا يجارى في الجاهلية شجاعة وكان شيخا قد جاوز المائة يومئذ وأما الباقون فينطلقون راجعين الى قومهم من حيث جاؤوا وكان هذا أول ما فتح الله به من خذلانهم وكان شعار المسلمين تلك الغزوة حم لا ينصرون ولما طال هذا الحال على المسلمين أراد رسول الله صلى الله عليه وسلم أن يصالح عيينة بن حصن والحارث بن عوف رئيسي غطفان على ثلث ثمار المدينة وينصرفا بقومهما وجرت المراوضة على ذلك ولم يتم الأمر حتى استشار صلى الله عليه وسلم السعدين في ذلك فقالا يا رسول الله إن كان الله أمرك بهذا فسمعا وطاعة وإن كان شيئا تصنعه لنا فلقد كنا نحن وهؤلاء القوم على الشرك بالله وعبادة الأوثان وهم لا يطعمون أن يأكلوا منها ثمرة إلا قرى أو بيعا فحين أكرمنا الله بالاسلام وهدانا له وأعزنا بك وبه نعطيهم أموالنا والله لا نعطيهم الا السيف فقال صلى الله عليه وسلم إنما هو شئ أصنعه لكم وصوب رأيهما في ذلك رضي الله عنهما ولم يفعل من ذلك شيئا ثم إن الله سبحانه وله الحمد صنع أمرا من عنده خذل به بينهم وفل جموعهم وذلك أن نعيم بن مسعود بن عامر الغطفاني رضي الله عنه جاء الى رسول الله صلى الله عليه وسلم وقال يا رسول الله إني قد أسلمت فمرني بما شئت فقال صلى الله عليه وسلم إنما أنت رجل واحد فخذل عنا إن استطعت فإن الحرب خدعة فذهب من حينه ذلك الى بني قريظة وكان عشيرا لهم في الجاهلية فدخل عليهم وهم لا يعلمون بإسلامه فقال يا بني قريظة إنكم قد حاربتم محمدا وإن قريشا إن أصابوا فرصة انتهزوها وإلا شمروا إلى بلادهم وتركوكم ومحمدا فانتقم منكم قالوا فما العمل يا نعيم قال لا تقاتلوا معهم حتى يعطوكم رهائن قالوا لقد أشرت بالرأي ثم نهض إلى قريش فقال لأبي سفيان أو لهم تعلمون ودي ونصحي لكم قالوا نعم قال إن يهود ندموا على ما كان منهم من نقض عهد محمد وأصحابه وإنهم قد راسلوه أنهم يأخذون منكم رهائن يدفعونها إليه ثم يمالئونه عليكم ثم ذهب الى قومه غطفان فقال لهم مثل ذلك فلما كان ليلة السبت في شوال بعثوا الى يهود إنا لسنا بأرض مقام فانهضوا بنا غدا نناجز هذا الرجل فأرسل اليهم اليهود إن اليوم يوم السبت ومع هذا فإنا لا نقاتل معكم حتى تبعثوا الينا رهنا فلما جاءهم الرسل بذلك قالت قريش صدقنا والله نعيم بن مسعود وبعثوا الى يهود إنا والله لا نرسل لكم أحدا فاخرجوا معنا فقالت قريظة صدق والله نعيم وأبوا أن يقاتلوا معهم وأرسل الله عزوجل على قريش ومن معهم الخور والريح تزلزلهم فجعلوا لا يقر لهم قرار ولا تثبت لهم خيمة ولا طنب ولا قدر ولا شيء فلما رأوا ذلك ترحلوا من ليلتهم تلك وأرسل صلى الله عليه وسلم حذيفة بن اليمان يخبر له خبرهم فوجدهم كما وصفنا ورأى أبا سفيان يصلي ظهره بنار ولو شاء حذيفة لقتله ثم رجع الى رسول الله صلى الله عليه وسلم ليلا فأخبره برحيلهم فلما أصبح رسول الله صلى الله عليه وسلم غدا الى المدينة وقد وضع الناس السلاح فجاء جبريل عليه السلام الى رسول الله صلى الله عليه وسلم وهو يغتسل في بيت أم سلمة فقال أوضعتم السلاح أما نحن فلم نضع أسلحتنا انهد الى هؤلاء يعني بني قريظة فصل


غزوة بني قريظة

نذكر فيه غزوة بني قريظة فنهض صلى الله عليه وسلم من وقته اليهم وامر المسلمين أن لا يصلي أحد صلاة العصر وقد كان دخل وقتها إلا في بني قريظة فراح المسلمون أرسالا وكان منهم من صلى العصر في الطريق وقالوا لم يرد رسول الله صلى الله عليه وسلم ترك الصلاة إنما أراد تعجيل السير وكان منهم من لم يصل حتى غربت الشمس ووصل الى بني قريظة ولم يعنف صلى الله عليه وسلم واحدا من الفريقين قال ابن حزم وهؤلاء هم المصيبون وأولئك مخطئون مأجورون وعلم الله لو كنا هناك لم نصل العصر إلا في بني قريظة ولو بعد أيام قلت أما ابن حزم فإنه معذور لأنه من كبار الظاهرية ولا يمكنه العدول عن هذا النص ولكن في ترجيح أحد هذين الفعيلين على الآخر نظر وذلك أنه صلى الله عليه وسلم لم يعنف أحدا من الفريقين فمن يقول بتصويب كل مجتهد فكل منهما مصيب ولا ترجيح ومن يقول بأن المصيب واحد وهو الحق الذي لا شك فيه ولا مرية لدلائل من الكتاب والسنة كثيرة فلا بد على قوله من أن أحد الفريقين له أجران بإصابة الحق وللفريق الآخر أجر فنقول وبالله التوفيق الذين صلوا العصر في وقتها حازوا قصب السبق لأنهم امتثلوا أمره صلى الله عليه وسلم في المبادرة الى الجهاد وفعل الصلاة في وقتها ولا سيما صلاة العصر التي اكد الله سبحانه المحافظة عليها في كتابه بقوله تعالى حافظوا على الصلوات والصلاة الوسطى وهي العصر على الصحيح المقطوع به إن شاء الله من بضعة عشر قولا والتي جاءت السنة بالمحافظة عليها فإن قبل كان تأخير الصلاة للجهاد حينئذ جائزا كما أنه صلى الله عليه وسلم أخر العصر والمغرب يوم الخندق واشتغل بالجهاد والظهر أيضا كما جاء في حديث رواه النسائي من طريقين فالجواب انه بتقدير تسليم هذا وأنه لم يتركها يومئذ نسيانا فقد تأسف على ذلك حيث يقول لما قال له عمر بن الخطاب رضي الله عنه يا رسول الله ما كدت أصلي العصر حتى كادت الشمس تغرب فقال والله ما صليتها وهذا يشعر بأنه صلى الله عليه وسلم كان ناسيا لها لما هو فيه من الشغل كما جاء في الصحيحين عن علي رضي الله عنه قال قال رسول الله صلى الله عليه وسلم يوم الأحزاب شغلونا عن الصلاة الوسطى صلاة العصر ملأ الله قبورهم وبيوتهم نارا والحاصل أن الذين صلوا العصر في الطريق جمعوا بين الأدلة وفهموا المعنى فلهم الأجر مرتين والآخرين حافظوا على أمره الخاص فلهم الأجر رضي الله عنهم جميعهم وأرضاهم وأعطى رسول الله صلى الله عليه وسلم الراية علي بن ابي طالب رضي الله عنه واستخلف على المدينة ابن ام مكتوم ونازل حصون بني قريظة وحصرهم خمسا وعشرين ليلة وعرض عليهم سيدهم كعب بن أسد ثلاث خصال إما أن يسلموا ويدخلوا مع محمد في دينه وأما أن يقتلوا ذراريهم ويخرجوا جرائد فيقاتلوا حتى يقتلوا عن آخرهم أو يخلصوا فيصيبوا بعد الأولاد والنساء وأما ان يهجموا على رسول الله صلى الله عليه وسلم وأصحابه يوم سبت حين يأمن المسلمون شرهم فأبوا عليه واحدة منهن وكان قد دخل معهم في الحصن حيي بن أخطب حين انصرفت قريش لأنه كان أعطاهم عهدا بذلك حتى نقضوا العهد وجعلوا يسبون رسول الله صلى الله عليه وسلم ويسمعون أصحابه ذلك فأراد رسول الله صلى الله عليه وسلم أن يخاطبهم فقال له علي رضي الله عنه لا تقرب منهم يا رسول الله خشية أن يسمع منهم شيئا فقال لو قد رأوني لم يقولوا شيئا فلما رأوه لم يستطع منهم أحد أن يتكلم بشئ ثم بعث صلى الله عليه وسلم أبا لبابة بن عبد المنذر الأوسي وكانوا حلفاء الأوس فلما رأوه قاموا في وجهه يبكون رجالهم ونساؤهم وقالوا يا أبا لبابة كيف ترى لنا أننزل على حكم محمد قال نعم فأشار بيده الى حلقه يعني أنه الذبح ثم ندم على هذه الكلمة من وقته فقام مسرعا فلم يرجع الى رسول الله صلى الله عليه وسلم حتى جاء مسجد المدينة فربط نفسه بسارية المسجد وحلف لا يحله إلا رسول الله صلى الله عليه وسلم بيده وأنه لا يدخل أرض بني قريظة أبدا فلما بلغ رسول الله صلى الله عليه وسلم ذلك قال دعوه حتى يتوب الله عليه وكان من أمره ما كان حتى تاب الله عليه رضي الله عنه ثم إن بني قريظة نزلوا على حكم رسول الله صلى الله عليه وسلم فأسلم ليلتئذ ثعلبة وأسيد ابنا سعية وأسد بن عبيد وهم نفر من بني هدل من بني عم قريظة والنضير وخرج في تلك الليلة عمرو بن سعدي القرظي فانطلق فلم يعلم أين ذهب وكان قد أبى الدخول معهم في نقض العهد ولما نزلوا على حكمه صلى الله عليه وسلم قالت الأوس يا رسول الله قد فعلت في بني قينقاع ما قد علمت وهم حلف إخوتنا الخزرج وهؤلاء موالينا فقال ألا ترضون أن يحكم فيهم رجل منكم قالوا بلى قال فذاك الى سعد بن معاذ وكان سعد إذ ذاك قد أصابه جرح في أكحله وقد ضرب له رسول الله صلى الله عليه وسلم خيمة في المسجد ليعوده من قريب فبعث إليه صلى الله عليه وسلم فجئ به وقد وطأوا على حمار وإخوته من الأوس حوله محيطون به وهم يقولون يا أبا عمرو أحسن في مواليك فلما أكثروا عليه قال قد آن لسعد أن لا تأخذه في الله لومة لائم فرجع رجال من قومه الى بني عبد الأشهل فنعوا إليهم بني قريظة فلما دنا من رسول الله صلى الله عليه وسلم قال قوموا إلى سيدكم فقام إليه المسلمون فقالوا يا سعد قد ولاك رسول الله صلى الله عليه وسلم الحكم في بني قريظة فقال عليكم بذلك عهد الله وميثاقه أن الحكم فيهم كما حكمت قالوا نعم قال وعلى من ها هنا وأشار الى الناحية التي فيها رسول الله صلى الله عليه وسلم وهو معرض عن رسول الله صلى الله عليه وسلم إجلالا له فقال رسول الله صلى الله عليه وسلم نعم فقال سعد إني أحكم فيهم أن يقتل مقاتلتهم وتسبى ذراريهم فقال رسول الله صلى الله عليه وسلم لقد حكمت فيهم بحكم الله من فوق سبعة أرقعة فأمر رسول الله أن يقتل من أنبت منهم ومن لم يكن أنبت ترك فضرب أعناقهم في خنادق حفرت في سوق المدينة اليوم وكانوا ما بين الستمائة إلى السبعمائة وقيل ما بين السبعمائة الى الثمانمائة ولم يقتل من النساء أحد سوى امرأة واحدة وهي بنانة امرأة الحكم القرظي لأنها كانت طرحت على رأس خلاد بن سويد رحى فقتله لعنها الله وقسم أموال بني قريظة على المسلمين للراجل سهم وللفارس ثلاثة أسهم وكان في المسلمين يومئذ ستة وثلاثون فارسا ولما فرغ منهم استجاب الله دعوة العبد الصالح سعد بن معاذ وذلك أنه لما أصابه الجرح قال اللهم إن كنت أبقيت من حرب قريش شيئا فأبقني لها وإن كنت رفعت الحرب بيننا وبينهم فافجرها ولا تمتني حتى تشفيني من بني قريظة وكان صلى الله عليه وسلم قد حسم جرحه فانفجر عليه فمات منه رضي الله عنه وشيعه رسول الله صلى الله عليه وسلم والمسلمون وهو الذي اهتز له عرش الرحمن فرحا بقدوم روحه رضي الله عنه وأرضاه وقد استشهد يوم الخندق ويوم قريظة نحو العشرة رضي الله عنهم آمين فصل بعث عبدالله بن عتيك الى قتل أبي رافع سلام بن أبي الحقيق ولما قتل الله وله الحمد كعب بن الأشراف على يد رجال من الأوس كما قدمنا ذكره بعد وقعة بدر وكان أبو رافع سلام بن أبي الحقيق ممن ألب الاحزاب على رسول الله صلى الله عليه وسلم ولم يقتل مع بني قريظة كما قتل صاحبه حيي بن أخطب رغبت الخزرج في قتله طلبا لمساواة الأوس في الأجر وكان الله سبحانه قد جعل هذين الحيين يتصاولان بين يدي رسول الله صلى الله عليه وسلم في الخيرات فاستأذنوا رسول الله صلى الله عليه وسلم في قتله فأذن لهم فاشتد له رجال كلهم من بني سلمة وهم عبدالله بن عتيك وهو أمير القوم بأمره صلى الله عليه وسلم وعبدالله بن أنيس وأبو قتادة الحارث بن ربعي ومسعود ابن سنان وخزاعي بن أسود حليف لهم فنهضوا حتى أتوه في خيبر في دار جامعة فنزلوا عليه ليلا فقتلوه ورجعوا الى رسول الله صلى الله عليه وسلم كلهم ادعى قتله فقال أروني أسيافكم فلما اروه قال لسيف عبدالله بن أنيس هذا قتله إذ رأى فيه اثر الطعام وكان عبدالله بن أنيس قد أتكأ عليه بالسيف حتى سمع صوت عظم ظهره وعدو الله يقول قطني قطني يقول حسبي فصل


غزوة بني لحيان

ثم خرج صلى الله عليه وسلم بعد قريظة بستة أشهر وذلك في جمادى الاولى من السنة السادسة على الصحيح قاصدا بني لحيان ليأخذ ثأر أصحاب الرجيع المتقدم ذكرهم فسار حتى نزل بلادهم في واد يقال له غران وهو بين أمج وعسفان فوجدهم قد تحصنوا في رؤوس الجبال فتركهم وركب في مائتي فارس حتى نزل عسفان وبعث فارسين حتى نزلا كراع الغميم ثم كرا راجعين ثم قفل صلى الله عليه وسلم الى المدينة فصل


غزوة ذي قرد

ثم أغار بعد قدومه المدينة بليال عيينة بن حصن في بني عبدالله بن غطفان على لقاح النبي صلى الله عليه وسلم التي بالغابة فاستاقها وقتل راعيها وهو رجل من غفار وأخذوا امرأته فكان أول من نذربهم سلمة بن عمروا بن الأكوع الأسلمي رضي الله عنه ثم انبعث في طلبهم ماشيا وكان لا يسبق فجعل يرميهم بالنيل ويقول خذها انا ابن الأكوع واليوم يوم الرضع يعني اللئام واسترجع عامة ما كان في أيديهم ولما وقع الصريخ في المدينة خرج رسول الله صلى الله عليه وسلم في جماعة من الفرسان فلحقوا سملة بن الأكوع واسترجع اللقاح وبلغ النبي صلى الله عليه وسلم ما يقال ذو قرد فنحر لقحة مما استرجع وأقام هناك يوما وليلة ورجع الى المدينة وقتل في هذه الغزوة الأخرم وهو محرز بن نضلة رضي الله عنه قتله عبد الرحمن بن عيينة وتحول على فرسه فحمل على عبد الرحمن أبو قتادة فقتله واسترجع القرس وكانت لمحمود بن مسلمة وأقبلت المرأة المأسورة على ناقة لرسول الله صلى الله عليه وسلم وقد نذرت إن الله أنجاها عليها لتنحرنها فقال رسول الله صلى الله عليه وسلم بئس ما جزيتها لانذر لابن آدم فيما لا يملك ولا في معصية وأخذ ناقته وقد روى مسلم في صحيحه عن سلمة بن الأكوع في هذه القصة قال فرجعنا الى المدينة فلم نلبث إلا ثلاث ليال حتى خرجنا الى خيبر ولعل هذا هو الصحيح والله تعالى اعلم فصل


غزوة بني المصطلق

وغزا بني المصطلق من خزاعة في شعبان من السنة السادسة وقيل كانت في شعبان سنة خمس والأول أصح وهو قول ابن إسحاق وغيره واستعمل على المدينة أبا ذر وقيل نميلة بن عبدالله الليثي فأغار عليهم وهم غارون على ماء لهم يسمى المريسيع وهو من ناحية قديد الى الساحل فقتل من قتل منهم وسبى النساء والذرية وكان شعار المسلمين يومئذ أمت أمت وكان من السبي جويرية بنت الحارث بن أبي ضرار ملك بني المصطلق وقعت في سهم ثابت بن قيس بن شماس فكاتبها فأدى عنها رسول الله صلى الله عليه وسلم وتزوجها فصارت أم المؤمنين فأعتق المسلمون بسبب ذلك مائة بيت من بني المصطلق قد أسلموا وفي مرجعه صلى الله عليه وسلم قال الخبيث عبدالله بن أبي سلول لئن رجعنا الى المدينة ليخرجن الاعز منها الأذل يعرض برسول الله صلى الله عليه وسلم فبلغها زيد بن أرقم رسول الله صلى الله عليه وسلم وجاء عبدالله بن أبي معتذرا ويحلف ما قال فسكت عنه رسول الله صلى الله عليه وسلم حتى أنزل الله عزوجل تصديق زيد بن أرقم في سورة المنافقين وكان في هذه الغزوة من الحوادث قصة الإفك الذي افتراه عبدالله بن أبي هذا الخبيث وأصحابه وذلك أن أم المؤمنين عائشة بنت الصديق رضي الله عنها كانت قد خرجت مع رسول الله صلى الله عليه وسلم في هذه السفرة وكانت تحمل في هودج فنزلوا بعض المنازل ثم أرادوا أن يرتحلوا أول النهار فذهبت الى المبرز ثم رجعت فإذا هي فاقدة عقدا لأختها أسماء كانت أعارتها إياه فرجعت تلتمسه في الموضع الذي كانت فيه فجاء النفر الذين كانوا يرحلون بها فحملوا الهودج حملة رجل واحد وليس فيه أحد فرحلوه على البعير ولم يستنكروا خفته لتساعدهم عليه ولأن عائشة رضي الله عنها كانت في ذلك الوقت لا تحمل اللحم بل كانت طفلة في سن أربع عشرة سنة فلما رجعت وقد أصابت العقد لم تر بالمنزل أحدا فجلست في المنزل وقالت إنهم سيفقدونها فيرجعون إليها والله غالب على أمره وله الحكم فيما يشاء وأخذتها سنة من النوم فلم تستيقظ إلا بترجيع صفوان بن المعطل السلمي ثم الذكواني فكان قد عرس في أخريات القوم لانه كان شديد النوم كما جاء ذلك عنه في رواية ابي داود فلما رأى ام المؤمنين قال إنا لله وإنا إليه راجعون زوجة رسول الله صلى الله عليه وسلم ثم أناخ بعيره فقربه إليها فركبته ولم يكلمها كلمة واحدة ولم تسمع منه إلا ترجيعه ثم سار بها يقودها حتى قدم بها وقد نزل الجيش في نحر الظهيرة فلما رأى ذلك الناس تكلم المنافقون بما الله مجازيهم به وجعل عبدالله بن أبي الخبيث مع ما تقدم له من الخزي في هذه الغزوة يتكلم في ذلك ويستحيله ويظهره ويشيعه ويبديه وكان الأمر في ذلك كما هو مطول في الصحيحين من حديث الزهري عن سعيد بن المسيب وعروة بن الزبير وعلقمة بن وقاص الليثي وعبيدالله بن عبدالله بن عتبة كلهم عن عائشة رضي الله عنها الصديقة بنت الصديق المبرأة من فوق سبع سموات مما اتهمها به أهل الإفك في هذه الغزوة في قوله تعالى إن الذين جاءوا بالإفك عصبة منكم لا تحسبوه شرا لكم بل هو خير لكم الآيات فلما أنزل الله تعالى ذلك وكان بعد قدومهم من هذه الغزوة بأكثر من شهر جلد الذين تكلموا في الإفك وكان ممن جلد مسطح بن أثاثة وحمنة بنت جحش وقد كان رسول الله صلى الله عليه وسلم قبل ذلك صعد على المنبر فخطب المسلمين واستعذر في عبدالله بن أبي وأصحابه فقال من يعذرني من رجل بلغني أذاه في اهلي والله ما علمت على أهلي إلا خيرا وذكروا رجلا ما علمت عليه إلا خيرا وما يدخل على أهلي إلا معي فقام سعد بن معاذ أخو بني عبد الاشهل فقال يا رسول الله أنا أعذرك منه فإن كان من الأوس ضربت عنقه وإن كان من إخواننا من الخزرج أمرتنا ففعلنا أمرك فقام سعد بن عبادة فقال كذبت لعمر الله لا تقتله ولا تستطيع قتله ولو كان من رهطك لما أحببت أن يقتل فقال أسيد بن الحضير والله لنقتلنه فإنك منافق تجادل عن المنافقين فتثاروا الحيان حتى كادوا يقتتلون فلم يزل رسول الله صلى الله عليه وسلم يخفضهم ويسكنهم حتى سكنواالحديث وهكذا وقع في الصحيحين ان المقاول لسعد بن عباد هو سعد بن معاذ وهذا من المشكلات التي أشكلت على كثير من أهل العلم بالمغازي فإن سعد بن معاذ لا يختلف أحد منهم أنه مات إثر قريظة وقد كانت عقب الخندق وهي سنة خمس على الصحيح ثم حديث الإفك لا يشك أنه في غزوة بين المصطلق هذه وهي غزوة المريسيع وقال الزهري في غزوة المريسيع وقد اختلف الناس في الجواب عن هذا فقال موسى بن عقبة فيما حكاه البخاري عنه إن غزوة المريسيع كانت في سنة أربع وهذا خلاف الجمهور ثم في الحديث ما ينفي ما قال لأنها قالت وذلك بعد ما أنزل الحجاب ولا خلاف انه نزل صبيحة دخوله صلى الله عليه وسلم بزينب بنت جحش وقد سأل صلى الله عليه وسلم زينب عن شأن عائشة في ذلك فقالت أحمي سمعي وبصري قالت عائشة وهي التي كانت تساميني من أزواج النبي صلى الله عليه وسلم وقد ذكر أهل التواريخ أن تزويجه بها كان في ذي القعدة في سنة خمس فبطل ما كان ولم ينجل الإشكال وأما الإمام محمد بن إسحاق بن يسار فقال إن غزوة بني المصطلق كانت في سنة ست وذكر فيها حديث الإفك إلا أنه قال عن الزهري عن عبيدالله بن عبدالله عن عائشة فذكر الحديث قال فقام أسيد بن الحضير فقال أنا أعذرك منه لم يذكر سعد بن معاذ قال أبو محمد بن حزم وهذا الصحيح الذي لا شك فيه وذلك عندنا وهم وبسط الكلام في ذلك مع اعترافه بأن ذكر سعد جاء من طرق صحاح قلت وهو كما قال إن شاء الله وقد وقع من هذا النمط في الحديث مما لا يغير حكما أحاديث ذوات عدد وقد نبه الناس على أكثرها وقد حاول بعضهم أجوبة لها فتعسف والله سبحانه وتعالى أعلم فصل


غزوة الحديبية

ولما كان ذو القعدة من السنة السادسة خرج رسول الله صلى الله عليه وسلم معتمرا في ألف ونيف قيل وخمسمائة وقيل وأربعمائة وقيل وثلاثمائة وقيل غير ذلك فأما من زعم أنه إنما خرج في سبعمائة فقط غلط فلما علم المشركون بذلك جمعوا احابيشهم وخرجوا من مكة صادين له عن الاعتمار هذا العام وقدموا على خيل لهم خالد بن الوليد الى كراع الغميم وخالفه صلى الله عليه وسلم في الطريق فانتهى صلى الله عليه وسلم الى الحديبية وتراسل هو والمشركون حتى جاء سهيل بن عمرو فصالحه على أن يرجع عنهم عامهم هذا وأن يعتمر من العام المقبل فأجابه صلى الله عليه وسلم الى ما سأل لما جعل الله عز وجل في ذلك من المصلحة والبركة وكره ذلك جماعة من الصحابة رضي الله عنهم منهم عمر بن الخطاب رضي الله عنه وراجع أبا بكر الصديق في ذلك ثم راجع النبي صلى الله عليه وسلم فكان جوابه صلى الله عليه وسلم كما أجابه الصديق رضي الله عنه وهو أنه عبدالله ورسوله وليس يضيعه وهو ناصره وقد استقصى البخاري هذا الحديث في صحيحه فقاضاه سهيل بن عمرو على أن يرجع عنهم عامه هذا وأن يعتمر من العام المقبل على أن لا يدخل مكة إلا في جلبان السلاح وأن لا يقيم عندهم أكثر من ثلاثة أيام وعلى أن يأمن بينهم وبينه عشر سنين فكانت هذه الهدنة من أكبر الفتوحات للمسلمين كما قال عبدالله بن مسعود رضي الله عنه وعلى أنه من شاء دخل في عقد رسول الله صلى الله عليه وسلم ومن شاء دخل في عقد قريش وعلى أنه لا يأتيه احد منهم وإن كان مسلما إلا رده إليهم وإن ذهب أحد من المسلمين إليهم لا يردونه إليه فأقر الله سبحانه ذلك كله إلا ما استثنى من المهاجرات المؤمنات من النساء فإنه نهاهم عن ردهن الى الكفار وحرمهن على الكفار يومئذ وهذا أمر عزيز ما يقع في الأصول وهو تخصيص السنة بالقرآن ومنهم من عده نسخا كمذهب أبي حنيفة وبعض الأصوليين وليس هو الذي عليه أكثر المتأخرين والنزاع في ذلك قريب إذ يرجع حاصله الى مناقشة في اللفظ وقد كان صلى الله عليه وسلم قبل وقوع هذا الصلح بعث عثمان بن عفان رضي الله عنه الى أهل مكة يعلمهم أنه لم يجئ لقتال أحد وإنما جاء معتمرا فكان من سيادة عثمان رضي الله عنه أنه عرض عليه المشركون الطواف بالبيت فأبى عليهم وقال لا أطوف بها قبل رسول الله صلى الله عليه وسلم ولم يرجع عثمان رضي الله حتى بلغه صلى الله عليه وسلم انه قد قتل عثمان فحمي لذلك رسول الله صلى الله عليه وسلم ثم دعا أصحابه الى البيعة على القتال فبايعوه تحت الشجرة هناك وكانت سمرة وكان عدة من بايعه هناك جملة من قدمنا أنه خرج معه الى الحديبية الا الجد بن قيس فإنه كان قد استتر ببعير له نفاقا منه وخذلانا وإلا أبا سريحة حذيفة بن أسيد فإنه شهد الحديبية وقيل إنه لم يبايع وقيل بل بايع وكان أول من بايع يومئذ أبو سنان وهب بن محصن أخو عكاشة بن محسن وقيل ابنه سنان بن أبي سنان وبايع سلمة بن الأكوع رضي الله عنه يومئذ ثلاث مرات بأمر رسول الله صلى الله عليه وسلم له بذلك كما رواه مسلم عنه ووضع صلى الله عليه وسلم إحدى يديه عن نفسه الكريمة ثم قال وهذه عن عثمان رضي الله عنه فكان ذلك أجل من شهوده تلك البيعة وأنزل الله عزوجل في ذلك لقد رضي الله عن المؤمنين إذ يبايعونك وقال صلى الله عليه وسلم لا يدخل ممن بايع تحت الشجرة النار فهذه هي بيعة الرضوان ولما فرغ النبي صلى الله عليه وسلم من مقاضاة المشركين كما قدمنا شرع في التحلل من عمرته وأمر الناس بذلك فشق عليهم وتوقفوا رجاء نسخه فغضب النبي صلى الله عليه وسلم من ذلك فدخل على أم سلمة فقال لها ذلك فقالت أخرج أنت يا رسول الله فاذبح هديك واحلق رأسك والناس يتبعونك يا رسول الله فخرج ففعل ذلك فبادر الناس الى موافقته فحلقوا كلهم الا عثمان بن عفان وأبا قتادة الحارث بن ربعي فإنهما قصرا ذكره السهيلي في الروض الأنف وكاد بعضهم يقتل بعضا غما لأنهم يرون المشركين قد ألزموهم بشروط كما أحبوا وأجابهم صلى الله عليه وسلم إليها وهذا من فرط شجاعتهم رضي الله عنهم وحرصهم على نصر الإسلام ولكن الله عزوجل بحقائق الأمور ومصالحها منهم ولهذا لما انصرف صلى الله عليه وسلم راجعا الى المدينة أنزل الله عز وجل عليه سورة فتح مكة بكما لها في ذلك وقال عبدالله بن مسعود إنكم تعدون الفتح فتح مكة وإنما كنا نعده فتح الحديبية وصدق رضي الله عنه فإن الله سبحانه وتعالى جعل هذه هي السبب في فتح مكة كما سنذكره بعد إن شاء الله تعالى وعوض من هذه سلفا وتعجيلا فصل


غزوة خيبر

ولما رجع صلى الله عليه وسلم الى المدينة أقام بها الى المحرم من السنة السابعة فخرج في آخره الى خيبر ونقل عن مالك بن أنس رحمه الله أن فتح خيبر كان في سنة ست والجمهور على أنها في سنة سبع وأما ابن حزم فعنه أنها في سنة ست بلا شك وذلك بناء على اصطلاحه وهو أنه يرى أن أول السنين الهجرية شهر ربيع الأول الذي قدم فيه رسول الله صلى الله عليه وسلم الى المدينة مهاجرا ولكن لم يتابع عليه إذ الجمهور على أن أول التاريخ من محرم تلك السنة وكان أول من أرخ بذلك يعلى بن أمية باليمن كما رواه الامام أحمد بن حنبل عنه بإسناد صحيح إليه وقيل عمر بن الخطاب رضي الله عنه وذلك في سنة ست عشرة كما بسط ذلك في موضع آخر فسار صلى الله عليه وسلم إليها واستخلف على المدينة نميلة بن عبدالله الليثي فلما انتهى اليها حاصرها حصنا حصنا يفتحه الله عز وجل عليه ويغنمه حتى استكملها صلى الله عليه وسلم وخمسها وقسم نصفها بين المسلمين وكان جملتهم من حضر الحديبية فقط وأرصد النصف الآخر لمصالحه ولما ينوبه من أمر المسلمين واستعمل اليهود الذين كانوا فيها بعد ما سألوا ذلك عوضا عما كان صالحهم عليهم من الجلاء على أن يعملوها ولرسول الله صلى الله عليه وسلم النصف مما يخرج منها من ثمر أو زرع وقد اصطفى صلى الله عليه وسلم من غنائمها صفية بنت حيي بن أخطب لنفسه فأسلمت فأعتقها وتزوجها وبنى بها في طريق المدينة بعدما حلت وقد أهدت إليه امرأة من يهود خيبر وهي زينب بنت الحارث امرأة سلام بن مشكم شاة مصلية مسمومة فلما انتهش من ذراعها أخبره الذراع أنه مسموم فترك الأكل ودعا باليهودية فاستخبرها أسممت هذه الشاة فقالت نعم فقال ما أردت الى ذلك فقالت أردت إن كنت نبيا لم يضرك وإن كنت غيره استرحنا منك فعفا عنها صلى الله عليه وسلم وقيل إن بشر بن البراء بن معرور كان ممن أكل منها فمات فقتلها به وقد روى ذلك أبو داود مرسلا عن أبي سلمة ابن عبدالرحمن بن عوف وقدم على النبي صلى الله عليه وسلم في غزوة خيبر بعد فراغهم من القتال جعفر بن أبي طالب وأصحابه ممن بقي مهاجرا بأرض الحبشة وصحبتهم أبوموسى الأشعري في جماعة من الأشعريين يزيدون على السبعين وقدم عليه أبو هريرة وآخرون رضي الله عنهم أجمعين فأعطاهم صلى الله عليه وسلم من المغانم كما أراد الله عزوجل وقد قال صلى الله عليه وسلم لجعفر لا أدري بأيهما أنا أسر أبفتح خيبر أم بقدوم جعفر ولما قدم عليه قام وقبل ما بين عينيه وقد استشهد بخيبر من المسلمين نحو عشرين رجلا رضي الله عنهم جميعهم فصل


فتح فدك

ولما بلغ أهل فدك ما فعل رسول الله صلى الله عليه وسلم بأهل خيبر بعثوا إليه يطلبون الصلح فأجابهم فكانت مما لم يوجف المسلمون عليه بخيل ولا ركاب فوضعها صلى الله عليه وسلم أراد عز وجل ولم يقسمها فصل


فتح وادي القرى

ورجع من المدينة الى وادي القرى فافتتحه وقيل إنه قاتل فيه فالله أعلم وفي الصحيحين أن غلاما لرسول الله صلى الله عليه وسلم يدعى مدعما بينما هو يحط رحل رسول الله صلى الله عليه وسلم إذ جاءه سهم غرب فقتله فقال الناس هنيئا له الشهادة يا رسول الله فقال كلا والذي نفسي بيده إن الشملة التي أخذها من الغنائم لم تصبها المقاسم لتشتعل عليه نارا فصل


عمرة القضاء

ولما رجع صلى الله عليه وسلم الى المدينة أقام بها الى شهر ذي القعدة فخرج فيه معتمرا عمرة القضاء التي قاضى قريشا عليها ومنهم من يجعلها قضاء عن عمرة الحديبية حيث صد ومنهم من يقول عمرة القصاص والكل صحيح فسار حتى بلغ مكة فاعتمر وطاف بالبيت وتحلل من عمرته وتزوج بعد إحلاله بميمونة بنت الحارث أم المؤمنين وتمت الثلاثة أيام فبعث إليه المشركون عليا رضي الله عنه يقولون له اخرج من بلدنا فقال وما عليهم لو بنيت بميمونة عندهم فأبوا عليه ذلك وقد كانوا خرجوا من مكة حين قدمها صلى الله عليه وسلم عداوة وبغضا له فخرج عليه الصلاة والسلام فبنى بميمونة بسرف ورجع الى المدينة مؤيدا منصورا فصل بعث مؤتة ولما كان في جمادى الآخرة من سنة ثمان بعث صلى الله عليه وسلم الأمراء الى مؤتة وهي قرية من أرض الشام ليأخذوا بثأر من قتل هناك من المسلمين فأمر على الناس زيد ابن حارثة مولاه صلى الله عليه وسلم وقال إن أصيب زيد فجعفر بن أبي طالب فإن أصيب جعفر فعبد الله بن رواحة فخرجوا في نحو من ثلاثة آلاف وخرج صلى الله عليه وسلم معهم يودعهم الى بعض الطريق فساروا حتى إذا كانوا بمعان بلغهم ان هرقل ملك الروم قد خرج اليهم في مائة ألف ومعه مالك بن زافلة في مائة ألف أخرى من نصارى العرب من لخم وجذام وقبائل قضاعة من بهراء وبلي وبلقين فاشتور المسلمون هناك وقالوا نكتب الى رسول الله صلى الله عليه وسلم يأمرنا بأمره أو يمدنا فقال عبدالله بن رواحة رضي الله عنه يا قوم والله إن الذي خرجتم تطلبون أمامكم يعنى الشهادة وإنكم ما تقاتلون الناس بعدد ولا قوة وما نقاتلهم إلا بهذا الدين الذي أكرمنا الله به فانطلقوا فهي إحدى الحسنيين إما ظهور وإما شهادة فوافقه القوم فنهضوا فلما كانوا بتخوم البلقاء لقوا جموع الروم فنزل المسلمون الى جنب قرية مؤتة والروم على قرية يقال لها مشارف ثم التقوا فقاتلوا قتالا عظيما وقتل أمير المسلمين زيد بن حارثة رضي الله عنه والراية في يده فتناولها جعفر ونزل عن فرس له شقراء فعقرها وقاتل حتى قطعت يده اليمنى فأخذ الراي بيده الأخرى فقطعت أيضا فاحتضن الراية ثم قتل رضي الله عنه عن ثلاث وثلاثين سنة على الصحيح فأخذ الراية عبدالله بن رواحة الأنصاري رضي الله عنه وتلوم بعض التلوم ثم صصم وقاتل حتى قتل فيقال إن ثابت بن أقرم أخذ الراية وأراد المسلمون أن يؤمروه عليهم فأبى فأخذ الراية خالد بن الوليد رضي الله عنه فانحاز بالمسلمين وتلطف حتى خلص المسلمون من العدو ففتح الله على يديه كما أخبر بذلك كله رسول الله صلى الله عليه وسلم أصحابه الذين بالمدينة يومئذ وهو قائم على المنبر فنعى اليهم الأمراء واحدا واحدا وعيناه تذرفان صلى الله عليه وسلم والحديث في الصحيح وجاء الليل فكف الكفار عن القتال ومع كثرة هذا العدو وقلة عدد المسلمين بالنسبة اليهم لهم يقتل من المسلمين خلق كثير على ما ذكره أهل السير فإنهم لم يذكروا فيما سموا الا نحو العشرة وكر المسلمون راجعين ووقى الله شر الكفرة وله الحمد والمنة إلا أن هذه الغزوة كانت إرهاصا لما بعدها من غزو الروم وإرهابا لأعداء الله ورسوله فصل


غزوة فتح مكة

نذكر فيه ملخص غزوة فتح مكة التي أكرم الله عز وجل بها رسوله وأقر عينه بها وجعلها علما ظاهرا على إعلاء كلمته وإكمال دينه والاعتناء بنصرته وذلك لما دخلت خزاعة كما قدمنا عام الحديبية في عقد رسول الله صلى الله عليه وسلم ودخلت بنو بكر في عقد قريش وضربت المدة الى عشر سنين أمن الناس بعضهم بعضا ومضى من المدة سنة ومن الثانية نحو تسعة أشهر فلم تكمل حتى غدا نوفل بن معاوية الديلي فيمن أطاعه من بني بكر بن عبد مناة فبيتوا خزاعة على ماء لهم يقال له الوتير فاقتتلوا هناك بذحول كانت لبني بكر على خزاعة من أيام الجاهلية واعانت قريش بني بكر على خزاعة بالسلاح وساعدهم بعضهم بنفسه خفية وفرت خزاعة الى الحرم فاتبعهم بنو بكر إليه فذكر قوم نوفل نوفلا بالحرم وقالوا أتق إلهك فقال لا إله له اليوم والله يا بني بكر إنكم لتسرقون في الحرم أفلا تدركون فيه ثأركم قلت قد أسلم نوفل هذا بعد ذلك عفا الله عنه وحديثه مخرج في الصحيحين رضي الله تعالى عنه وقتلوا من خزاعة رجلا يقال له منبه وتحصنت خزاعة في دور مكة فدخلوا دار بديل بن ورقاء ودار مولى لهم يقال له رافع فانتقض عهد قريش بذلك فخرج عمرو بن سالم الخزاعي وبديل بن ورقاء الخزاعي وقوم من خزاعة حتى أتوا رسول الله صلى الله عليه وسلم فأعلموه بما كان من قريش واستنصروه عليهم فأجابهم صلى الله عليه وسلم وبشرهم بالنصر وأنذرهم أن أبا سفيان سيقدم عليهم مؤكدا العقد وأنه سيرده بغير حاجة فكان كذلك وذلك أن قريشا ندموا على ما كان منهم فبعثوا أبا سفيان ليشد العقد الذي بينهم وبين محمد صلى الله عليه وسلم ويزيد في الأجل فخرج فلما كان بعسفان لقي بديل بن ورقاء وهو راجع من المدينة فكتمه بديل ما كان من رسول الله صلى الله عليه وسلم وذهب أبو سفيان حتى قدم المدينة فدخل على ابنته أم حبيبة زوج رسول الله صلى الله عليه وسلم ورضي الله عنها فذهب ليقعد على فراش رسول الله صلى الله عليه وسلم فمنعته وقالت إنك رجل مشرك نجس فقال والله يا بنية لقد أصابك بعدي شر ثم جاء رسول الله صلى الله عليه وسلم فعرض عليه ما جاء له فلم يجبه صلى الله عليه وسلم بكلمة واحدة ثم ذهب إلى أبي بكر رضي الله عنه فطلب منه أن يكلم رسول الله فأبى عليه ثم جاء الى عمر رضي الله عنه فأغلظ له وقال أنا أفعل ذلك والله لو لم أجد إلا الذر لقاتلتكم به وجاء عليا رضي الله فلم يفعل وطلب من فاطمة بنت رسول الله صلى الله عليه وسلم ورضي الله عنها أن تأمر ولدها الحسن أن يجير بين الناس فقالت ما بلغ بني ذلك وما يجير أحد على رسول الله صلى الله عليه وسلم فأشار عليه علي رضي الله عنه أن يقوم هو فيجير بين الناس ففعل ورجع الى مكة فأعلمهم بما كان منه ومنهم فقالوا والله ما زاد يعنون عليا أن لعب بك ثم شرع رسول الله صلى الله عليه وسلم في الجهاز الى مكة وسأل الله عز وجل أن يعمي على قريش الأخبار فاستجاب له ربه تبارك وتعالى ولذلك لما كتب حاطب بن أبي بلتعة كتابا الى أهل مكة يعلمهم فيه بما هم به رسول الله صلى الله عليه وسلم من القدوم على قتالهم وبعث به مع امرأة وقد تأول في ذلك مصلحة تعود عليه رحمه الله وقبل ذلك منه رسول الله صلى الله عليه وسلم وصدقه لأنه كان من أهل بدر بعث رسول الله صلى الله عليه وسلم عليا والزبير والمقداد رضي الله عنهم فردوا تلك المرأة من روضه خاخ وأخذوا منها الكتاب وكان هذا من إعلام الله عز وجل نبيه صلى الله عليه وسلم بذلك ومن أعلام نبوته صلى الله عليه وسلم وخرج صلى الله عليه وسلم لعشر خلون من رمضان في عشرة آلاف مقاتل من المهاجرين والأنصار وقبائل العرب وقد ألفت مزينة وكذا بنو سليم على المشهور رضي الله عنهم جميعهم واستخلف صلى الله عليه وسلم على المدينة ابا رهم كلثوم بن حصين ولقيه عمه العباس بذي الحليفة وقيل بالجحفة فأسلم ورجع معه صلى الله عليه وسلم وبعث ثقله الى المدينة ولما انتهى صلى الله عليه وسلم الى نيق العقاب جاءه ابن عمه أبو سفيان بن الحارث بن عبد المطلب وعبد الله بن أبي أمية أخو أم سلمة مسلمين فطردهما فشفعت فيهما أن سلمة وابلغته عنهما مارققه عليهما فقبلهما فاسلما اتم إسلام رضي الله عنهما بعد ما كانا أشد الناس عليه صلى الله عليه وسلم وصام صلى الله عليه وسلمحتى بلغ ماء يقال له الكديد بين عسفان وأمج من طريق مكة فأفطر بعد العصر على راحلته ليراه الناس وأرخص للناس في الفطر ثم عزم عليهم في ذلك فانتهى صلى الله عليه وسلم حتى نزل بمر الظهران فبات به واما قريش فعمى الله عليها الخبر إلا أنهم قد خافوا وتوهموا من ذلك فلما كانت تلك الليلة خرج ابن حرب وبديل بن ورقاء وحكيم بن حزام يتجسسون الخبر فلما رأوا النيران أنكروها فقال بديل هي نار خزاعة فقال أبو سفان خزاعة أقل من ذلك وركب العباس بغلة رسول الله صلى الله عليه وسلم ليلتئذ وخرج من الجيش لعله يلقى أحدا فلما سمع أصواتهم عرفهم فقال أبا حنظلة فعرفه ابو سفيان فقال أبو الفضل قال نعم قال ماوراءك قال ويحك هذا رسول الله صلى الله عليه وسلم في الناس واصباح قريش قال فما الحيلة قال والله لئن ظفر بك ليقتلنك ولكن اركب ورائي وأسلم فركب وراءه وانطلق به فمر في الجيش كلما أتى على قوم يقولون هذا عم رسول الله صلى الله عليه وسلم على بغلة رسول الله صلى الله عليه وسلم حتى مر بمنزل عمر بن الخطاب رضي الله عنه فلما رآه قال عدو الله الحمد لله الذي أمكن منك بغير عقد ولا عهد ويركض العباس البغلة ويشتد عمر رضي الله عنه في جريه وكان بطيئا فسبقه العباس فأدخله على رسول الله صلى الله عليه وسلم وجاء عمر في أثره فاستأذن رسول الله صلى الله عليه وسلم في ضرب عنقه فأجاره العباس مبادرة فتقاول هو وعمر بن الخطاب رضي الله عنهما فأمره صلى الله عليه وسلم أن يأتيه به غدا فلما أصبح أتى به رسول الله صلى الله عليه وسلم فعرض عليه الاسلام فتلكأ قليلا ثم زجره العباس فاسلم فقال العباس يا رسول الله إن أبا سفيان يحب الشرف فقال صلى الله عليه وسلم من دخل دار أبي سفيان فهو آمن ومن أغلق بابه فهو آمن ومن دخل المسجد الحرام فهو آمن قال ابن حزم هذا نص في أنها فتحت صلحا لا عنوة قلت هذا أحد أقوال العلماء وهو الجديد من مذهب الشافعي واستدل على ذلك أيضا بأنها لم تخمس ولم تقسم والذين ذهبوا الى أنها فتحت عنوة استدلوا بأنهم قد قتلوا من قريش يومئذ عند الخندمة نحوا من عشرين رجلا واستدلوا بهذا اللفظ أيضا فهو آمن والمسألة يطول تحريرها ها هنا وقد تناظر الشيخان في هذه المسألة أعني تاج الدين الفزاري وأبا زكريا النووي ومسألة قسمة الغنائم والغرض أنه صلى الله عليه وسلم أصبح يومه ذلك سائرا الى مكة وقد أمر صلى الله عليه وسلم العباس أن يوقف أبا سفيان عند خطم الجبل لينظر الى جنود الإسلام اذا مرت عليه وقد جعل صلى الله عليه وسلم أبا عبيدة بن الجراح رضي الله عنه على المقدمة وخالد بن الوليد رضي الله عنه على الميمنة والزبير بن العوام رضي الله عنه على الميسرة ورسول الله صلى الله عليه وسلم في القلب وكان أعطى الراية سعد بن عبادة رضي الله عنه فبلغه أنه قال لأبي سفيان حين مر عليه يا أبا سفيان اليوم يوم الملحمة اليوم تستحل الحرمة والحرمة هي الكعبة فلما شكا أبوسفيان ذلك الى رسول الله صلى الله عليه وسلم قال بل هذا يوم تعظم فيه الكعبة فأمر بأخذ الراية من سعد فتعطى عليا وقيل الزبير وهو الصحيح وأمر صلى الله عليه وسلم الزبير أن يدخل من كداء من أعلى مكة وأن تنصب رايته بالحجون وأمر خالدا أن يدخل من كدى من أسفل مكة وأمرهم بقتال من قاتلهم وكان عكرمة بن أبي جهل وصفوان بن أمية وسهيل بن عمرو قد جمعوا جمعا بالخندمة فمر بهم خالد بن الوليد فقاتلهم فقتل من المسلمين ثلاثة وهم كرز بن جابر من بني محارب بن فهر وحبيش بن خالد بن ربيعة بن أصرم الخزاعي وسلمة بن الميلاء الجهني رضي الله عنهم وقتل من المشركين ثلاثة عشر رجلا وفر بقيتهم ودخل رسول الله صلى الله عليه وسلم مكة وهو راكب على ناقته وعلى رأسه المغفر ورأسه يكاد يمس مقدمة الرحل من تواضعه لربه عز وجل وقد أمن صلى الله عليه وسلم الناس إلا عبد العزى ابن خطل وعبد الله بن سعد بن أبي سرح وعكرمة بن أبي جهل ومقيس بن صبابة والحويرث بن نقيد وقينتين لابن خطل وهما فرتنا وصاحبتها وسارة مولاة لبني عبد المطلب فإنه صلى الله عليه وسلم أهدر دماءهم وأمر بقتلهم حيث وجدوا حتى ولو كانوا متعلقين بأستار الكعبة فقتل ابن خطل وهو متعلق بالأستار ومقيس بن صبابة والحويرث بن نقيذ وإحدى القينتين وآمن الباقون ونزل صلى الله عليه وسلم مكة واغتسل في بيت أم هانئ وصلى ثماني ركعات يسلم من كل ركعتين فقيل إنها صلاة الضحى وقيل صلاة الفتح قال السهيلي وقد صلاها سعد بن أبي وقاص في إيوان كسرى إلا أنه صلى ثماني ركعات بتسليم واحد وليس كما قال بل يسلم من كل ركعتين كما رواه أبو داود وخرج صلي الله عليه وسلم الى بيت فطاف به طواف قدوم ولم يسع ولم يكن معتمرا ودعا بالمفتاح فدخل البيت وأمر بإلقاء الصور ومحوها منه وأذن بلال يومئذ على ظهر الكعبة ثم رد صلى الله عليه وسلم المفتاح الى عثمان بن طلحة بن أبي طلحة وأقرهم على السدانة وكان الفتح لعشر بقين من رمضان واستمر صلى الله عليه وسلم مفطرا بقية الشهر يصلي ركعتين ويأمر أهل مكة أن يتموا كما رواه النسائي بإسناد حسن عن عمران بن حصين رضي الله عنه وخطب صلى الله عليه وسلم الغد من يوم الفتح فبين حرمة مكة وأنها لم تحل لأحد قبله ولا تحل لأحد بعده وقد أحلت له ساعة من نهار وهي غير ساعته تلك حرام وبعث صلى الله عليه وسلم السرايا الى من حول مكة من أحياء العرب يدعونهم الى الاسلام وكان في جملة تلك البعوث بعث خالد الى بني جذيمة الذين قتلهم خالد حين دعاهم الى الاسلام فقالوا صبأنا ولم يحسنوا أن يقولوا أسلمنا فوداهم رسول الله صلى الله عليه وسلم وتبرأ من صنيع خالد بهم وكان أيضا في بلك البعوث بعث خالد أيضا الى العزى وكان بيتا تعظمه قريش وكنانة وجميع مضر فدمرها رضس الله عنه من إمام وشجاع وكان عكرنة بن أبي جهل قد هرب الى اليمن فلحقه امرأته وهي مسلمة وهي أم حكيم بنت الحارث بن هشام فردته بأمان رسول الله صلى الله عليه وسلم فأسلم وحسن إسلامه وكذا صفوان بن أمية كان قد فر الى اليمن فتبعه صاحبه في الجاهلية عمير بن وهب بأمان رسول الله صلى الله عليه وسلم فرده وسيره صلى الله عليه وسلم أربعة أشهر فلم تمض حتى أسلم وحسن إسلامه رضي الله عنه


فصل غزوة حنين

ولما بلغ فتح مكة هوازن جمعهم مالك بن عوف النصري فاجتمع إليه ثقيف وقومه بنو نصر بين معاوية وبنو جشم وبنو سعد بن بكر وبشر من بني هلال ابن عامر وقد استصحبوا معهم أنعامهم ونساءهم لئلا يفروا فلما تحقق ذلك دريد بن الصمة شيخ بني جشم وكانوا قد حملوه في هودج لكبره تيمنا برأيه أنكر ذلك على مالك بن عوف النصري وهجنه وقال إنها إن كانت لك لم ينفعك ذلك وإن كانت عليك فإن المنهزم لا يرده شئ وحرضهم على إلا يقاتلوا إلا فقي بلادهم فإبوا عله ذلك واتبعوا رأي مالك بن عوف فقال دريد هذا يوم لم أشهده ولم يغب عني وبعث صلى الله عليه وسلم عبد الله بن أبي حدرد الأسلمي فاستعلم له خبر القوم وقصدهم فتهيأ رسول الله صلى الله عليه وسلم للقائهم واستعار من صفوان بن امسة أدراعا قيل مائة وقيل أربعمائة واقترض منه جملة من المال وسار اليهم في القشرة آلاف الذين كانوا معه في الفتح وألفين من طلقاء مكة وشهد معه صفوان بن أمية حنينا وهو مشرك وذلك في شوال من هذه السنة واستخلف على مكة عتاب بن أسيد بن أبي العيص بن أمية بن عبد شمس وله نحو عشرين سنة ومر صلى الله عليه وسلم في مسيره ذلك على شجرة يعظمها المشركون يقال لها ذات أنواط فقال بعض جهال الأعراب اجعل لنا ذات أنواط كما لهم ذات أنواط فقال قلتم والذي نفسي بيده كما قال قوم موسى اجعل لنا إلها كما لهم آلهة لتركبن سنن من قبلكم ثم نهض صلى الله عليه وسلم موافيا حنينا وهو واد حدور من أدوية تهامة وقد كمنت لهم هوازن فيه وذلك في عماية الصبح فحملوا على المسلمين حملة رجل واحد فولى المسلمون لا يلوي أحد على أحد فذلك قوله تعالى ويوم حنين إذ أعجبتكم كثرتكم فلم تغن عنكم شيئا وضاقت عليكم الأرض بما رحبت ثم وليتم مدبرين وذلك أن بعضهم قال لن نغلب اليوم من قلة وثبت رسول الله صلى الله عليه وسلم ولم يفر ومعه من الصحابة أبو بكر وعمر وعلي وعمه العباس وابناه الفضل وقثم وأبو سفيان بن الحارث بن عبد المطلب وابنه جعفر وآخرون وهو صلى الله عليه وسلم يومئذ راكب بغلته التي أهداها له فروة بن نفاثة الجذامي وهو يركضها الى وجه العدو والعباس آخذ بحكمتها يكفها عن التقدم وهو صلى الله عليه وسلم ينوه باسمه يقول أنا النبي لا كذب أنا ابن عبد المطلب ثم أمر العباس وكان جهير الصوب أن ينادي يا معشر الأنصار يا معشر أصحاب الشجرة يا معشر أصحاب السمرة فلما سمعه المسلمون وهم فارون كروا وأجابوه لبيك لبيك وجعل الرجل إذا لم يستطع أن يثني بعيره لكثرة المنهزمين نزل عن بعيره وأخذ درعه فلبسها وأخذ سيفه وترسه ويرجع راجلا الى رسول الله صلى الله عليه وسلم حتى إذا اجتمع حوله عصابة منهم نحو المائة استقبلوا هوازن فاجتلدوا هم وإياهم واشتدت الحرب وألقى الله في قلوب هوازن الرعب حين رجعوا فلم يملكوا أنفسهم ورماهم صلى الله عليه وسلم بقبصة حصى بيده فلم يبق منهم أحد إلا ناله منها وفسر قوله تعالى وما رميت إذ رميت ولكن الله رمى بذلك وعندي في ذلك نظر لأن الآية نزلت في قصة بدر كم تقدم وتفر هوازن بين يدي المسلمين ويتبعونهم يقتلون ويأسرون فلم يرجع آخر الصحابة الى رسول الله صلى الله عليه وسلم إلا والأسارى بين يديه وحاز صلى الله عليه وسلم أموالهم وعيالهم وانحازت طوائف من هوازن الى أوطاس فبعث صلى الله عليه وسلم اليهم أبا عامر الأشعري واسمه عبيد ومعه ابن أخيه أبو موسى الأشعري حامل راية المسلمين في جماعة من المسلمين فقتلوا منهم خلقا وقتل أمير المسلمين أبو عامر رماه رجل فأصاب ركبته وكان منها حتفه فقتل أبو موسى قاتله وقيل بل اسلم قاتله بعد ذلك وكان أحد إخوة عشرة قتل أبو عامر التسعة قبله فالله أعلم ولما أخبر أبوموسى رسول الله صلى الله عليه وسلم بذلك استغفر صلى الله عليه وسلم لأبي عامر وكان أبو عامر رابع أربعة استشهدوا يوم حنين والثاني أيمن بن أم أيمن والثالث يزيد بن زمعة بن الاسود والرابع سراقة بن الحارث بن عدي من بني العجلان من الأنصار رضي الله عنهم وأما المشركون فقتل منهم خلق كثير وفي هذه الغزوة قال صلى الله عليه وسلم من قتل فله سلبه في قصة أبي قتادة رضي الله عنه فصل


غزوة الطائف

وأما رئيس هوزان وهو مالك بن عوف النصري فإنه حين انهزم جيشه دخل مع ثقيف حصن الطائف ورجع صلى الله عليه وسلم من حنين فلم يدخل مكة حتى أتى الطائف فحاصرهم فقيل بضع وعشرون ليلة وقيل بضع عشرة ليلة قال ابن حزم وهو الصحيح لا شك قلت ما أدري من اين صحح هذا بل كأنه أخذه من قوله صلى الله عليه وسلم لهوزان حين أتوه مسلمين بعد ذلك لقد كنت أستأنيت بكم عشرين ليلة وفي الصحيح عن أنس بن مالك رضي الله عنه قال فحاصرناهم أربعين يوما يعني ثقيفا فاستعصوا وتمنعوا وقتلوا جماعة من المسلمين بالنبل وغيره وقد خرب صلى الله علي وسلم كثيرا من أموالهم الظاهرة وقطع أعنابهم ولم ينل كبير شيء فرجع عنهم فأتى الجعرانة فأتاه وفد هوزان هنالك مسلمين وذلك قبل أن يقسم الغنائم فخيرهم صلى الله عليه وسلم بين ذراريهم وبين أموالهم فاختاروا الذرية فقال صلى الله عليه وسلم أما ما كان لي ولبني المطلب فهو لكم قال المهاجرون والأنصار وما كان لنا فهو لرسول الله صلى الله عليه وسلم وامتنع الأقرع بن حابس وعيينة بن حصن وقومهما حتى أرضاهما وعوضهما صلى الله عليه وسلم وأراد العباس بن مرداس السلمي أن يفعل كفعلهما فلم توافقه بنو سليم بل طيبوا ما كان لهم لرسول الله صلى الله عليه وسلم فردت الذرية على هوزان وكانوا ستة آلاف فيهم الشيماء ينت الحارث بن عبد العزى من بني سعد ابن بكر بن هوزان وهي أخت رسول الله صلى الله عليه وسلم من الرضاعة فأكرمها وأعطاها ورجعت إلى بلاد مختارة لذلك وقيل كانت هوزان متوا إلى رسول الله صلى الله عليه وسلم برضاعتهم إياه ثم قسم صلى الله عليه وسلم بقيته على المسلمين وتألف جماعة من سادات قريش وغيرهم فجعل يعطي الرجل المائة بعير والخمسين ونحو ذلك وفي صحيح مسلم عن الزهري أن رسول الله صلى الله عليه وسلم أعطى يومئذ صفوان بن أمية ثلاثمائة من الإبل وعتب بعض الأنصار فبلغه فخطبهم وحدهم وامتن عليهم بما أكرمهم الله من الإيمان به وبما أغناهم الله به بعد فقرهم وألف بينهم بعد العدواة التامة فرضوا وطابت أنفسهم رضي الله عنهم وأرضاهم وطعن ذو الخويصرة التميمي واسمه حرقوص فيما قيل على النبي صلى الله عليه وسلم في قسمته وصفح عنه صلى الله عليه وسلم وحلم بعد ما قال له بعض الأمراء ألا نضرب عنقه فقال لا ثم قال إنه سيخرج من ضئضئ هذا قوم يقرأون القرآن لا يجاوز حناجرهم فأينما لقيتموهم فاقتلوهم فإن في قتلهم أجرا لم قتلهم واستعمل صلى الله عليه وسلم مالك بن عوف النصري على من أسلم من قومه وكان قد أسلم وحسن إسلامه وامتدح رسول الله صلى الله عليه وسلم في قصيدة ذكها ابن إسحاق واعتمر صلى الله عليه وسلم من الجعرانة ودخل مكة فلما قضى عمرته ارتحل إلى المدينة وأقام للناس الحج عامئذ عتاب بن أسيد رضي الله عنه فكان أول من حج بالناس من أمراء المسلمين فصل


غزوة تبوك

وتخلف عن رسول الله صلى الله عليه وسلم النساء والذرية ومن عذره الله من الرجال ممن لا يجد ظهرا يركبه أو نفقة تكفيه فمنهم البكاؤون وكانوا سبعة سالم بن عمير وعلبة بن زيد وأبو ليلى عبدالرحمن بن كعب وعمرو بن الحمام وعبدالله بن المغفل المزني وهرمي بن عبدالله وعرباض بن سارية الفزاري رضي الله عنهم وتخلف منافقون كفرا وعنادا وكانوا نحو الثمانين رجلا وتخلف عصاة مثل مرارة بن الربيع وكعب بن مالك وهلال بن أمية ثم تاب الله عليهم بعد قدومه صلى الله عليه وسلم بخمسين ليلة فسار صلى الله عليه وسلم فمر في طريقه بالحجر فأمرهم أن لا يدخلوا عليهم بيوتهم إلا أن يكونوا بكاين وأن لا يشربوا إلا من بئر الناقة وما كانوا عجنوا به من غيره فليطعموه للإبل وجازها صلى الله عليه وسلم مقنعا فبلغ صلى الله عليه وسلم تبوك وفيها عين تبض بشيء من ماء قليل فكثرت ببركته مع ما شوهد من بركة دعائه في هذه الغزوة من تكثير الطعام الذي كان حاصل الجيش جميعه منه مقدار العنز الباركة فدعا الله عز وجل فأكلوا منه وملؤ وكل وعاء كان في ذلك الجيش وكذا لما عطشوا دعا الله تعالى فجاءت سحابة فأمطرت فشربوا حتى رووا واحتملوا ثم وجدوها لم تجاوز الجيش ومن آيات أخر كثيرة احتاجوا إليها في ذلك الوقت ولما انتهى إلى هناك لم يلق غزوا ورأى أن دخولهم إلى أرض الشام بهذه السنة يشق عليهم فعزم على الرجوع وصالح صلى الله عليه وسلم يحنة بن رؤبة صاحب أيلة وبعث خالدا إلى أكيدر دومة فجيء به فصالحه أيضا ورده ثم رجع صلى الله عليه وسلم وبعد رجوعه أمر بهدم مسجد الضرار وكان قد أخرج من دار خدام بن خالد وهدمه بأمر رسول الله صلى الله عليه وسلم مالك بن الدخشم أخو بني سالم أحد رجال بدر وآخر معه اختلف فيه وهو المسجد الذي نهى الله رسوله أن يقوم فيه أبدا وكان رجوعه من هذه الغزاة في رمضان من سنة تسع وأنزل فيها عامة سورة التوبة وعاتب الله عز وجل من تخلف عنه صلى الله عليه وسلم فقال عز وجل ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله ولا يرغبوا بأنفسهم عن نفسه الآية التي تليها ثم قال وما كان المؤمنون لينفروا كافة فلولا نفر من كل فرقة منهم طائفة ليفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون فبان لك من هذا واتضح ما اختلف فيه وهو أن الطائفة النافرة هم الذين يتفقهون في الدين بصحبتهم رسول الله صلى الله عليه وسلم في هذه الغزوة وإذا رجعوا أنذروا قومهم ليحذروا مما تجدد بعدهم في الدين والله سبحانه وتعالى أعلم فصل ولما أنزل الله عز وجل على رسوله قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون ندب رسول الله صلى الله عليه وسلم أهل المدينة ومن حولهم من الأعراب إلى الجهاد وأعلمهم بغزو الروم وذلك في رجب من سنة تسع وكان لا يريد غزوة إلا ورى بغيرها إلا غزوته هذه فإنه صرح لهم بها ليتأهبوا لشدة عدوهم وكثرته وذلك حين طابت الثمار وكان ذلك في سنة مجدبة فتأهب المسلمون لذلك وأنفق عثمان بن عفان رضي الله عنه على هذا الجيش وهو جيش العسرة مالا جزيلا فقيل ألف دينار وقال بعضهم إنه حمل على ألف بعير ومائة فرس وجهزها أتم جهاز حتى لم يفقدوا عقالا ولا خطاما رضي الله عنه ونهض صلى الله عليه وسلم في نحو من ثلاثين ألفا واستخلف على المدينة محمد بن مسلمة وقيل سباع بن عرفطة وقيل علي بن أبي طالب رضي الله عنه والصحيح أن عليا كان خليفة له على النساء والذرية ولهذا لما آذاه المنافقون فقالوا تركه على النساء والذرية لحق رسول الله صلى الله عليه وسلم فشكا إليه ذلك فقال ألا ترضى أن تكون مني بمنزلة هارون من موسى غير أنه لا نبي بعدي وقد خرج معه عبد الله بن أبي رأس النفاق ثم رجع من اثناء الطريق


قدوم وفد ثقيف

وقدم وفد ثقيف على رسول الله صلى الله عليه وسلم في رمضان هذه السنة فأسلموا وكان سبب ذلك أن عروة بن مسعود سيدهم كان قد جاء رسول الله صلى الله عليه وسلم منصرفه من حنين والطائف وقبل وصوله إلى المدينة فأسلم وحسن إسلامه واستأذن رسول الله صلى الله عليه وسلم في الرجوع إلى قومه ليدعوهم إلى الله عز وجل فأذن له وهو يخشى عليه فلما رجع إليهم ودعاهم إلى الإسلام رموه بالنبل فقتلوه ثم إنهم ندموا ورأوا أنهم لا طاقة لهم بحرب رسول الله صلى الله عليه وسلم فبعثوا وفدهم إليه في رمضان كما قدمنا وكانوا ستة فأول من بصر بهم المغيرة بن شعبة الثقفي وكان يرعى فترك ذلك وأقبل بهم على رسول الله صلى الله عليه وسلم وعلمهم في الطريق كيف يسلمون عليه وسبق أبو بكر الصديق رضي الله عنه المغيرة وبشر رسول الله صلى الله عليه وسلم بقدومهم فأنزلهم عليه الصلاة والسلام في المسجد وضرب لهم فيه قبة وكان السفير بينهم وبينه خالد سعيد بن العاص وكان الطعام يأتيهم من عند النبي صلى الله عليه وسلم فلا يأكلونه حتى يأكل خالد قبلهم فأسلموا واشترطوا أن تبقى عندهم طاغيتهم اللات وأن لا تهدم فلم يجبهم صلى الله عليه وسلم إلى ذلك وسألوا أن يخفف عنهم بعض الصلوات فلم يجبهم إلى ذلك فسألوا أن لا يهدموا بأيديهم طاغيتهم فأجابهم إليه وبعث معهم أبا سفيان صخر بن حرب والمغيرة بن شعبة لهدمها فهدماها وعظم ذلك على نساء ثقيف واعتقدوا أن يصيبهم منها سوء وقد سخر بهم المغيرة بن شعبة حين هدمها فخر صريعا وذلك بتواطؤ منه ومن أبي سفيان ليوهم أن ذلك منها ثم قام يبكتهم ويقرعهم رضي الله عنه فأسلموا وحسن إسلامهم وجعل صلى الله عليه وسلم إمامهم أحد الستة الذين قدموا عليه وهو عثمان بن أبي العاص وكان أحدثهم سنا لما رأى من حرصه على قراءة القرآن وتعلمه الفرائض وأمره أن يتخذ مؤذنا لا يأخذ على أذانه أجرا وأن يقتدي بأضعفهم فصل


حجة الصديق وتواتر الوفود وبعث الرسل

وبعث صلى الله عليه وسلم أبا بكر الصديق رضي الله عنه أميرا على الحج هذه السنة وأردفه عليارضي الله عنه بسورة براءة وأن لا يحج بعد العام مشرك ولا يطوف بالبيت عريان وينبذ إليهم عهودهم الا من كان ذا عهد مقدر فعهده الى مدته وتواترت الوفود هذه السنة وما بعدها على رسول الله صلى الله عليه وسلم مذعنة بالاسلام وداخلين في دين الله أفواجا كما قال الله تعالى إذا جاء نصر الله والفتح ورأيت الناس يدخلون في دين الله أفواجا فسبح بحمد ربك واستغفره إنه كان توابا وبعث صلى الله عليه وسلم معاذ بن جبل الى اليمن ومعه أبوموسى الأشعري رضي الله عنهما وبعث الرسل الى ملوك الأقطار يدعوهم الى الاسلام وانتشرت الدعوة وعلت الكلمة وجاء الحق وزهق الباطل إن الباطل كان زهوقا فصل


حجة الوداع

نذكر فيه ملخص حجة الوداع وكيفيتها بعون الله ومنه وحسن توفيقه وهدايته فنقول وبالله التوفيق صلى رسول الله صلى الله عليه وسلم الظهر يوم الخميس لست بقين من ذي القعدة من سنة عشر بالمدنية ثم خرج منها بمن معه من المسلمين من أهل المدينة ومن تجمع من الأعراب فصلى العصر بذي الحليفة ركعتين وبات بها وأتاه آت من ربه عز وجل في ذلك الموضع وهو وادي العقيق يأمره عن ربه عز وجل أن يقول في حجته هذه حجة في عمرة ومعنى هذا أن الله أمره أن يقرن الحج مع العمرة فاصبح صلى الله عليه وسلم فأخبر الناس بذلك فطاف على نسائه يومئذ بغسل واحد وهن تسع وقيل إحدى عشرة ثم اغتسل وصلى في المسجد ركعتين وأهل بحجة وعمرة معا هذا الذي رواه بلفظه ومعناه عنه صلى الله عليه وسلم ستة عشر صحابيا منهم خادمة أنس بن مالك رضي الله عنه وقد رواه عنه صلى الله عليه وسلم ستة عشر تابعيا وهو صريح لا يحتمل التأويل إلا أن يكون بعيدا وما عدا ذلك مما جاء من الأحاديث الموهمة التمتع أو ما يدل على الإفراد فلها محل غير هذا تذكر فيه والقرآن في الحج عند أبي حنيفة هو الأفضل وروي فيه عن الإمام أحمد بن حنبل قول وعن الإمام أبي عبدالله الشافعي وقد نصره جماعة من محققي اصحابه وهو الذي يسهل به الجمع بين الأحاديث كلها وبين العلماء من أوجه والله أعلم وساق صلى الله عليه وسلم الهدي من ذي الحليفة وأمر من كان معه هدي أن يهل كما أهل صلى الله عليه وسلم وسار صلى الله عليه وسلم والناس بين يديه وخلفه وعن يمينه وشماله أمما لا يحصون كثرة كلهم قدم ليأتم به صلى الله عليه وسلم فلما قدم صلى الله عليه وسلم مكة طاف للقدوم ثم سعى بين الصفا والمروة وأمر الذين لم يسوقوا هديا أن يفسخوا حجهم الى عمرة ويتحللوا حلالا تاما ثم يهلوا بالحج وقت خروجهم الى منى ثم قال لو استقبلت من أمري ما استدبرت ما سقت الهدي ولجعلتها عمرة فذلك هذا أنه لم يكن متمتعا قطعا خلافا لزاعمي ذلك من أصحاب الإمام احمد وغيرهم وقدم علي رضي الله عنه من اليمن فقال صلى الله عليه وسلم بم أهللت قال بإهلال كإهلال النبي صلى الله عليه وسلم فقال له النبي صلى الله عليه وسلم إني سقت الهدي وقرنت روى هذا اللفظ أبو داود وغيره من الأئمة بإسناد صحيح فهذا صريح في القرآن وقدم علي رضي الله عنه من اليمن هديا وأشركه صلى الله عليه وسلم في هديه أيضا وكان حاصلها مائة بدنة ثم خرج صلى الله عليه وسلم الى منى فبات بها وكانت ليلة الجمعة التاسع من ذي الحجة ثم أصبح فسار الى عرفة وخطب تحت سمرة خطبة عظيمة شهدها من أصحابه نحو من أربعين ألفا رضي الله عنهم أجمعين وجمع بين الظهر والعصر ثم وقف بعرفة ثم بات بالمزدلفة وجمع بين المغرب والعشاء ليلتئذ ثم أصبح فصلى الفجر في أول وقتها ثم سار قبل طلوع الشمس الى منى فرمى جمرة العقبة ونحر وحلق ثم افاض فطاف بالبيت طواف الفرض وهو طواف الزيارة واختلف اين صلى الظهر يومئذ وقد أشكل ذلك على كثير من الحفاظ ثم حل من كل شيء حرم منه صلى الله عليه وسلم وخطب ثاني يوم النحر خطبة عظيمة أيضا ووصى وحذر وأشهدهم على أنفسهم أنه بلغ الرسالة فنحن نشهد أنه بلغ الرسالة وأدى الأمانة ونصح الأمة صلى الله عليه وسلم تسليما كثيرا دائما الى يوم الدين ثم أقبل صلى الله عليه وسلم منصرفا الى المدينة وقد أكمل الله له دينه فصل


وفاته صلى الله عليه وسلم

فأقام بها بقية ذي الحجة والمحرم وصفر ثم ابتدأ به صلى الله عليه وسلم وجعه في بيت ميمونة يوم خميس وكان وجعا في رأسه الكريم وكان أكثر ما يعتريه الصداع عليه الصلاة والسلام فجعل مع هذا يدور على نسائه حتى شق عليه فاستأذنهن أن يمرض في بيت عائشة رضي الله عنها فأذن لهن فمكث وجعا أثني عشر يوما وقيل أربعة عشر يوما والصديق رضي الله عنه يصلي بالناس بنصه صلى الله عليه وسلم واستثنائه له من جيش أسامة الذي كان قد جهزه صلى الله عليه وسلم إلى الشام لغزو الروم فلما حصل الوجع تربصوا لينظروا ما يكون من أمره صلى الله عليه وسلم وقد صلى عليه الصلاة والسلام خلف الصديق جالسا وقبض صلى الله عليه وسلم ضحى يوم الإثنين من ربيع الأول فالمشهور أنه الثاني عشر منه وقيل مستهله وقيل ثانية وقيل غير ذلك وقال السهيلي ما زعم أنه لم يسبق إليه من أنه لا يمكن أن تكون وقفته يوم الجمعة ذي الحجة ثم تكون وفاته يوم الإثنين الثاني عشر من ربيع الأول بعده سواء حسبت الشهور كاملة أم ناقصة أم بعضها كاملا وبعضها ناقصا وقد حصل له جواب صحيح في غاية الصحة ولله الحمد أفردته مع غيره من الأجوبة وهو أن هذا إنما وقع بحسب اختلاف رؤية هلال ذي الحجة في مكة والمدينة فرآه أهل مكة قبل أولئك بيوم وعلى هذا يتم القول المشهور لله الحمد والمنة وكان عمره يوم مات صلى الله عليه وسلم ثلاثا وستين سنة على الصحيح قالوا ولها مات أبو بكر وعمر وعلي وعائشة رضي الله عنهم ذكره أبو زكريا النووي في تهذيبه وصححه وفي بعضه نظر وقيل كان ستين وقيل خمسا وستين وهذه الأقوال الثالثة في صحيح البخاري عن ابن عباس رضي الله عنهما فاشتدت الرزية بموته صلى الله عليه وسلم وعظم الخطب وجل الأمر وأصيب المسلمون بنبيهم وأنكر عمر بن الخطاب رضي الله عنه ذلك وقال إنه لم يمت وإنه سيعود كما عاد موسى لقومه وماج الناس وجاء الصديق المؤيد المنصور رضي الله عنه أولا وآخرا وظاهرا وباطنا فأقام الأود وصدع بالحق وخطب الناس وتلا عليهم وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أو قتل انقلبتم على أعقابكم ومن ينقلب على عقبيه فلن يضر الله شيئا ويسجزي الله الشاكرين وكأن الناس لم يسمعوها قبل ذلك فما من أحد إلا يتلوها ثم ذهب المسلمون به إلى سقيفة بن ساعدة وقد اجتمعوا على إمرة سعد بن عبادة فصدهم عن ذلك وردهم وأشار عليهم بعمر بن الخطاب أو بأبي عبيدة ابن الجراح فأبيا ذلك والمسلمون وأبى الله ذلك أيضا فبايعه المسلمون رضي الله عنهم هناك ثم جاء فبايعه الناس البيعة العامة على المنبر ثم شرعوا في جهاز رسول الله صلى الله عليه وسلم فغسلوه في قميصه وكان الذي تولى ذلك عمه العباس وابنه قثم وعلي بن أبي طالب وأسامة بن زيد وشقران مولياه يصبان الماء وساعد في ذلك أوس ين خولي الأنصاري البدري رضي الله عنهم أجمعين وكفنوه في ثلاثة أثواب قطن سحولية بيض ليس فيها قميص وصلوا عليه أفرادا واحدا واحدا لحديث جاء في ذلك رواه البزار والله أعلم بصحته أنه صلى الله عليه وسلم أمرهم بذلك وقال الشافعي إنما صلوا عليه مرة بعد مرة أفذاذا لعظم قدره ولمنافستهم أن يؤمهم عليه أحد قال الحاكم أبو أحمد فكان أولهم عليه صلاة العباس عمه ثم بنو هاشم ثم المهاجرون ثم الأنصار ثم سائر الناس فلما فرغ الرجال صلى الصبيان ثم النساء ودفن صلى الله عليه وسلم يوم الثلاثاء وقيل ليلة الأربعاء سحرا في الموضع الذي توفي فيه من حجرة عائشة لحديث رواه الترمذي عن أبي بكر رضي الله عنه وهذا هو المتواتر تواترا ضروريا معلوما من الدفن الذي هو اليوم داخل مسجد المدينة آخر الجزء الأول من الترجمة النبوية على صاحبها أفضل الصلاة والسلام ويتلوه الذي يليه الجزء الثاني


أحواله صلى الله عليه وسلم وشمائله وخصائصه

فصل


حجه وإعتماره صلى الله عليه وسلم

لم يحج صلى الله عليه وسلم بعدما هاجر إلا حجته هذه وهي حجة الاسلام وحجة الوداع وكان فرض الحج في السنة السادسة في قول بعض العلماء وفي التاسعة في قول آخرين منهم وقيل سنة عشر وهو غريب وأغرب منه ما حكاه إمام الحرمين في النهاية وجها لبعض الأصحاب أن فرض الحج كان قبل الهجرة وأما عمره فكن أربعا الحديبية التي صد عنها وعمرة القضاء بعدها ثم عمرة الجعرانة ثم عمرته التي مع حجته وقد حج صلى الله عليه وسلم قبل الهجرة مرة وقيل أكثر وهو الأظهر لأنه كان صلى الله عليه وسلم يخرج ليالي الموسم يدعو الناس الى الله تعالى صلى الله عليه وسلم تسليما كثيرا دائما الى يوم الدين فصل


عدد غزاوته وبعوثه

أما غزواته فروى مسلم من حديث عبدالله بن بريدة بن الحصيب الأسلمي عن أبيه قال غزا رسول الله صلى الله عليه وسلم تسع عشرة غزوة قاتل في ثمان منهن وعن زيد بن أرقم قال غزا رسول الله صلى الله عليه وسلم تسع عشرة غزوة كنت معه في سبع عشرة وأما محمد بن إسحاق فقال كانت غزواته التي خرج فيها بنفسه سبعا وكانت بعوثه وسراياه ثمانيا وثلاثين وزاد ابن هشام في البعوث على ابن اسحاق والله اعلم فصل


أعلام نبوته

في أعلام نبوته صلى الله عليه وسلم على سبيل الإجمال لأن تفصيله يحتاج الى مجلدات عديدة وقد جمع الأئمة في ذلك ما زاد على ألف معجزة فمن أبهرها وأعظمها القرآن العزيز الذي لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد وإعجازه من جهة لفظه ومعناه أما لفظه ففي اعلى غايات فصاحة الكلام وكل من ازدادات معرفته بهذا الشأن ازداد للقرآن تعظيما في هذا الباب وقد تحدى الفصحاء والبلغاء في زمانه مع شدة عداوتهم له وحرصهم على تكذيبه بأن يأتوا بمثله أو بعشر سور من مثله أو بسورة فعجزوا وأخبرهم أنهم لا يطيقون ذلك أبدا بل قد تحدى الجن والإنس قاطبة على أن يأتوا بمثله فعجزوا وأخبرهم بذلك فقال الله تعالى قل لئن اجتمعت الإنس والجن على أن يأتوا بمثل هذا القرآن لايأتون بمثله ولو كان بعضهم لبعض ظهيرا الى غير ذلك من الوجوه المثبتة لإعجازه وأما معناه فإنه في غاية التعاضد والحكمة والرحمة والمصلحة والعاقبة الحميدة والاتفاق وتحصيل أعلى المقاصد وتبطيل المفاسد الى غير ذلك مما يظهر لمن له لب وعقل صحيح خال من الشبه والأهواء نعوذ بالله منها ونسأله الهدى ومن ذلك انه نشأ بين قوم يعرفون نسبه ومرباه ومدخله ومخرجه يتيما بين أظهرهم أمينا صادقا بارا راشدا كلهم يعرف ذلك ولا ينكره إلا من عاند وسفسط وكابر وكان أميا لايحسن الكتابة ولا يعانيها ولا أهلها وليس في بلادهم من علم الأولين ولا من يعرف شيئا من ذلك فجاءهم على رأس أربعين سنة من عمره يخبر بما مضى مفصلا مبينا يشهد له علماء الكتب المتقدمة البصيرون بها المهتدون بالصدق بل أكثر الكتب المنزلة قبله قد دخلها التحريف والتبديل ويجيء ما أنزل الله عليه مبينا لذلك مهيمنا عليه دالا على الحق منه وهو مع ذلك في غاية الصدق والأمانة والسمت الذي لم ير أولو الألباب مثله صلى الله عليه وسلم والعبادة لله والخشوع له والذلة له والدعاء اليه والصبر على أذى من خالفه واحتماله وزهده في الدنيا وأخلاقه السنية الشريفة من الكرم والشجاعة والحياء والبر والصلة صلى الله عليه وسلم الى غير ذلك من الأخلاق التي لم تجتمع في بشر قبله ولا بعده إلا فيه فبالعقل يدرك أن هذا يستحيل أن يكذب على أدنى مخلوق بأدنى كذبة فكيف يمكن أن يكون مثل هذا قد كذب على الله رب العالمين الذي قد أخبر هو بما لديه من أليم العقاب وما لمن كذب عليه وافترى هذا لا يصدر إلا من شر عباد الله وأجرئهم وأخبثهم ومثل هذا لا يخفى أمره على الصبيان في المكاتب فكيف بأولي الاحلام والنهى الذين بذلوا أنفسهم واموالهم وفارقوا أولادهم وأوطانهم وعشائرهم في حبه وطاعته رضي الله تعالى عنهم وصلى الله عليه وسلم في تعاقب الليل والنهار ومن ذلك ما أخبر صلى الله عليه وسلم به في هذا القرآن وفيما صح عنه من الأحاديث من الغيوب المستقبلة المطابقة لخبره حذو بالقذة مما يطول استقصاؤه ها هنا ومن ذلك ما أظهره الله تعالى على يديه من خوارق العادات الباهرة فمن ذلك ما أخبر عز وجل عنه في كتابه العزيز من انشقاق القمر وذلك أن المشركين سألوه آية وكان ذلك ليلا فأشار إلى القمر فصار فرقين فسألوا من حولهم من الأحياء لئلا يكون قد سحرهم فأخبروهم بمثل ما رأوا وهذا متواتر عنه عند أهل العلم بالأخبار وقد رواه غير واحد من الصحابة رضي الله عنهم أجمعين ومن ذلك ما ظهر ببركة دعائه في أماكن يطول بسطها وتضيق مجلدات عديدة عن حصرها وقد جمع الحافظ أبو بكر البيهقي رحمه الله تعالى كتابا شافيا في ذلك مقتديا بمن تقدمه في ذلك كما اقتدى به كثيرون بعده رحمه الله تعالى من ذلك أنه صلى الله عليه وسلم دعا الله تعالى في السخلة التي كانت مع ابن مسعود في الرعي وسمى الله وحلبها فدرت عليه فشرب وسقى أبا بكر وكذلك فعل في شاة أم معبد ودعا للطفيل بن عمروا فصارت له آية في طرف سوطه نور يلمع يرى من بعد وكذلك حصل لأسيد بن الحضير وعباد بن بشر الأنصاري وقد خرجا من عنده في ليلة ظلماء ودعا الله على السبعة الذين سخروا منه وهو يصلي فقتلوا ببدر ودعا على ابن أبي لهب فسلط عليه السبع بالشام وفق دعائه عليه السلام ودعى على سراقة فساخت يدا فرسه في الأرض ثم دعا الله فأطلقها ورمى كفار قريش في بدر بقبضة من حصباء فأصاب كلا منهم شيء منها وهزمهم الله وكذلك فعل يوم حنين سواء وأعطى يوم بدر لعكاشة بن محصن جذلا من حطب فصار في يده سيفا ماضيا وأخبر عمه العباس وهو أسير بما دفن هو وأم الفضل من المال تحت عتبة بابهم فأقر له بذلك وأخبر عمير بن وهب بما جاء له من قتله معتذرا بأنه جاء في فداء أسارى بدر فاعترف له بذلك وأسلم من وقته رضي الله عنه ورد يوم أحد عين قتادة بن النعمان الظفري بعد أن سالت على خده وقيل بعدما صارت في ديه فصارت أحسن عينيه فلم تكن تعرف من الأخرى وأطعم يوم الخندق الجم الغفير الذين يقاربون ألفا من سخلة وصاع شعير ببيت جابر كما أطعم يومئذ من تمر يسير جاءت به ابنة بشير وكذلك أطعم نحو الثمانين من طعام كادت تواريه يده المكرمة وكذلك فعل يوم أصبح عروسا بزينب بنت جحش وأما يوم تبوك فكان أمرا هائلا أطعم الجيش وملأوا كل وعاء معهم من قدر ربضة العنز طعاما وأعطى أبا هريرة رضي الله عنه مزودا فأكل منه دهره وجهز منه في سبيل الله شيئا كثيرا ولم يزل معه إلى أيام مقتل عثمان وأشياء أخرى من هذا النمط يطول ذكرها مجردة وسنفرد لذلك إنشاء الله تعالى وبه الثقة مصنفا على حده ودعا الله تعالى لما قحطوا فلم ينزل عن المنبر حتى تحدر الماء على لحيته صلى الله عليه وسلم من سقف المسجد وقد كان قبله لا يرى في السماء سحابة ولا قزعة ولا قدر الكف ثم لما استصحى لهم إنجاب السحاب عن المدينة حتى صارت المدينة في مثل الإكليل ودعا الله على قريش فأصابهم من الجهد ما لا يعبر عنه حتى استرحموه فعطف عليهم فأفرج عنهم وأتي بإناء فيه ماء ليتوضأ به فرغب إليه أقوام هناك أن يتوضؤوا معه فوضع يده في ذلك الإناء فما وسعها ثم دعا الله فنبع الماء من بين أصابعه صلى الله عليه وسلم وكذلك فعل يوم الحديبية وكان الجيش ألفا وأربعمائة قال جابر ولو كنا مائة ألف لكفانا وكذلك فعل في بعض أسفاره بقطرة من ماء في سقاء قال الراوي لما أمرني أن أفرغها في الوعاء خشيت أن يشربها يابس القربة فوضع يده فيها ودعا الله تعالى فنبع الماء من بين أصابعه لأصحابه حتى توضؤوا وشربوا وكذلك بعث سهمه الى عين الحديبية فوضعت فيها فجاشت بالماء حتى كفتهم وكذلك فعل يوم ذات السطيحيتين سقى أصحابه وتوضؤوا وأمر بعضهم فاغتسل من جبابة كانت عليه ولم ينقص من تلك المزادتين اللتين للمرأة شيء فذهبت الى قومها فقالت رأيت اليوم أسحر أهل الأرض أو إنه لنبي ثم أسلمت وأسلم قومها رضي الله عنهم في كثير من هذا النمط يطول بسطه وفيما ذكرنا كفاية إن شاء الله تعالى فصل


الإخبار بالغيوب المستقبلية

وقد أخبر بالغيوب المستقبلية المطابقة لخبره كما أخبر الله عزوجل في كتابه من إظهار دينه وإعلاء كلمته واستخلاف الذين آمنوا وعملوا الصالحات من أمته في الأرض وكذلك كان وأخبر بغلبة الروم فارس في بضع سنين فكان كذلك وأخبر صلى الله عليه وسلم قومه الذين كانوا معه في الشعب أن الله قد سلط على الصحيفة الأرضة فأكلتها إلا ما كان من ذكر الله وكان كذلك وأخبر يوم بدر قبل الوقعة بيوم بمصارع القتلى واحدا واحدا فكان كما أخبر سواء بسواء وأخبر أن كنوز كسرى وقيصر ستنفق في سبيل الله فكان كذلك وبشر أمته بأن ملكهم سيمتد في طول الأرض فكان كذلك وأخبر أنه لا تقوم الساعة حتى تقاتل أمته قوما صغار الأعين ذلف الأنوف كأن وجهوهم المجان المطرقة وهذه حلية التتار فكان كذلك وأخبر بقتال الخوارج ووصف لهم ذا الثدية فوجد كما وصف سواء بسواء وأخبر أن الحسن بن علي رضي الله عنهما سيصلح الله به بين فئتين عظيمتين من المسلمين فكان كذلك وأخبر بأن عمارا ستقتله الفئة الباغية فقتل يوم صفين مع علي رضي الله عنهما وأخبر بخروج نار من أرض الحجاز تضيء لها أعناق الإبل ببصرى وكان ظهور هذه في سنة بضع وخمسين وستمائة وتواتر امرها وأخبرت عمن شاهد إضاءة أعناق الإبل ببصرى فصلى الله على رسوله كلما ذكره الذاكرون وأخبر بجزئيات كانت وتكون بين يدي الساعة يطول بسطها وفيما ذكرنا كفاية إن شاء الله وبه الثقة فصل


بشارة الكتب السماوية المتقدمة برسول الله صلى الله عليه وسلم

وفي الكتب المتقدمة البشارة به كما أخبر الله تعالى ان ذلك في التوارة والإنجيل مكتوب وكما أخبر عن نبيه عيسى عليه السلام أنه قال ومبشرا برسول يأتي من بعدي إسمه أحمد وروى البخاري عن عبدالله بن عمرو وأنه وجد صفته في التوارة صلى الله عليه وسلم وذكرها وفي التوارة اليوم التي يقر اليهود بصحتها في السفر الأول أن الله تعالى تجلى لإبراهيم وقال له ما معناه فاسلك في الأرض طولا وعرضا لولدك تعظيما ومعلوم أنه لم يملك مشارق الأرض ومغاربها إلا محمد صلى الله عليه وسلم كما جاء في الصحيح عنه أنه قال إنه زوى لي الأرض مشارقها ومغاربها وسيبلغ ملك أمتي مازوي لي منها وفيه أيضا إن الله تعالى قال لإبراهيم إن اسحاق يكون لك منه نسل وأما إسماعيل فإني باركته وكثرته وعظمته وجعلت ذريته بنجوم السماء الى أن قال وعظمته بماذماذ أي بمحمد وقيل بأحمد وقيل جعلته عظيما عظيما وجعل حذا وفيه إن الله وعد إبراهيم أن ولده إسماعيل تكون يده عالية على كل الأمم فكل الأمم تحت يده وبجميع مساكن إخوته يسكن وقد علم اهل الكتاب وغيرهم أن إسماعيل لم يدخل قط الشام ولا علت يده على إخوته وإنما كان هذا لولده محمد صلى الله عليه وسلم ولا ملك الشام ومصر من العرب أحد قبل أمة محمد صلى الله عليه وسلم فإن فتحهما كان في خلافة الصديق والفاروق رضي الله عنهما وفي السفر الرابع من التوارة التي بأيديهم اليوم ما معناه نبي أقيم لهم من أقاربهم من أخيهم مثلك يا موسى أجعل نطقي بفيه ومعلوم لهم ولكل أحد أن الله عزوجل لم يبعث من نسل إسماعيل سوى محمد صلى الله عليه وسلم بل لم يكن في بني إسرائيل نبي يماثل موسى إلا عيسى عليه السلام وهم لا يقرون بنبوته ثم ليس هو من إخوتهم بل هو منتسب إليهم بأمه صلوات الله وسلامه عليه فتعين ذلك في محمد صلى الله عليه وسلم ومن ذلك ما ختمت به التوارة في اخر السفر الخامس ما معناه جاء الله من سيناء وأشرق من ساعير واستعلى من جبال فاران ومعنى هذا أن الله جاء شرعه ونوره من طور سيناء الذي كلم موسى عليه وأشرق من ساعير وهو الجبل الذي ولد به عيسى عليه السلام وبعث فيه واستعلى من جبال فاران وهي مكة بدليل أن الله أمر إبراهيم صلى الله عليه وسلم أن يذهب بإسماعيل الى جبال فاران وقد استشهد بعض العلماء على صحة هذا بأن الله سبحانه أقسم بهذه الأماكن الثلاثة فترقى من الأدنى الى الأعلى في قوله تعالى والتين والزيتون وطور سنين وهذا البلد الأمين ففي التوراة ذكرهن بحسب الوقوع الاول فالأول وبحسب ما ظهر فيهن من النور وفي القرآن لما أقسم بهن ذكر منزل عيسى ثم موسى ثم محمد صلاة الله وسلامه عليهم اجمعين لأن عادة العرب إذا أقسمت ترقت من الأدنى الى الأعلى وكذا زبور داود عليه السلام والنبوءات الموجودة الآن بأيدي أهل الكتاب فيها البشارات به صلى الله عليه وسلم كما يخبر بذلك من أسلم منهم قديما وحديثا وفي الإنجيل ذكر الفا رقليط موصوفا بصفات محمد صلى الله عليه وسلم سواء بسواء وأما كلام أشعيا وأرميا فظاهر جدا لكل من قرأه ولله الحمد والمنة والحجة البالغة فصل


أولاده

تقدم ذكر أعمامه وعماته عند ذكر نسبه المطهر صلى الله عليه وسلم فأما أولاده فذكورهم وإناثهم من خديجة بنت خويلد رضي الله عنها إلا إبراهيم فمن مارية القبطية وهم القاسم وبه كان يكنى لأنه أكبر أولاده ثم زينب ثم رقية ثم أم كلثوم ثم فاطمة ثم بعد النبوة عبدالله ويقال له الطيب والطاهر لأنه ولد في الاسلام وقيل الطاهر غير الطيب وصحح ذلك بعض العلماء ثم إبراهيم من مارية ولد له صلى الله عليه وسلم بالمدينة في السنة الثامنة وتوفي عن سنة وعشرة أشهر فلهذا قال صلى الله عليه وسلم إن له مرضعا في الجنة وكلهم مات قبله إلا فاطمة رضي الله عنها توفيت بعده بيسير قيل ستة أشهر على المشهور وقيل ثمانية أشهر وقيل سبعون يوما وقيل خمسة وسبعون يوما وقيل ثلاثة أشهر وقيل مائة يوم وقيل غير ذلك وصلى عليها علي وقيل أبو بكر وهو قول غريب وقد ورد في حديث أنها اغتسلت قبل موتها بيسير وأوصت ألا تغسل بعد موتها وهو غريب جدا وروي أن عليا والعباس وأسماء بنت عميس زوجة الصديق وسلمى أم رافع وهي قابلتها غسلوها وهذا هو الصحيح فصل


زوجاته

في زوجاته رضي الله عنهن أول من تزوج صلى الله عليه وسلم خديجة بنت خويلد رضي الله عنها فكانت وزير صدق له لما بعث وهي أول من آمن به على الصحيح وقيل أبو بكر وهو شاذ ولم يتزوج في حياتها بسواها لجلالها وعظم محلها عنده واختلف أيها أفضل هي أو عائشة رضي الله عنهما فرجح فضل خديجة جماعة من العلماء وقد ماتت قبل الهجرة ثم تزوج سودة بنت زمعة القرشية العامرية بعد موت خديجة بمكة ودخل بها هناك ثم لما كبرت أراد صلى الله عليه وسلم طلاقها فصالحته على أن وهبت يومها لعائشة وقيل له فجعله لعائشة وفيها نزل قوله تعالى وإن امرأة خافت من بعلها نشوزا أو إعراضا الآية وتوفيت في آخر أيام أمير المؤمنين عمر بن الخطاب رضي الله عنه وقيل تزوج عائشة قبل سودة ولكنه لم يبن بها إلا في شوال من السنة الثانية من الهجرة ولم يتزوج بكرا سواها ولم يحب أحدا من النساء مثلها وقد كانت لها مآثر وخصائص ذكرت في القرآن والسنة ولا يعلم في هذه الأمة امرأة بلغت من العلم مبلغها وتوفيت سنة ثمان وخمسين ثم تزوج حفصة بنت عمر بن الخطاب رضي الله عنه في السنة الثالثة من الهجرة وقد طلقها صلى الله عليه وسلم ثم راجعها وتوفيت سنة إحدى وأربعين وقيل سنة خمسين وقيل سنة خمس وأربعين ثم أم سلمة واسمها هند بنت أبي أميه واسمه حذيفة ويقال سهيل بن المغيرة بن عبدالله بن عمر بن مخزوم القرشية بعد وفاة زوجها أبي سلمة عبدالله ابن عبدالأسد بن هلال بن عبدالله بن مخزوم مرجعه من بدر فلما انقضت عدتها خطبها صلى الله عليه وسلم وهذا يقتضي أن ذلك أول السنة الثالثة وقد كان ولي عقدها ابنها عمر كما رواه النسائي عن طريق حماد بن سلمة عن ثابت البناني عن ابن عمر ابن أبي سلمة عن أبيه عن ام سلمة وقد جمعت جزءا في ذلك وبينت أن عمر المقول له في هذا الحديث إنما هو عمر بن الخطاب رضي الله عنه لأنه كان الخاطب لها على رسول الله صلى الله عليه وسلم وقد ذكر الواقدي وغيره أن وليها ابنها سلمة وهو الصحيح إن شاء الله وقد ذكر أنه صلى الله عليه وسلم تزوجها بغير ولي والله تعالى أعلم قال الواقدي توفيت سنة تسع وخمسين وقال غيره في خلافة يزيد بن معاوية سنة اثنتين وستين ثم تزوج زينب بنت جحش في سنة خمس من ذي القعدة وقيل سنة ثلاث وهو ضعيف وفي صبيحة عرسها نزل الحجاب كما أخرجاه في الصحيحين عن أنس وأنه حجبه حينئذ وقد كان عمره لما قدم رسول الله صلى الله عليه وسلم المدينة عشرا فدل على أنه كان استكمل خمس عشرة سنة والله أعلم وقد كان وليها الله سبحانه وتعالى دون الناس قال الله تعالى فلما قضى زيد منها وطرا زوجناكها وروى البخاري في صحيحه بسند ثلاثي أنها كانت تفخر على نساء رسول الله صلى الله عليه وسلم وتقول زوجكن أهاليكن وزوجني الله في السماء وكانت أول أزواج رسول الله صلى الله عليه وسلم وفاة قال الواقدي توفيت سنة عشرين وصلى عليها عمر بن الخطاب رضي الله عنه ثم تزوج جويرية بنت الحارث بن أبي ضرار المصطلقية وذلك أنه لما غزا قومها في سنة ست بالماء الذي يقال له المريسيع وقعت في سهم ثابت بن قيس ابن شماس وكاتبها فجاءت رسول الله صلى الله عليه وسلم تستعينه في كتابتها فاشتراها وأعتقها وتزوجها فقيل إنها توفيت سنة خمسين وقال الواقدي سنة ست وخمسين ثم تزوج صفية بنت حيي بن أخطب الاسرائيلية الهارونية النضرية ثم الخيبرية رضي الله تعالى عنها وذلك أنه صلى الله عليه وسلم اصطفاها من مغانم خيبر وقد كانت في أوائل سنة سبع فأعتقها وجعل ذلك صداقها فلما حلت في أثناء الطريق بنى بها وحجبها فعلموا أنها من أمهات المؤمنين قال الواقدي توفيت سنة خمسين وقال غيره سنة ست وثلاثين والله اعلم وفي هذه السنة وقيل في التي قبلها سنة ست تزوج ام حبيبة واسمها رملة بنت أبي سفيان صخر بن حرب بن أمية بن عبد شمس الاموية خطبها عليه عمرو بن أمية الضمري وكانت بالحبشة وذلك حين توفي عنها زوجها عبيدالله بن جحش فولي عقدها منه خالد بن سعيد بن العاص وقيل النجاشي والصحيح الأول ولكن أمهرها النجاشي عن رسول الله صلى الله عليه وسلم أربعمائة دينار وجهزها وأرسل بها اليه رضي الله عنه فأما ما رواه مسلم في صحيحه من حديث عكرمة بن عمار اليماني عن أبي زميل سماك بن الوليد عن ابن عباس أن أبا سفيان لما أسلم قال في حديث لرسول الله صلى الله عليه وسلم عندي أحسن العرب وأجمله أم حبيبة بنت أبي سفيان ازوجكها الحديث فقد استغرب ذلك من مسلم رحمه الله كيف لم يتنبه لهذا لأن أبا سفيان إنما أسلم ليلة الفتح وقد كانت بعد تزوج رسول الله صلى الله عليه وسلم أم حبيبة بسنة وأكثر وهذا مما لا خلاف فيه وقد أشكل هذا على كثير من العلماء فأما ابن حزم فزعم أنه موضوع وضعف عكرمة بن عمار ولم يقل هذا أحد قبله ولا بعده وأما محمد بن طاهر القدسي فقال أراد أبو سفيان أن يجدد العقد لئلا يكون تزوجها بغير إذنه غضاضة عليه أو أنه توهم أن بإسلامه ينفسخ نكاح ابنته وتبعه على هذا أبو عمرو بن الصلاح وأبو زكريا النووي في شرح مسلم وهذا بعيد جدا فإنه لو كان كذلك لم يقل عندي أحسن العرب وأجمله إذ رآها رسول الله صلى الله عليه وسلم منذ سنة فأكثر وتوهم فسخ نكاحها بإسلامه بعيد جدا والصحيح في هذا آن أبا سفيان لما رأى صهر رسول الله صلى الله عليه وسلم مشرفا أحب أن يزوجه ابنته الأخرى وهي عزة واستعان على ذلك بأختها أم حبيبة كما أخرجا في الصحيحين عن أم حبيبة أنها قالت يا رسول الله صلى الله عليه وسلم انكح أختي بنت أبي سفيان قال أو تحبين ذلك قالت نعم الحديث وفي صحيح مسلم أنها قالت يا رسول الله انكح أختي عزة بنت أبي سفيان الحديث وعلى هذا فيصح الحديث الاول ويكون قد وقع الوهم من بعض الرواة في قوله وعندي أحسن العرب وأجمله أم حبيبة وإنما قال عزة فاشتبه على الراوي او أنه قال الشيخ يعني ابنته فتوهم السامع أنها أم حبيبة إذ لم يعرف سواها ولهذا النوع من الغلط شواهد كثيرة قد أفردت سرد ذلك في جزء مفرد لهذا الحديث ولله الحمد والمنة وتوفيت أم حبيبة رضي الله عنها سنة أربع وأربعين فيما قاله أبو عبيد وقال أبو بكر بن أبي خيثمة سنة تسع وخمسين قبل أخيها معاوية بسنة ثم تزوج في ذي القعدة من هذه السنة ميمونة بنت الحارث الهلالية واختلف هل كان محرما أولا فاخرج صاحبا الصحيح عن ابن عباس أنه كان محرما فقيل كان ذلك من خصائصه صلى الله عليه وسلم لما رواه مسلم عن عثمان أن رسول الله صلى الله عليه وسلم قال لا ينكح المحرم ولا ينكح ولا يخطب واعتمد أبو حنيفة على الأول وحمل حديث عثمان على الكراهة وقيل بل كان حلالا كما رواه مسلم عن ميمونة أنها قالت تزوجها رسول الله صلى الله عليه وسلم وهو حلال وبني بها وهو حلال وقد قدم جمهور العلماء هذا الحديث على قول ابن عباس لأنها صاحبة القصة فهي أعلم وكذا أبو رافع أخبر بذلك كما رواه الترمذي عنه وقد كان هو السفير بينهما وقد أجيب عن حديث ابن عباس بأجوبة ليس هذا موضعها وماتت بسرف حيث بنى بها رسول الله صلى الله عليه وسلم منصرفه من عمرة القضاء وكان موتها سنة إحدى وخمسين وقيل سنة ثلاث وقيل ست وستين وصلى عليها ابن أختها عبدالله ابن عباس رضي الله عنهما فهؤلاء التسع بعد خديجة اللواتي جاء في الصحيحين أنه صلى الله عليه وسلم مات عنهن وفي رواية في الصحيح أنه مات عن إحدى عشرة والأول أصح وقد قال قتادة بن دعامة أنه صلى الله عليه وسلم تزوج خمس عشرة امرأة فدخل بثلاث عشرة وجمع بين إحدى عشرة ومات عن تسع وقد روى الحافظ أبو عبدالله محمد بن عبدالواحد المقدسي نحو هذا عن أنس في كتابه المختارة فهذا هو المشهور وقد رأيت لبعض أئمة المتأخرين من المالكية وغيرهم في كتاب النكاح تعداد زوجات لم يدخل بهن مع اللواتي دخل بهن ما ينيف على العشرين وقد كان له من السراري اثنتان هما مارية بنت شمعون القبطية أم إبراهيم ولد رسول الله صلى الله عليه وسلم أهداها له المقوقس صاحب اسكندرية ومصر ومعها أختها شيرين وخصي يقال له ما بور وبغلة يقال لها الدلدل فوهب صلى الله عليه وسلم شيرين إلى حسان بن ثابت فولدت له عبد الرحمن وتوفيت مارية في محرم سنة ست عشرة وكان عمر بن الخطاب رضي الله عنه يحشر الناس لجنازتها بنفسه وصلى عليها ودفنها بالبقيع رضي الله عنها وأما الثانية فريحانة بنت عمرو وقيل بنت زيد اصطفاها من بني قريظة وتسرى بها ويقال إنه تزوجها وقيل بل تسرى بها ثم أعتقها فلحقت بأهلها وذكر بعض المتأخرين انه تسرى أمتين أخريين والله تعالى أعلم فصل


مواليه

في ذكر موالي رسول الله صلى الله عليه وسلم على حروف المعجم رضي الله عنهم أجمعين وذلك حسبما أورده الحافظ الكبير أبو القاسم بن عساكر في أول تاريخه وهم احمر ويكنى أبا عسيب وأسود وأفلح وأنس وأيمن بن أم أيمن وباذام وثوبان بن بجدد وذكوان قيل طهمان وقيل كيسان وقيل مروان وقيل مهران ورافع ورباح ورويفع وزيد بن حارثة وزيد جد هلال بن يسار وسابق وسالم وسعيد وسفينة وسلمان الفارسي وسليم ويكنى بأبي كبشة ذكر فيمن شهد بدرا وصالح شقران وضميرة ابن أبي ضميرة وعبيدالله بن أسلم وعبيد وعبيد أيضا يكنى بأبي صفية وفضالة اليماني وقصير وكركرة بكسرهما ويقال بفتحهما ومابور القبطي ومدعم وميمون ونافع ونبيل وهرمز وهشام وواقد ووردان ويسار نوبي وأبو أثيلة وأبو بكرة وأبو الحمراء وأبو رافع واسمه أسلم فيما قيل وابو عبيدة فهؤلاء الذين حررهم أبو زكريا النووي رحمه الله تعالى في أول كتابه تهذيب الأسماء واللغات إلا أني رتبتهم على الحروف ليكون أسهل للكشف وأما إماؤه فأميمة وبركة أم ايمن وهي أم أسامة بن زيد وخضرة ورضوى وريحانة وسلمة وهي أم رافع امرأة أبي رافع وشيرين وأختها مارية أم إبراهيم عليه السلام وميمونة بنت سعد وأم ضميرة وأم عياش قال أبو زكريا رحمه الله تعالى ولم يكن ملكه صلى الله عليه وسلم لهؤلاء في زمن واحد بل في أوقات متفرقة فصل


خدمه

وقد التزم جماعة من الصحابة رضي الله عنهم بخدمته كما كان عبدالله بن مسعود صاحب نعليه إذا قام ألبسه إياهما وإذا جلس جعلهما في ذراعيه حتى يقوم وكان المغيرة بن شعبة سيافا على رأسه وعقبة بن عامر صاحب بغلته يقود به في الأسفار وأنس بن مالك وربيعة بن كعب وبلال وذو مخبر ويقال ذو مخمر ابن أخي النجاشي ملك الحبشة ويقال ابن أخته وغيرهم فصل


كتاب الوحي

أما كتاب الوحي فقد كتب له أبو بكر وعمر وعثمان علي والزبير وأبي بن كعب وزيد بن ثابت ومعاوية بن أبي سفيان ومحمد بن مسلمة والأرقم بن أبي الأرقم وابان بن سعيد بن العاص وأخوه خالد وثابت بن قيس وحنظلة بن الربيع الاسدي الكاتب وخالد بن الوليد وعبدالله بن الأرقم وعبدالله بن زيد بن عبد ربه والعلاء بن عتبة والمغيرة بن شعبة وشرحبيل بن حسنة وقد أورد ذلك الحافظ أبو القاسم في كتابه أتم إيراد وأسند ما أمكنه عن كل واحد من هؤلاء إلا شرحبيل بن حسنة وذكر فيهم السجل كما رواه أبوداود والنسائي عن ابن عباس في قوله تعالى يوم نطوي السماء كطي السجل للكتب قال هو كاتب كان للنبي صلى الله عليه وسلم وقد أنكر هذا الحديث الامام أبوجعفر بن جرير في تفسيره وقال لا يعرف في كتاب النبي صلى الله عليه وسلم بل ولا في أصحابه أحد يسمى سجلا قلت وقد أنكره أيضا غير واحد من الحفاظ وقد أفردت جزءا وبينت طرقه وعلله ومن تكلم فيه من الأئمة ومن ذهب منهم الى أنه حديث موضوع والله تعالى أعلم فصل


المؤذنون

كان له صلى الله عليه وسلم مؤذنون أربعة بلال بن رباح وعمرو بن ام مكتوم الاعمى وقيل اسمه عبدالله وكانا في المدينة يتناوبان في الأذان وسعد القرظ بقباء وأبو محذورة بمكة رضي الله عنهم فصل


نوقه وخيوله

وكان له صلى الله عليه وسلم من النوق العضباء والجدعاء والقصواء وروي عن محمد ابن ابراهيم التيمي أنه قال إنما كان له ناقة واحدة موصوفة بهذه الثلاث صفات وهذا غريب جدا حكاه النووي وكان له من الخيل السكب وكان أغر محجلا طلق اليمين وهو أول فرس غزا عليه وسبحة وهو الذي سابق عليه والمرتجز وهو الذي اشتراه من الأعرابي وشهد فيه خزيمة بن ثابت وقال سهل بن سعد كان له ثلاثة أفراس لزاز والظرب واللخيف وقيل بالحاء المهملة وقيل النحيف فهذه ستة وسابعة وهي الورد أهداها له تميم الداري وكانت له بغلة يقال لها الدلدل أهداها له المقوقس وحضر بها يوم حنين وقد عاشت بعده صلى الله عليه وسلم حتى كان يحسى لها الشعير لما سقطت أسنانها وكانت عند علي ثم بعده عند عبدالله بن جعفر وكان له حمار يقال له عفير بالعين المهملة وقيل بالمعجمة قاله عياض قال النووي واتفقوا على تغليطه في ذلك قلت وأغرب من هذا كله رواية أبي قاسم السهيلي في روضه الحديث المشهور في قصة عفير أنه كلم النبي صلى الله عليه وسلم وقال إنه من نسل سبعين حمارا كل منها ركبه نبي وأن اسمه يزيد بن شهاب وأنه كان يبعثه النبي صلى الله عليه وسلم في الحاجات الى أصحابه فهذا شيء باطل لا أصل له من طريق صحيح ولا ضعيف إلا ما ذكره أبو محمد ابن ابي حاتم من طريق منكر مردود ولا يشك أهل العلم بهذا الشأن أنه موضوع وقد ذكر هذا أبو إسحاق الاسفراييني وإمام الحرمين حتى ذكره القاضي عياض في كتابه الشفاء استطرادا وكان الأولى ترك ذكره لأنه موضوع سألت شيخنا أبا الحجاج عنه فقال ليس له أصل وهو ضحكة وكان له صلى الله عليه وسلم في وقت عشرون لقحة ومائة من الغنم فصل


سلاحه

وكان له من آلات الحرب ثلاثة أرماح وثلاث أقواس وستة أسياف منها ذو الفقار تنفله يوم بدر ودرع وترس وخاتم وقدح غليظ من خشب وراية سوداء مربعة ولواء أبيض وقيل أسود فصل


رسله الى الملوك

في ذكر رسله الى ملوك الآفاق أرسل صلى الله عليه وسلم عمرو بن أمية الضمري الى النجاشي بكتاب فأسلم رضي الله عنه ونور ضريحه ودحية بن خليفة الكلبي الى هرقل عظيم الروم فقارب وكاد ولم يسلم وقال بعضهم بل أسلم وقد روى سنيد بن داود في تفسيره حديثا مرسلا فيه ما يدل على إسلامه وروى ابو عبيد في كتاب الأموال حديثا مرسلا أيضا فيه تصريح بعد إسلامه وبعث عبدالله بن حذاقة السهمي الى كسرى ملك الفرس فتكبر ومزق كتابه صلى الله عليه وسلم فمزقه الله وممالكه كل ممزق بدعوة رسول الله صلى الله عليه وسلم عليه بذلك وحاطب بن أبي بلتعة الى المقوقس ملك الإسكندرية ومصر فقارب ولم يذكر له إسلام وبعث الهدايا اليه صلى الله عليه وسلم والتحف وعمرو بن العاص الى ملكي عمان فأسلما وخليا بين عمرو والصدقة والحكم بين الناس رضي الله عنهما وسليط بن عمرو العامري الى هوذة بن علي الحنفي باليمامة وشجاع بن وهب الأسدي الى الحارث بن أبي شمر الغساني ملك البلقاء من الشام والمهاجر بن أبي أمية المخزومي الى الحارث الحميري والعلاء بن الحضرمي الى المنذر بن ساوى العبدي ملك البحرين فأسلم وارسل أبا موسى الأشعري ومعاذ بن جبل كليهما الى أهل اليمن فأسلم عامة ملوكهم وسوقتهم فصل


صفته الظاهرة

في صفته الظاهرة وقد صنف العلماء في هذا الباب فأحسن من جمع في ذلك الإمام أبو عيسى محمد بن عيس بن سورة الترمذي رحمه الله تعالى أعني كتاب الشمائل وتبعه العلماء والأئمة وقد استوعى ذلك بأسانيد وشرحه مطولا الحافظ أبو القاسم بن عساكر رحمه الله تعالى وشيخنا الإمام الحافظ أبو الحجاج المزي في تهذيب الكمال وقد ذكر الشيخ أبو زكريا النووي في تهذيبه فصلا مختصرا فيه فقال كان صلى الله عليه وسلم ليس بالطويل البائن ولا القصير ولا الأبيض الأمهق ولا الآدم ولا الجعد القطط ولا البسط وتوفي وليس في رأسه عشرون شعرة بيضاء وكان حسن الجسم بعيد ما بين المنكبين له شعر الى منكبيه وفي وقت الى نصف أذنيه كث اللحية شثن الكفين أي غليظ الأصابع ضخم الرأس والكراديس في وجهه تدوير أدعج العينين طويل أهدابهما أحمر المآقي ذا مشربة وهي الشعر الدقيق من الصدر الى السرة كالقضيب إذا مشى كأنما ينحط من صبب أي يمشي بقوة والصبب الحدور يتلألأ وجهه تلألؤ القمر ليلة البدر كان وجهه كالقمر حسن الصوت سهل الخدين ضليع الفم سواء الصدر والبطن أشعر المنكبين والذراعين وأعالي الصدر طويل الزندين رحب الراحة أشكل العينين أي طويل شقهما منهوس العقبين أي قليل لحم العقب بين كتفيه خاتم النبوة كزر الحجلة وكبيضة الحمامة وكان إذا مشى كأنما تطوى له الأرض ويجدون في لحاقه وهو غير مكترث وكان يسدل شعر رأسه ثم فرقه وكان يرجله ويسرح لحيته ويكتحل بالإثمد كل ليلة في كل عين ثلاثة أطراف عند النوم أحب الثياب اليه القميص والبياض والحبرة وهي ضرب من البرود فيه حمرة وكان قميصه صلى الله عليه وسلم الى الرسغ ولبس في وقت حلة حمراء وإزارا ورداء وفي وقت ثوبين أخضرين وفي وقت جبة ضيقة الكمين وفي وقت قباء وفي وقت عمامة سوداء وأرخى طرفيها بين كتفيه وفي وقت مرطا أسود أي كساء ولبس الخاتم والخف والنعل وقال انس بن مالك رضي الله عنه ما مسست ديباجا ولا حريرا ألين من كف رسول الله صلى الله عليه وسلم ولا شممت رائحة قط أطيب من رائحة رسول الله صلى الله عليه وسلم ولقد خدمت رسول الله صلى الله عليه وسلم عشر سنين فما قال لي أف قط ولا قال لشيء فعلته لم فعلته ولا لشيء لم أفعله ألا فعلت كذا رواه مسلم وقال عبدالله بن سلام لما قدم النبي صلى الله عليه وسلم المدينة انجفل الناس إليه فلما نظرت اليه عرفت ان وجهه ليس بوجه كذاب صلى الله عليه وسلم صلاة دائمة الى يوم الدين وسلم تسليما كثيرا فصل


أخلاقه الظاهرة

وأما أخلاقه الظاهرة فقد قال الله سبحانه ن والقلم وما يسطرون ما أنت بنعمة ربك بمجنون وإن لك لأجرا غير ممنون وإنك لعلى خلق عظيم وفي الصحيح عن عائشة رضي الله عنها أنها قالت كان خلق رسول الله صلى الله عليه وسلم القرآن ومعنى هذا أنه صلى الله عليه وسلم قد ألزم نفسه ألا يفعل إلا ما أمره به القرآن ولا يترك إلا ما نهاه القرآن فصار امتثال أمر ربه خلقا له وسجية صلوات الله وسلامه عليه الى يوم الدين وقد قال الله تعالى إن هذا القرآن يهدي للتي هي أقوم فكانت أخلاقه صلى الله عليه وسلم أشرف الأخلاق وأكرمها وأبرها وأعظمها فكان أشجع الناس وأشجع ما يكون عند شدة الحروب وكان أكرم الناس وأكرم ما يكون في رمضان وكان أعلم الخلق بالله وأفصح الخلق نطقا وأنصح الخلق للخلق وأحلم الناس وكان صلى الله عليه وسلم أشد الناس تواضعا في وقار صلوات الله وسلامه عليه الى يوم الدين قالت قيلة بنت مخرمة في حديثها عند أبي داود فلما رأيت رسول الله صلى الله عليه وسلم المتخشع في جلسته ارتعدت من الفرق وفي السيرة أنه صلى الله عليه وسلم لما دخل مكة يوم الفتح جعل يطأطىء رأسه من التواضع حتى إن مقدم رحله ليصيب عثنونه وهو من شعر اللحية وكان أشد حياء من العذراء في خدرها ومع ذلك فأشد الناس بأسا في أمر الله وروي عنه أنه قال صلى الله عليه وسلم أنا الضحوك القتال وهكذا مدح الله عز وجل أصحابه حيث قال تبارك وتعالى محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم وستأتي إن شاء الله تعالى بقية أوصافه الجميلة مستقصاة فيما نورده من الأحاديث بعد هذا إن شاء الله تعالى وبه المستعان فصل


الأماكن التي حلها

في ذكر الأماكن التي حلها صلوات الله وسلامه عليه وهي الرحلات النبوية قدم الشام مرتين الأولى مع عمه أبي طالب في تجارة له وكان عمره إذ ذاك ثنتي عشرة سنة وكان من قصة الحبر وتبشيره به ما كان من الآيات التي رآها مما بهر العقول وذلك مبسوط في الحديث الذي رواه الترمذي مما تفرد به قراد أبو نوح واسمه عبدالرحمن ابن غروان وهو إسناد صحيح ولكن في متنه غرابة قد بسط الكلام عليه في موضع آخر وفيه ذكر الغمامة ولم أر لها ذكرا في حديث ثابت أعلمه سواه المقدمة الثانية في تجارة لخديجة بنت خويلد وصحبته مولاها ميسرة فبلغ أرض بصرى فباع ثم التجارة ورجع فأخبر ميسرة مولاته بما رأى عليه صلى الله عليه وسلم من لوائح النبوة فرغبت فيه وتزوجته وكان عمره حين تزوجها على ما ذكره أهل السير خمسا وعشرين سنة وتقدم أنه صلى الله عليه وسلم أسري به ليلا من المسجد الحرام إلى المسجد الأقصى فاجتمع بالأنبياء وصلى بهم فيه ثم ركب الى السماء ثم إلى ما بعدها من السموات سماء سماء ورأى الأنبياء هناك على مراتبهم ويسلم عليهم ويسلمون عليه ثم صعد الى سدرة المنتهى فرأى هناك جبريل عليه السلام على الصورة التي خلقه عليها له ستمائة جناح ودنا الجبار رب العزة فتدلى كما يشاء على ما ورد في الحديث فرأى من إيات ربه الكبرى كما قال تعالى لقد رأى من آيات ربه الكبرى وكلمه ربه سبحانه وتعالى على أشهر قولي أهل الحديث ورأى ربه عزوجل ببصره على قول بعضهم وهو اختيار الامام أبي بكر خزيمة من أهل الحديث وتبعه في ذلك جماعة من المتأخرين وروى مسلم عن ابن عباس رضي الله عنها أنه رآه بفؤاده مرتين وأنكرت عائشة ام المؤمنين رضي الله عنه رؤية البصر وروى مسلم عن أبي ذر قلت يا رسول الله رأيت ربك فقال نور أنى أراه وإلى هذا مال جماعة من الأئمة قديما وحديثا اعتمادا على هذا الحديث واتباعا لقول عائشة رضي الله عنها قالوا هذا مشهور عنها ولم يعرف لها مخالف من الصحابة إلا ما روي عن ابن عباس أنه رآه بفؤاده ونحن نقول به وما روي في ذلك من إثبات الرؤية بالبصر فلا يصح شيء من ذلك لا مرفوعا بل ولا موقوفا والله أعلم ورأى الجنة والنار والآيات العظام وقد فرض الله سبحانه عليه الصلاة ليلتئذ خمسين ثم خففها الى خمس وتردد بين موسى عليه السلام وبين ربه جل وعز في ذلك ثم أهبط الى الأرض الى مكة الى المسجد الحرام فأصبح يخبر الناس بما رأى من الآيات من الأيات فأما الحديث الذي رواه النسائي في أول كتاب الصلاة أخبرنا عمرو بن هشام حدثنا مخلد هو ابن يزيد عن سعيد بن عبدالعزيز حدثنا يزيد بن أبي مالك حدثنا أنس بن مالك رضي الله عنه أن رسول الله صلى الله عليه وسلم قال أتيت بدابة فوق الحمار ودون البغل خطوها عند منتهى طرفها فركبت ومعي جبريل عليه السلام فسرت فقال أنزل فصل ففعلت فقال أتدري أين صليت صليت بطيبة و إليها المهاجر ثم قال انزل فصل فصليت فقال أتدري أين صليت صليت بطور سيناء حيث كلم الله موسى ثم قال انزل فصل فصليت فقال أتدري أين صليت صليت ببيت لحم حيث ولد عيسى ثم دخلت بيت المقدس فجمع لي الانبياء فقدمني جبريل حتى أممتهم ثم صعد بي إلى السماء الدنيا وذكر بقية الحديث فإنه حديث غريب منكر جدا وإسناده مقارب وفي الأحادي الصحيحة ما يدل على نكارته والله أعلم وكذلك الحديث الذي تفرد به بكر بن زياد الباهلي المتروك عن عبدالله بن المبارك عن سعيد بن ابي عروبة عن قتادة عن زرارة بن أوفى عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وسلم قال ليلة أسري بي قال لي جبريل هذا قبر أبيك إبراهيم أنزل فصل فيه لا يثبت أيضا لحال بكر بن زياد المذكور وهذا الحديث الذي رواه ابن جرير في أول تاريخه من حديث أبي نعيم عمر ابن الصبح أحد الكذابين المعترفين بالوضع عن مقاتل بن حيان عن عكرمة عن ابن عباس أنه صلى الله عليه وسلم ليلة أسري به ذهب الى يأجوج ومأجوج فدعاهم الى الله عزوجل فأبوا أن يجيبوه ثم انطلق به جبريل عليه السلام الى المدينتين يعني جابلق وهي مدينة بالمشرق وأهلها من بقايا عاد ومن نسل من آمن منهم ثم الى جابرس وهي بالمغرب وأهلها من نسل من آمن من ثمود فدعا كلا منهما الى الله عزوجل فآمنوا به وفي الحديث أن لكل واحدة من المدينتين عشرة آلاف باب ما بين كل بابين فرسخ ينوب كل يوم على كل باب عشرة آلاف رجل يحرسون ثم لا تنوبهم الحراسة بعد ذلك الى يوم ينفخ في الصور فو الذي نفس محمد بيده لولا كثرة هؤلاء القوم وضجيج أصواتهم لسمع الناس من جميع أهل الدنيا هذه وقعة الشمس حين تطلع وحين تغرب ومن ورائهم ثلاث أمم منسك وتافيل وتاريس وفيه أنه صلى الله عليه وسلم دعا هذه الثلاث أمم فكفروا وأنكروا وهم مع يأجوج ومأجوج وذكر حديثا طويلا لا يشك من له أدنى علم أنه موضوع وإنما نبهت عليه ها هنا ليعرف حاله فلا يغتر به ولأنه من ملازم ما ترجمنا الفصل به ومن توابع ليلة الإسراء والله اعلم فصل وهاجر صلى الله عليه وسلم من مكة إلى المدينة وقدمنا ذكر غزواته وعمره وحجته وذلك كله من توابع هذا الفصل فأغنى ذكر ما تقدم عن إعادته فصل


سماعاته

قد قدمنا أنه صلى الله عليه وسلم سمع كلام ربه عز وجل وخطابه له ليلة الإسراء حيث يقول صلى الله عليه وسلم فنوديت أن قد أتممت فريضتي وخففت عن عبادي يا محمد إنه لا يبدل القول لدي هي خمس وهي خمسون فمثل هذا لا يقوله إلا رب العالمين كما في قوله تعالى لموسى إنني أنا الله لا إله إلا أنا فأعبدني وأقم الصلاة لذكري قال علماء السلف وأئمتهم هذا من أول الدلائل على أن كلام الله غير مخلوق لأن هذا لا يقوم بذات مخلوقة وقال جماعة منهم من زعم أن قوله تعالى إنني أنا الله لا إله إلا أنا فأعبدني مخلوق فهو كافر لأنه بزعمه يكون ذلك المحل المخلوق قد دعا موسى الى عبادته وقد بسط هذا في غير هذا الموضع وقد روى صلى الله عليه وسلم عن ربه عز وجل أحاديث كثيرة كحديث يا عبادي كلكم جائع إلا من أطعمته الحديث وقد رواه مسلم وله أشباه كثيرة وقد أفرد العلماء في هذا الفصل مصنفات في ذكر الأحاديث الإلهية فجمع زاهر بن طاهر في ذلك مصنفا وكذلك الحافظ الضياء أيضا وجمع علي بن بلبان مجلدا رأيته يشتمل على نحو من مائة حديث وقد ذهب جماعة من أهل الحديث والأصول أن السنة كلها بالوحي لقوله تعالى وما ينطق عن الهوى إن هو إلا وحي يوحى وهذه المسألة مقررة في كتب الأصول وقد أتقنها الحافظ أبو بكر البييهقي في كتابه المدخل الى السنة واختلفوا هل رأى ربه سبحانه كما قدمنا وقد رأى جبريل عليه السلام هناك على صورته وكان قد رآه قبل ذلك منهبطا من السماء الى الأرض على الصورة التي خلق عليها وذلك في ابتداء الوحي وهو المعني بقوله تعالى علمه شديد القوى ذو مرة فاستوى وهو بالأفق الأعلى ثم دنا فتدلى فكان قاب قوسين أو أدني فالصحيح من قول المفسرين بل المقطوع به أن المتدلي في هذه الآية هو جبريل عليه السلام كما أخرجاه في الصحيحين عن عائشة رضي الله عنها أنها سألت رسول الله صلى الله عليه وسلم عن ذلك فقال ذاك جبريل فقد قطع هذا الحديث النزاع وأزاح الإشكال وقد قدمنا أنه اجتمع بالأنبياء ورآهم على مراتبهم ورأى خازن الجنة وخازن النار وشيعه من كل سماء مقربوها الى السماء التي تليها وتلقاه المقربون في الأخرى وفي السنن أنه صلى الله عليه وسلم قال ما مررت ليلة أسري بي بملأ من الملائكة إلا قالوا يا محمد مر أمتك بالحجامة تفرد به عباد بن منصور وفي حديث آخر إلا قالوا مر أمتك يستكثروا من غراس الجنة سبحان الله والحمد لله الحديث وهما غريبان ونزل عليه جبريل عليه السلام بالقرآن عن الله عز وجل على قلبه الكريم وفي الصحيحين أنه أتاه ملك الجبال يوم قرن الثعالب برسالة من الله تعالى فقال إن شاء أن يطبق عليهم الأخشبين فقال بل أستأني بهم وفي صحيح مسلم أن ملكا نزل بالآيتين من آخر سورة البقر وفي مغازي الأموي عن أبيه قال وزعم الكلبي عن أبي صالح عن ابن عباس قال بينما النبي صلى الله عليه وسلم يجمع الأقباض وجبريل عن يمينه إذ أتاه ملك من الملائكة قال يا محمد إن الله يقرأ عليك السلام قال رسول الله صلى الله عليه وسلم هو السلام ومنه السلام وإليه السلام فقال الملك إن الله يقول لك إن الأمر الذي أمرك به الحباب بن المنذر فقال صلى الله عليه وسلم لجبريل عليه السلام أتعرف هذا قال ما كل أهل السماء أعرف وإنه لصادق وما هو بشيطان وهذا وإن كان إسناده ليس بذاك إلا أن له شاهدا وذلك أنه صلى الله عليه وسلم لما نزل على أدنى مياه بدر قال له الحباب بن المنذر يا رسول الله إن كنت نزلت هذا المنزل بأمر الله فذاك وإن كنت إنما نزلته للحرب والمكيدة فليس بمنزل قال للحرب والمكيدة قال فانطلق حتى تجلس على أدنى المياه من القوم ونعور ما وراءنا من المياه كما تقدم في قصة بدر وقد روي أنه صلى الله عليه وسلم حدث عن قس بن ساعدة الإيادي بما سمعه يقول بسوق عكاظ وفي سنده نظر وفي صحيح مسلم عن فاطمة بنت قيس أنه صلى الله عليه وسلم حدث على المنبر عن تميم الداري بقصة الدجال فصل


السماع منه

وسمع منه أصحابه بمكة والمدينة وغيرهما من البلدان التي غزا إليها وحلها كعرفة ومنى وغير ذلك وقد سمع منه الجن القرآن وهو يقرأ بأصحابه بعكاظ وجاؤوه فسألوه عن أشياء ومكث معهم ليلة شهدها عبدالله بن مسعود إلا أنه غير مباشر لهم لكنه كان ينتظر رسول الله صلى الله عليه وسلم في مكان محوط عليه لئلا يصيبه سوء فأسلم منهم طائفة من جن نصيبين رضي الله عنهم اجمعين وقد روينا في الغيلانيات خبرا من حديث رجل منهم يقال له عبدالله سمحح وفي إسناده غرابة وقد جاءه جبريل في صورة رجل أعرابي فحدثه عن الإسلام والإيمان والإحسان وأمارات الساعة فصل


عدد المسلمين حين وفاته وعدد من روى عنه من الصحابة

قال الإمام أبو عبدالله الشافعي رحمه الله توفي رسول الله صلى الله عليه وسلم والمسلمون ستون ألفا ثلاثون ألفا بالمدنية وثلاثون ألفا في غيرها وقال الحافظ أبو زرعة عبيد الله بن عبدالكريم الرازي رحمه الله تعالى توفي رسول الله صلى الله عليه وسلم وقد رآه وسمع منه زيادة على مائة ألف وقال الحافظ أبو عبدالله محمد بن عبدالله الحاكم النيسابوري روى عنه صلى الله عليه وسلم أربعة آلاف صحابي قلت قد أفرد الأئمة أسماء الصحابة في مصنفات على حدة كالبخاري في أول تاريخه الكبير وابن أبي خيثمة والحافظ أبي عبدالله بن مندة والحافظ أبي نعيم الأصبهاني والشيخ الإمام أبي عمر بن عبدالبر وغيرهم وقد أفرد أبو محمد بن حزم أسماءهم في جزء جمعه من كتاب الإمام بقي بن مخلد الأندلسي رحمه الله تعالى وذكر ما روى كل واحد منهم وسنفرد ذلك في فصل بعد إن شاء الله تعالى ونضيف اليه ما ينبغي إضافته وإن يسر الكريم الوهاب ذكرت من المسانيد والسنن ما روى كل صحابي من الأحاديث وتكلمت على كل منها وبينت حاله من صحة وضعيف إن شاء الله تعالى وبه الثقة وعليه التكلان ولا حول ولا قوة إلا بالله العزيز الحكيم فصل


خصائص رسول الله صلى الله عليه وسلم

في ذكر شيء من خصائص رسول الله صلى الله عليه وسلم التي لم يشاركه فيها غيره قد أكثر أصحابنا وغيرهم من ذكر هذا الفصل في أوائل كتب النكاح من مصنفاتهم تأسيا بالإمام أبي عبدالله صاحب المذهب فإنه ذكر طرفا من ذلك هنالك وحكى الصيمري عن أبي علي بن خيران أنه منع من الكلام في خصائص رسول الله صلى الله عليه وسلم في أحكام النكاح وكذا في الإمامة ووجهه أن ذلك قد انقضى فلا عمل يتعلق به وليس منه من دقيق العلم ما يقع به التدريب فلا وجه لتضييع الزمان برجم الظنون فيه وقال الشيخ أبو عمرو بن الصلاح بعد حكايته ذلك وهذا غريب مليح والله أعلم وقال إمام الحرمين قال المحققون وذكر الخلاف في مسائل الخصائص خبط لا فائدة فيه فإنه لا يتعلق به حكم ناجز تمس الحاجة اليه وإنما يجري الخلاف فيما لا نجد بدا من إثبات حكم فيه فإن الأقيسة لا مجال لها والأحكام الخاصة تتبع فيها النصوص وما لا نص فيه فالخلاف فيه هجوم على الغيب من غير فائدة وقال الشيخ أبو زكريا النووي الصواب الجزم بجواز ذلك بل باستحبابه ولو قيل بوجوبه لم يكن بعيدا إذ لم يمنع من إجماع وربما رأى جاهل بعض الخصائص ثابتا في الصحيح فيعمل به أخذا بأصل التأسي فوجب بيانها لتعرف فلا مشاركة فيها وأي فائدة أعظم من هذه وأما ما يقع في أثناء الخصائص مما لا فائدة فيه اليوم فقليل جدا لا تخلو أبواب الفقه عن مثله للتدرب ومعرفة الأدلة وأما جمهور الأصحاب فلم يعرجوا على ما ذكره ابن خيران وإمام الحرمينن بل ذكروا ذلك مستقصى لزيادة العلم لا سيما الإمام أبو العباس أحمد بن أبي أحمد بن القاص صاحب كتاب التلخيص وقد رتب الحافظ أبو بكر البيهقي على كلامه في ذلك سننه الكبير ولكن فرع كثيرا من ذلك على أحاديث فيها نظر سأذكرها إن شاء الله تعالى وقد رتبوا الكلام فيها على أربعة أنحاء الأول ما وجب عليه دون غيره الثاني ما حرم عليه دون غيره الثالث ما أبيح له دون غيره الرابع ما اختص به من الفضائل دون غيره فذكروا في كل منها أحكام النكاح وغيرها وقد رأيت أن أرتبها على نوع آخر أقرب تناولا مما ذكروا إن شاء الله تعالى فأقول وبالله التوفيق الخصائص على قسمين أحدهما ما اختص به عن سائر إخوانه من الأنبياء صلوات الله وسلامه عليهم أجمعين الثاني ما اختص به من الأحكام دون أمته القسم الأول


ما اختص به دون غيره من الأنبياء

أما القسم الأول ففي الصحيحين عن جابر بن عبدالله بن عمرو بن حرام الأنصاري رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم أعطيت خمسا لم يعطهن أحد من الأنبياء قبلي نصرت بالرعب مسيرة شهر وجعلت لي الأرض مسجدا وطهورا فأيما رجل من أمتي أدركته الصلاة فليصل وأحلت لي الغنائم ولم يحل لأحد قبلي وأعطيت الشفاعة وكان النبي يبعث الى قومه خاصة وبعثت الى الناس عامة فقوله صلى الله عليه وسلم نصرت بالرعب مسيرة شهر قيل كان اذا هم بغزو قوم أرهبوا منه قبل ان يقدم عليهم بشهر ولم يكن هذا لأحد سواه وما روي في صحيح مسلم في قصة نزول عيسى عليه الصلاة والسلام الى الأرض وأنه لا يدرك نفسه كافرا إلا مات ونفسه ينتهي حيث ينتهي بصره فإن كان ذلك صفة له لم تزل من قبل أن يرفع فليست نظير هذا وإلا فهو بعد نزوله الى الأرض أحد أمة محمد صلى الله عليه وسلم يعني انه يحكم بشرعه ولا يوحى اليه بخلافها والله تعالى أعلم واما قوله صلى الله عليه وسلم وجعلت لي الأرض مسجدا وطهورا فمعنى ذلك في الحديث الذي رواه الإمام أحمد في مسنده إن من كان قبلنا كانوا لا يصلون في مساكنهم وإنما كانوا يصلون في كنائسهم وقوله وطهورا يعني به التيمم فإنه لم يكن في أمة قبلنا وإنما شرع له صلى الله عليه وسلم ولأمته توسعة ورحمة وتخفيفا وقوله صلى الله عليه وسلم وأحلت لي الغنائم فكان من قبله إذا غنموا شيئا أخرجوا منه قسما فوضعوه ناحية فتنزل نار من السماء فتحرقه وقوله صلى الله عليه وسلم وأعطيت الشفاعة يريد بذلك صلوات الله وسلامه عليه المقام المحمود الذي يغبطه به الأولون والآخرون والمقام الذي يرغب إليه الخلق كلهم ليشفع لهم الى ربهم ليفصل بينهم ويريحهم من مقام المحشر وهي الشفاعة التي يحيد عنها أولو العزم لما خصه الله به من الفضل والتشريف فيذهب الى الجنة قبل الأنبياء وقول الخازن له بك أمرت لا أفتح لأحد قبلك وهذه خصوصية أيضا ليست إلا له من البشر كافة فيدخل الجنة فيشفع الى الله تعالى في ذلك كما جاء في الأحاديث الصحاح وهذه هي الشفاعة الأولى التي يختص بها دون غيره من الرسل ثم تكون له بعدها شفاعات في إنقاذ من شاء الله من أهل الكبائر من النار من أمته ولكن الرسل يشاركونه في هذه الشفاعة فيشفعون في عصاة أممهم وكذلك الملائكة بل والمؤمنون كما في الصحيح من حديث أبي هريرة وأبي سعيد فيقول الله تعالى شفعت الملائكة وشفع النبيون وشفع المؤمنون ولم يبق إلا أرحم الراحمين وذكر الحديث وقد استقصى هذه الشفاعات الإمام أبو بكر بن خزيمة في آخر كتاب التوحيد وكذلك أبو بكر بن أبي عاصم في كتاب السنة له وكذلك هي مبسوطة بسطا حسنا في حديث الصور الذي رواه الطبراني في المطولات وأبو موسى المديني الأصبهاني وغيرهما ممن صنف في المطولات وقد جمع الوليد بن مسلم عليه مجلدا وقد أفردت إسناده في جزء فأما رواية أصحاب الكتب الستة كالصحيحين وغيرهما فإنه كثير ما يقع عندهم اختصار في الحديث أو تقديم وتأخير ويظهر ذلك لمن تأمله والله أعلم ثم رأيت في صحيح البخاري شيئا من ذكر الشفاعة العظمى فإنه قال في كتاب الزكاة باب من سأل الناس تكثرا حدثنا يحيى بن بكير حدثنا الليث عن عبيد الله بن أبي جعفر قال سمعت حمزة بن عبدالله بن عمر قال سمعت عبدالله بن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم ما يزال الرجل يسأل الناس حتى يأتي يوم القيامة ليس في وجهه مزعة لحم وقال إن الشمس تدنو يوم القيامة حتى يبلغ العرق نصف الأذن فبينما هم كذلك استغاثوا بآدم ثم بموسى ثم بمحمد وزاد عبدالله بن يوسف حدثني الليث عن أبي جعفر فيشفع ليقضى بين الخلق فيمشي حتى يأخذ بحلقة الباب فيومئذ يبعثه الله مقاما محمودا يحمده أهل الجمع كلهم فهذه هي الشفاعة العظمى التي يمتاز بها عن جميع الرسل أولي العزم بعد أن يسأل كل واحد منهم أن يقوم فيها فيقول لست هناكم اذهبوا الى فلان فلا يزال الناس من رسول الى رسول حتى ينتهوا الى محمد صلى الله عليه وسلم فيقول أنا لها فيذهب فيشفع في أهل الموقف كلهم عند الله تعالى ليفصل بينهم ويريح بعضهم من بعض ثم له بعد ذلك شفاعات أربع أخر منها في إنقاذ خلق ممن أدخل النار ثم هو أول شفيع في الجنة كما رواه الامام أحمد في مسنده عن المختار بن فلفل عن أنس قال قال رسول الله صلى الله عليه وسلم أنا أول شافع في الجنة وهو شفيع في رفع درجات بعض أهل الجنة وهذه الشفاعة اتفق عليها أهل السنة والمعتزلة ودليلها ما في صحيح البخاري من رواية أبي موسى أن عمه أبا عامر لما قتل بأوطاس قال رسول الله صلى الله عليه وسلم اللهم اغفر لعبيد ابي عامر واجعله يوم القيامة فوق كثير من خلقك وقال عليه الصلاة والسلام لما مات أبو سلمة بن عبد الأسد اللهم ارفع درجته وسنفرد إن شاء الله تعالى في الشفاعة جزءا لبيان أقسامه وتعدادها وأدلة ذلك إن شاء الله تعالى أما قوله صلى الله عليه وسلم وكان النبي يبعث الى قومه وبعثت إلى الناس عامة فمعناه في الكتاب العزيز وهو قوله عز وجل وما أرسلنا من رسول الا بلسان قومه ليبين لهم وقوله تعالى وإن من أمة إلا خلا فيها نذير فكان النبي ممن كان قبلنا لا يكلف من أداء الرسالة إلا ما يدعو به قومه إلى الله وأما محمد صلوات الله وسلامه عليه فقال الله تعالى قل يا أيها الناس إني رسول الله إليكم جميعا وقال تعالى لأنذركم به ومن بلغ وقال تعالى ومن يكفر به من الأحزاب فالنار موعده وقال تعالى وقل للذين أوتوا الكتاب والأميين أأسلمتم فإن أسلموا فقد اهتدوا وإن تولوا فإنما عليك البلاغ والله بصير بالعباد في آي كثير من القرآن تدل على عموم رسالته الى الثقلين فأمره الله تعالى أن ينذر جميع إنسهم وجنهم وعربهم وعجمهم فقام صلوات الله وسلامه عليه بما أمر وبلغ عن الله رسالته من خصائصه على إخوانه من الأنبياء صلوات الله وسلامه عليه وعليهم أجمعين أنه أكملهم وسيدهم وخطيبهم وإمامهم وخاتمهم وليس لنبي إلا وقد أخذ عليه الميثاق لئن بعث محمد وهو حي ليؤمنن به ولينصرنه وأمر أن يأخذ على أمته الميثاق بذلك قال الله تعالى وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه قال أأقررتم وأخذتم على ذلكم إصري قالوا أقررنا قال فاشهدوا وأنا معكم من الشاهدين يقول تعالى مهما آتيتكم من كتاب وحكمة ثم جاءكم رسول بعد هذا كله فعليكم الإيمان به ونصرته وإذا كان هذا الميثاق شاملا لكل منهم تضمن أخذه لمحمد صلى الله عليه وسلم من جميعهم وهذه خصوصية ليست لأحد منهم سواه ومن ذلك أنه صلى الله عليه وسلم ولد مسرورا كما ورد في الحديث الذي جاء من طرق عديدة لكنها غريبة وقد قيل إنه شاركه فيها غيره من الأنبياء كما ذكره أبو الفرج ابن الجوزي في كتاب تلقيح الفهوم ومن ذلك أن معجزة كل نبي انقضت معه ومعجزته صلى الله عليه وسلم باقية بعده إلى ما شاء الله وهو القرآن العزيز المعجز لفظه ومعناه الذي تحدى الإنس والجن أن يأتوا بمثله فعجزوا ولا يمكنهم ذلك أبدا الى يوم القيامة ومن ذلك أنه صلى الله عليه وسلم أسري به الى سدرة المنتهى ثم رجع الى منزله في ليلة واحدة وهذه من خصائصه صلى الله عليه وسلم إلا أن يكون في الحديث من قوله بحيث يقول جبريل للبراق حين جمح لم أراد صلى الله عليه وسلم أن يركبه اسكن فوالله ما ركبك خير منه وكذا قوله في الحديث فربطت الدابة في الحلقة التي كانت تربط بها الأنبياء ما يدل على أنه قد قربهم ربهم إلا أننا نعلم أنه صلى الله عليه وسلم لم يشاركه أحد منهم في المبالغة في التقريب والدنو منه للتعظيم ولهذا كانت منزلته في الجنة أعلاها منزله وأقربها الى العرش كما جاء في الحديث ثم سلوا الله لي الوسيلة فإنها منزلة في الجنة لا تنبغي الا لعبد من عباد الله وأرجو أن أكون أنا هو فصلى الله عليه وسلم ومن ذلك أن أمته اذا اجتمعت على قول واحد في الأحكام الشرعية كان قولها ذلك معصوما من الخطأ بل يكون اتفاقها ذلك صوابا وحقا كما قرر ذلك في كتب الأصول وهذه خصوصية لهم بسببه لم تبلغنا عن أمة من الأمم قبلها ومن ذلك أنه صلى الله عليه وسلم أو من تنشق عنه الأرض ومن ذلك أنه عليه الصلاة والسلام إذا صعق الناس يوم القيامة يكون هو أولهم إفاقة كما أخرجاه في الصحيحين من حديث أبي هريرة رضي الله عنه في قصة اليهودي لما قال لا والذي اصطفى موسى على العالمين فلطمه رجل من المسلمين وترافعا الى رسول الله صلى الله عليه وسلم فقال لا تفضلوني على موسى فإن الناس يصعقون يوم القيامة فأكون أول من يفيق فأجد موسى باطشا بقائمة العرش فلا أدري أفاق أم كان ممن استثنى الله وفي رواية أم جوزي بصعقة الطور وقد حمل بعض من تكلم على هذا الحديث هذه الإفاقة على القيام من القبر وغيره في ذلك ما وقع في بعض روايات البخاري من حديث يحيى بن عمرو المديني عن أبي سعيد رضي الله عنه قال قال رسول الله صلى الله عليه وسلم لا تخيروني على الأنبياء فإن الناس يصعقون يوم القيامة فأكون أول من تنشق عنه الأرض فإذا أنا بموسى آخذ بقائمة من قوائم العرش فلا أدري أكان ممن صعق أم جوزي بصعقته الأولى وهذا اللفظ مشكل والمحفوظ رواية البخاري عن يحيى بن قزعة عن إبراهيم بن سعد عن الزهري عن أبي سلمة وعبد الرحمن الأعرج عن أبي هريرة فذكر قصة اليهودي الى أن قال قال رسول الله صلى الله عليه وسلم لا تخيروني على موسى فإن الناس يصعقون يوم القيامة فأصعق معهم فأكون أول من يفيق فأجد موسى وذكر الحديث فهذا نص صريح لا يحتمل تأويلا أن هذه الإفاقة عن صعق لا عن موت وهذا حقيقة الإفاقة ثم من تأمل قوله فلا أدري أفاق قبلي أم جوزي بصعقة الطور جزم بهذا والله سبحانه وتعالى أعلم ومن ذلك أنه صاحب اللواء الأعظم يوم القيامة ويبعث هو وأمته على نشز من الأرض دون سائر الأمم يأذن الله له ولهم بالسجود في المحشر دون سائر الأمم كما رواه ابن ماجه عن جبارة بن المغلس الحماني حدثنا عبد الأعلى بن أبي المساور عن أبي بردة عن أبيه أبي موسى قال قال رسول الله صلى الله عليه وسلم إذا جمع الله الخلائق يوم القيامة أذن لأمة محمد في السجود فيسجدون له طويلا ثم يقال ارفعوا رؤوسكم فقد جعلنا عدتكم فداءكم من النار وجبارة ضعيف وقد صح من غير وجه أنهم أول الأمم يقضى بينهم يوم القيامة ومن ذلك أنه صاحب الحوض المورود وقد روى الترمذي وغيره أن لكل نبي حوضا ولكن نعلم أن حوضه صلى الله عليه وسلم أعظم الحياض وأكثرها واردا ومن ذلك أن البلد الذي بعث فيه أشرف بقاع الأرض ثم مهاجره على قول الجمهور وقيل إن مهاجره أفضل البقاع كما هو مأثور عن مالك بن أنس رحمه الله وجمهور الأصحاب وقد حكى ذلك عياض السبتي عن أمير المؤمنين عمر بن الخطاب رضي الله عنه والله أعلم ونقل الإتفاق على أن قبره الذي ضم جسده بعد موته أفضل بقاع الأرض وقد سبقه إلى حكاية هذا الإجماع القاضي أبو الوليد الباجي وابن بطال وغيرهما وأصل ذلك ما روي أنه لما مات صلى الله عليه وسلم اختلفوا في موضع دفنه فقيل بالبقيع وقيل بمكة وقيل ببيت المقدس فقال أبو بكر رضي الله عنه إن الله لم يقبضه إلا في أحب البقاع إليه ذكره عبدالصمد بن عساكر في كتاب تحفة الزائر ولم أره بإسناد ومن ذلك أنه لم يكن ليورث بعد موته كما رواه أبو بكر وأبو هريرة رضي الله عنهما عنه صلى الله عليه وسلم أنه قال لا نورث ما تركناه فهو صدقة أخرجاه من الوجهين ولكن روى الترمذي بإسناد جيد في غير الجامع عن أبي بكر رضي الله عنه أنه صلى الله عليه وسلم قال نحن معشر الأنبياء لا نورث فعلى هذا يكونون قد اشتركوا في هذه الصفة دون بقية المكلفين ومما يشترك فيه هو والأنبياء أنه صلى الله عليه وسلم كان تنام عيناه ولا ينام قلبه وكذلك الأنبياء وجاء في الصحيح تراصوا في الصف فإني أراكم من وراء ظهري فحمله كثير على ظاهره والله أعلم وقال أبو نصر بن الصباغ كان ينظر من ورائه كما ينظر من قدامه ومعنى ذلك التحفظ والحس وجاء في حديث رواه أبو يعلى الموصلي في مسنده عن أنس مرفوعا الأنبياء أحياء في قبورهم يصلون القسم الثاني


ما اختص به دون أمته وقد يشاركه فيها غيره من الأنبياء

القسم الثاني من الخصائص ما كان مختصا به دون أمته وقد يشاركه في بعضها الأنبياء وهذا هو المقصود الأول فلنذكره مرتبا على أبواب الفقه


كتاب الإيمان

فمن ذلك أنه كان معصوما في أقواله وأفعاله لا يجوز عليه التعمد ولا الخطأ الذي يتعلق بأداء الرسالة ولا يقر فيبقى عليه فلا ينطق عن الهوى إن هو إلا وحي يوحى فلهذا قال كثير من العلماء لم يكن له الاجتهاد لأنه قادر على النص وقال آخرون بل له أن يجتهد ولكن لا يجوز عليه الخطأ وقال آخرون بل لا يقر عليه فعلى الأقوال كلها هو واجب لا يتصور استمرار الخطأ عليه بخلاف سائر أمته فإنه يجوز ذلك كله على كل منهم منفردا فأما إذا اجتمعوا كلهم على قول واحد فلا يجوز عليهم الخطأ كما تقدم ومن ذلك ما ذكره أبو العباس بن القاص أنه كلف وحده من العلم ما كلف الناس بأجمعهم واستشهد البيهقي على ذلك بحديث ابن عمر رضي الله عنهما عن رسول الله صلى الله عليه وسلم قال بينا أنا نائم إذ أتيت بقدح فيه لبن فشربت منه حتى إني لأرى الري يجري في أظفاري ثم أعطيت فضلي عمر بن الخطاب رضي الله عنه قالوا فما أولت ذلك يا رسول الله قال العلم رواه مسلم ومن ذلك أنه كان يرى ما يرى الناس حوله ففي الصحيح عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم قال لها هذا جبريل يقرأ عليك السلام فقالت عليه السلام يا رسول الله ترى ما نرى وعنها في حديث الكسوف الذي في الصحيحين والله لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا وقال البيهقي حدثنا الحكم حدثنا محمد بن علي بن دحيم حدثنا أحمد بن حازم الغفاري حدثنا عبيد بن موسى حدثنا إسرائيل عن إبراهيم بن مهاجر عن مجاهد عن مورق عن أبي ذر رضي الله عنه قال قرأ رسول الله صلى الله عليه وسلم هل أتي على الإنسان حين من الدهر لم يكن شيئا مذكورا حتى ختمها ثم قال إني أرى ما لا ترون وأسمع ما لا تسمعون أطت السماء وحق لها تئط ما فيه موضع قدر أصبع إلا ملك واضع جبهته ساجدا لله والله لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا وما تلذذتم بالنساء على الفرش ولخرجتم إلى الصعدات تجأرون إلى الله والله لوددت أني شجرة تعضد رواه ابن ماجه قال البيهقي يقال إن قوله شجرة تعضد من قول أبي ذر والله أعلم ومن ذلك أن الله أمره أن يختار الآخرة على الأولى وكان يحرم عليه أن يمد عينيه إلى ما متع به المترفون من أهل الدنيا ودليله من الكتاب العزيز ظاهر ومن ذلك أنه لم يكن له أن يعلم الشعر قال الله تعالى وما علمناه الشعر وما ينبغي له وعن عبدالله بن عمر رضي الله عنهما قال سمعت رسول الله صلى الله عليه وسلم يقول ما أبالي ما أتيت إن أنا شربت ترياقا أو تعلقت تميمة أو قلت الشعر من قبل نفسي رواه أبو داود فلهذا قال أصحابنا كان يحرم عليه تعلم الشعر ومن ذلك أنه لم يكن يحسن الكتابة قالوا وقد كان يحرم عليه ذلك قال الله تعالى الذين يتبعون الرسول النبي الأمي الذي يجدونه مكتوبا عندهم في التوراة والإنجيل وقال تعالى وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك إذا لارتاب المبطلون وقد زعم بعضهم أنه صلى الله عليه وسلم لم يمت حتى تعلم الكتابة وهذا قول لا دليل عليه فهو مردود إلا ما رواه البيهقي من حديث أبي عقيل يحيى بن المتوكل عن مجالد عن عون بن عبدالله عن أبيه قال لم يمت رسول الله صلى الله عليه وسلم حتى كتب وقرأ وقال مجالد فذكرت ذلك للشعبي فقال قد صدق سمعت من أصحابنا يذكرون ذلك ويحيى هذا ضعيف ومجالد فيه كلام وهكذا ادعى بعض علماء المغرب أنه كتب صلى الله عليه وسلم صلح الحديبية فأنكر ذلك عليه أشد الإنكار وتبرئ من قائله على رؤوس المنابر وعملوا فيه الأشعار وقد غره في ذلك ما جاء في بعض روايات البخاري فأخذ رسول الله صلى الله عليه وسلم فكتب هذا ما قاضى عليه محمد بن عبدالله وقد علم أن المقيد يقضي على المطلق ففي الرواية الأخرى فأمر عليا فكتب هذا ما قاضى عليه محمد ابن عبدالله صلى الله عليه وسلم ومن ذلك أن الكذب عليه ليس كالكذب على غيره فقد توترت عنه صلوات الله وسلامه عليه أن من كذب عليه متعمدا فليتبوأ مقعده من النار روي هذا الحديث من طريق نيف وثمانين صحابيا فهو في الصحيحين من حديث علي وأنس وأبي هريرة والمغيرة بن شعبة وعند البخاري من رواية الزبير بن العوام وسلمة بن الأكوع وعبدالله بن عمروا ولفظه بلغوا عني ولو آية وحدثوا عن بني إسرائيل ولا حرج ومن كذب علي متعمدا فليتبوأ مقعده من النار وفي مسند أحمد عن عثمان وعمر وأبي سعيد وواثلة بن الأسقع وزيد بن أرقم وعند الترمذي عن ابن مسعود ورواه ابن ماجه عن جابر وأبي قتادة وقد صنف فيه جماعة من الحفاظ كإبراهيم الحربي ويحيى بن صاعد والطبراني والبزار وابن مندة وغيرهم من المتقدمين وابن الجوزي ويوسف بن خليل من المتأخرين وصرح بتواتره ابن الصلاح والنووي وغيرهما من حفاظ الحديث وهو الحق فلهذا أجمع العلماء على كفر من كذب عليه متعمدا مستجيزا لذلك واختلفوا في المتعمد فقط فقال الشيخ أبو محمد يكفر أيضا وخالفه الجمهور ثم لو تاب فهل تقبل روايته على قولين فأحمد بن حنبل ويحيى بن معين وأبو بكر الحميدي قالوا لا تقبل لقوله صلى الله عليه وسلم إن كذبا علي ليس ككذب على أحد من كذب علي فليتبوأ مقعده من النار قالوا ومعلوم أن من كذب على غيره فقد أثم وفسق وكذلك الكذب عليه لكن من تاب من الكذب على غيره يقبل بالإجماع فينبغي أن لا تقبل رواية من كذب عليه فرقا بين الكذب عليه والكذب على غيره وأما الجمهور فقالوا تقبل روايته لأن قصارى ذلك أنه كفر ومن تاب من الكفر قبلت توبته وروايته وهذا هو الصحيح ومن ذلك أنه من رآه في المنام فقد رآه حقا كما جاء في الحديث فإن الشيطان لا يتمثل بي لكن بشرط أن يراه على صورته التي هي صورته في الحياة الدنيا كما رواه النسائي عن ابن عباس واتفقوا أن من نقل عنه حديثا في المنام أنه لا يعمل به لعدم الضبط في رواية الرائي فإن المنام محل تضعف فيه الروح وضبطها والله تعالى أعلم ومن ذلك ما ذكره الحافظ أبو بكر البيهقي في سننه الكبير عن أبي عباس ابن القاص في قوله تعالى لئن أشركت ليحبطن عملك قال أبو العباس وليس كذلك غيره حتى يموت لقوله تعالى ومن يرتدد منكم عن دينه فيمت وهو كافر فأولئك حبطت أعمالهم قال البيهقي كذا قال أبو العباس وذهب غيره إلى أن المراد بهذا الخطاب غير النبي عليه الصلاة والسلام ثم المطلق محمول على المقيد انتهى كلامه قلت وهذا الفرع لم يكن إلى ذكره حادة لعدم الفائدة منه وما كان ينبغي أن يذكر لولا ما يتوهم من إسقاطه إسقاط غيره مما ذكروه وإلا فالضرب عن مثل هذا صفحا أولى والله أعلم ومن ذلك أنه لم يكن له خائنة الأعين أي أنه لم يكن له أن يومئ بطرفه خلاف ما يظهره كلامه فيكون من باب اللمز ومستند هذا قصة عبدالله بن سعد ابن أبي سرح حين كان قد أهدر صلى الله عليه وسلم دمه يوم الفتح في جملة ما أهدر من الدماء فلما جاء به أخوة من الرضاعة عثمان بن عفان رضي الله عنه فقال يا رسول الله بايعه فتوقف صلى الله رجاء أن يقوم إليه رجل فيقتله ثم بايعه ثم قال لأصحابه أما كان فيكم رجل رشيد يقوم إلى هذا حين رآني قد أمسكت يدي فيقتله فقالوا يا رسول الله هلا أومأت إلينا فقال إنه لا ينبغي لنبي أن تكون له خائنة الأعين


كتاب الطهارة

فمن ذلك أنه كان قد أمر بالوضوء لكل صلاة فلما شق ذلك عليه أمر بالسواك ومستنده ما رواه عبدالله بن حنظلة بن أبي عامر أن رسول الله صلى الله عليه وسلم أمر بالوضوء لكل صلاة طاهرا وغير طاهر فلما شق عليه أمر بالسواك لكل صلاة أخرجه أبو داود فالظاهر من هذا أنه أوجب عليه السواك وهو الصحيح عند الأصحاب قال أبو زكريا ومال إلى قوته الشيخ أبو عمرو بن الصلاح ويؤيده ما رواه الإمام أحمد بن عباس أن رسول الله صلى الله عليه وسلم قال لقد أمرت بالسواك حتى ظننت أنه سينزل علي به قرآن أو وحي وعن أم سلمة قالت قال رسول الله صلى الله عليه وسلم ما زال جبريل يوصيني بالسواك حتى خشيت على أضراسي رواه البيهقي وقال البخاري هذا حديث حسن وقال عبدالله بن وهب حدثنا يحيى بن عبدالله بن سالم عن عمرو مولى المطلب عن المطلب بن عبدالله عن عائشة رضي الله تعالى عنها أن رسول الله صلى الله عليه وسلم قال لقد لزمت السواك حتى تخوفت أن يدردني رواه البيهقي وفيه انقطاع بين المطلب وعائشة فيشكل على هذا ما رواه الإمام أحمد عن واثلة بن الأسقع قال قال رسول الله صلى الله عليه وسلم أمرت بالسواك حتى خشيت أن يكتب علي ولهذا قال بعض أصحابنا إنه لم يكن واجبا عليه بل مستحبا ومن ذلك أنه كان لا ينتقض وضوؤه بالنوم ودليله حديث ابن عباس في الصحيحين أنه صلى الله عليه وسلم نام حتى نفخ ثم جاءه المؤذن فخرج فصلى ولم يتوضأ وسببه ما ذكر في حديث عائشة رضي الله عنها أنها سألته فقالت يا رسول الله تنام قبل أن توتر فقال يا عائشة تنام عيناي ولا ينام قلبي أخرجاه واختلفوا هل كان ينتقض وضوؤه بمس النساء على وجهين والأشهر منهما الانتقاض وكان مأخذ من ذهب إلى عدم الإنتقاض حديث عائشة في صحيح مسلم أنها افتقدت رسول الله صلى الله عليه وسلم في المسجد فوقعت يدها عليه وهو ساجد وهو يقول اللهم إني أعوذ برضاك من سخطك وبمعافاتك من عقوبتك وبك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك وجاء من غير وجه عنها أن رسول الله صلى الله عليه وسلم كان يقبل ثم يصلي ولا يتوضأ وكأن هذا القائل ذهب إلى تخصيص ذلك به صلى الله عليه وسلم ولكن الخصوم لا يقنعون منه بذلك بل يقولون الأصل في ذلك عدم التخصيص إلا بدليل مسألة هل كان يحتلم على وجهين صحح النووي المنع ويشكل عليه حديث عائشة في الصحيحين كان رسول الله صلى الله عليه وسلم يصبح جنبا من غير جماع غير احتلام ثم يغتسل ويصوم والأظهر في هذا التفصيل وهو أن يقال إن أريد بالإحتلام فيض من البدن فلا مانع من هذا وإن أريد به ما يحصل من تخبط الشيطان فهو معصوم من ذلك صلى الله عليه وسلم ولهذا لا يجوز عليه الجنون ويجوز عليه الإغماء بل أغمي عليه في الحديث الذي روته عائشة رضي الله عنها في الصحيح وفيه أنه اغتسل من الإغماء غير مرة والحديث مشهور ومن ذلك ما ذكره أبو العباس بن القاص أنه لم يكن يحرم عليه المكث في المسجد وهو جنب واحتجوا بما رواه الترمذي من حديث سالم بن أبي حفصة عن عطية عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم يا علي لا يحل لأحد أن يجنب في هذا المسجد غيري وغيرك قال الترمذي حسن غريب لا نعرفه إلا من هذا الوجه وقد سمع البخاري مني هذا الحديث قلت عطية ضعيف الحديث قال البيهقي غير محتج به وكذا الراوي عنه ضعيف وقد حمله ضرار بن صرد على الاستطراق كذا حكاه الترمذي عن شيخه علي بن المنذر الطريقي عنه وهذا مشكل لأن الاستطراق يجوز للناس فلا تخصيص فيه اللهم إلا أن يدعى أنه لا يجوز الاستطراق في المسجد النبوي لأحد من الناس سواهما ولهذا قال لا يحل لأحد يجنب في هذا المسجد غيري وغيرك والله أعلم وقال محدوج الذهلي عن جسرة بنت دجاجة عن أم سلمة قالت دخل النبي صلى الله عليه وسلم صرحه هذا المسجد فقال ألا لا يحل هذا المسجد لجنب ولا لحائض إلا لرسول الله صلى الله عليه وسلم وعلي وفاطمة والحسن والحسين إلا قد بينت لكم الأسماء أن تضلوا رواه ابن ماجة والبيهقي وهذا لفظه قال البخاري محدوج عن جسرة فيه نطر ثم رواه البيهقي من وجه آخر عن إسماعيل بن أمية عن جسرة عن أم سلمة مرفوعا نحوه ولا يصح شيء من ذلك ولهذا قال القفال من أصحابنا إن ذلك لم يكن من خصائصه صلى الله عليه وسلم وغلط إمام الحرمين أبا العباس بن القاص في ذلك والله أعلم ومن ذلك طهارة شعره صلى الله عليه وسلم كما في صحيح مسلم عن أنس أنه صلى الله عليه وسلم لما حلق شعره في حجته أمر أبا طلحة يفرقه على الناس وهذا إنما يكون من الخصائص إذا حكمنا بنجاسة شعره من سواه المنفصل عنه في حال الحياة وهو أحد الوجهين فأما الحديث الذي رواه ابن عدي من رواية ابن أبي فديك عن بريه بن عمر بن سفينة عن أبيه عن جده قال احتجم النبي صلى الله عليه وسلم ثم قال لي خذ هذا الدم فادفنه من الدواب والطير أو قال الناس والدواب شك ابن أبي فديك قال فتغيبت به فشربته قال ثم سألني فأخبرته أني شربته فضحك فإنه حديث ضعيف لحال بريه واسمه إبراهيم فإنه ضعيف جدا وقد رواه البيهقي من طريق أخرى فقال حدثنا أبو الحسن بن عبدان حدثنا أحمد بن عبيد حدثنا محمد بن غالب حدثنا موسى بن إسماعيل أبو سلمة حدثنا عبيد بن القاسم سمعت عامر بن عبدالله بن الزبير يحدث عن أبيه قال احتجم النبي صلى الله عليه وسلم وأعطاني دمه فقال اذهب فواره لا يبحث عنه سبع أو كلب أو إنسان قال فتنحيت فشربته ثم أتيته فقال ما صنعت قلت صنعت الذي أمرتني قال ما أراك إلا قد شربته قلت نعم قال ماذا تلقى أمتى منك وهذا إسناد ضعيف لحال عبيد بن القاسم الأسدي الكوفي فإنه متروك الحديث وقد كذبه يحيى بن معين لكن قال البيهقي روي ذلك من وجه آخر عن أسماء بنت أبي بكر وسلمان الفارسي في شرب ابن الزبير دمه صلى الله عليه وسلم قلت فلهذا قال بعض أصحابنا بطهارة سائر فضلاته صلى الله عليه وسلم حتى البول والغائط من وجه غريب واستأنسوا في ذلك بما رواه البيهقي عن أبي نصر بن قتادة حدثنا أبو الحسن محمد بن أحمد بن حامد العطار حدثنا أحمد بن الحسن بن عبد الجبار حدثنا يحيى بن معين حدثنا حجاج عن ابن جريج قال أخبرتني حكيمة بنت أميمة عن أميمة أمها أن النبي صلى الله عليه وسلم كان يبول في قدح من عيدان ثم يوضع تحت سريره فجاء فأراده فإذا القدح ليس فيه شيء فقال لامرأة تقال لها بركة كانت تخدم لأم حبيبة جاءت معها من أرض الحبشة أين البول الذي كان في هذا القدح قالت شربته يا رسول الله هكذا رواه وهو إسناد مجهول فقد أخرجه أبو داود والنسائي من حديث حجاج بن محمد الأعور عن ابن جريج وليس فيه قصة بركة


كتاب الصلاة

فمن ذلك الضحى والوتر لما رواه الإمام أحمد في مسنده والبيهقي من حديث أبي جناب الكلبي واسمه يحيى بن أبي حية عن عكرمة عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وسلم ثلاث هن علي فرائض وهي لكم تطوع النحر والوتر وركعتا الضحى اعتمد جمهور الأصحاب على هذا الحديث في هذه الثلاث فقالوا بوجوبها قال الشيخ تقي الدين بن الصلاح رحمه الله تعالى تردد الأصحاب في وجوب السواك عليه وقطعوا بوجوب الضحى والأضحى والوتر عليه مع أن مستنده الحديث الذي ذكرنا ضعفه ولو عكسوا فقطعوا بوجوب السواك عليه وترددوا في الأمور الثلاثة لكان أقرب ويكون مستند التردد فيها أن ضعفه من جهة ضعف رواية أبي جناب الكلبي وفي ضعفه خلاف بين أئمة الحديث وقد وثقه بعضهم والله أعلم قلت جمهور أئمة الجرح والتعديل على ضعفه وقد حكى الشيخ أبو زكريا النووي في الثلاثة المذكورة ترددا لبعض الأصحاب وأن منهم من ذهب إلى استحبابها في حقه صلى الله عليه وسلم وهذا القول أرجح لوجوه أحدها أن مستند ذلك هذا الحديث وقد علمت ضعفه وقد روي من وجه آخر في حديث مندل بن علي العنزي وهو أسوأ حالا من أبي جناب والثاني أن الوتر قد ثبت في الصحيحين عن ابن عمر أنه كان صلى الله عليه وسلم يصليه على الراحة وهذا من حجتنا على الحنفية في عدم وجوبه لأنه لو كان واجبا لما فعله على الراحة فدل على أن سبيله في حقه سبيل المندوب والله أعلم وأما الضحى فقد جاء عن عائشة رضي الله عنها في الصحيح أنه كان لا يصلي الضحى إلا أن يقدم من مغيبه فلو كانت واجبة في حقه لكان أمر مداومته عليها أشهر من أن ينفى وما في هذا الحديث الآخر أنه كان يصليها ركعتين ويزيد ما شاء الله فمحمول على أنه يصليها كذلك إذا صلاها وقد قدم من مغيبه جمعا بين الحديثين والله أعلم وأما قيام الليل وهو التهجد فهو الوتر على الصحيح لما رواه الإمام أحمد عن ابن عمر أن رسول الله صلى الله عليه وسلم قال الوتر ركعة من آخر الليل وإسناده جيد وإذا تقرر ذلك فاعلم أنه قد قال جمهور الأصحاب إن التهجد كان واجبا عليه وتمسكوا بقول الله تعالى ومن الليل فتهجد به نافلة لك عسى أن يبعثك ربك مقاما محمودا قال عطية بن سعيد العوفي عن ابن عباس في قوله تعالى نافلة لك يعني بالنافلة أنها للنبي صلى الله عليه وسلم خاصة أمر بقيام الليل فكتب عليه وقال عروة عن عائشة رضي الله عنها كان رسول الله صلى الله عليه وسلم إذا صلى قام حتى تتفطر قدماه فقالت عائشة يا رسول الله تفعل هذا وقد غفر الله لك ما تقدم من ذنبك وما تأخر قال يا عائشة أفلا أكون عبدا شكورا رواه مسلم عن هارون بن معروف عن عبدالله بن وهب عن أبي صخر ابن قسيط عن عروة به وأخرجاه من وجه آخر عن المغيرة بن شعبة وروى البيهقي من حديث موسى بن عبدالرحمن الصنعاني عن هشام بن عروة عن أبيه عن عائشة قالت قال رسول الله صلى الله عليه وسلم ثلاث علي فريضة وهن سنة لكم الوتر والسواك وقيام الليل ثم قال موسى بن عبدالرحمن هذا ضعيف جدا ولم يثبت في هذا إسناد والله أعلم وحكى الشيخ أبو حامد رحمه الله تعالى عن الإمام أبي عبدالله الشافعي رحمه الله تعالى أن قيام الليل نسخ في حقه صلى الله عليه وسلم كما نسخ في حق الأمة فإنه كان واجبا في ابتداء الإسلام على الأمة كافة قال الشيخ أبو عمر وبن الصلاح وهذا هو الصحيح الذي تشهد له الأحاديث منها حديث سعد بن هشام عن عائشة وهو في الصحيح معروف وكذا قال أبو زكريا النووي رحمه الله تعالى قلت والحديث الذي أشار إليه رواه مسلم من حديث هشام بن سعد أنه دخل على عائشة أم المؤمنين فقال يا أم المؤمنين أنبئيني عن قيام رسول الله صلى الله عليه وسلم قالت ألست تقرأ بيا أيها المزمل قلت بلى قالت فإن الله افترض القيام في أول هذه السورة فقام رسول الله صلى الله عليه وسلم وأصحابه حولا حتى انتفخت أقدامهم وامسك الله خاتمتها اثني عشر شهرا في السماء ثم أنزل الله التخفيف في آخر هذه السورة فصار قيام الليل تطوعا بعد فريضة وقد أشار الشافعي إلى الاحتجاج بهذا الحديث في النسخ ومن قوله تعالى ومن الليل فتهجد به نافلة لك قال فاعلم أن قيام الليل نافلة لا فريضة والله تعالى أعلم مسألة وفاتته ركعتان بعد الظهر فصلاهما بعد العصر وأثبتهما وكان يداوم عليهما كما ثبت ذلك في الصحيحين وذلك من خصائصه صلى الله عليه وسلم على أصل الوجهين عند أصحابنا وقيل بل لغيره إذا اتفق له ذلك أن يداوم لله عليهما والله تعالى أعلم مسألة وكانت صلاته النافلة قاعدا كصلاته قائما إن لم يكن له عذر بخلاف غيره فإنه على النصف من ذلك واستدلوا على ذلك بما رواه مسلم عن عبدالله بن عمر رضي الله عنهما قال حدثت أن رسول الله صلى الله عليه وسلم قال صلاة الرجل قاعدا نصف الصلاة فأتيته فوجدته يصلي جالسا فوضعت يدي على رأسه فقال مالك يا عبدالله بن عمرو فقلت حدثت رسول الله أنك قلت صلاة الرجل قاعدا على نصف الصلاة وأنت تصلي قاعدا فقال أجل ولكن لست كأحد منكم مسألة وكان يجب على المصلي إذا دعاه رسول الله صلى الله عليه وسلم أن يجيبه لحديث أبي سعيد بن المعلى في صحيح البخاري وليس هذا لأحد سواه اللهم إلا ما حكاه الأوزاعي عن شيخه مكحول أنه كان يوجب إجابة الوالدة في الصلاة لحديث جريج الراهب أنه دعته أمه وهو قائم يصلي فقال اللهم أمي وصلاتي ثم مضى في صلاته فلما كانت المرة الثانية فعل مثل ذلك ثم الثالثة فدعت عليه فاستجاب الله منها فيه وكان من قصته ما ذكر في صحيح وغيره وقد حكي مقررا ولم ينكر والجمهور على أن ذلك لا يجب بل لا يصلح في الصلاة شيء من كلام الناس للحديث الصحيح اللهم الا ما جوزه الإمام أحمد من مخاطبة الإمام بما ترك من آخر الصلاة لحديث ذي اليدين والله أعلم مسألة وكان لا يصلي على من مات وعليه دين لا وفاء له أخرجه البخاري في صحيحة ثلاثيا عن سلمة بن الأكوع لكن اختلف أصحابنا هل كان يحرم عليه أو يكره على وجهين ثم نسخ ذلك بقوله من ترك مالا فلورثته ومن ترك دينا أو ضياعا فإلي فقيل كان يقضيه عنه وجوبا وقيل تكرما ومن ذلك أنه كان إذا دعا لأهل القبول يملؤها الله عليهم نورا ببركة دعائه صلوات الله وسلامه عليه كما ثبت في صحيح مسلم عن عائشة رضي الله عنها ومن ذلك أنه مر بقبرين فقال إنهما ليعذبان وما يعذبان في كبير ثم أخذ جريدة رطبة فشقها نصفين فوضع على كل قبر شقة ثم قال لعل الله يخفف عنهما ما لم ييبسا أخرجاه عن ابن عباس مسألة ومن ذلك أنه صلى الله عليه وسلم وعك في مرضه وعكا شديدا فدخل عليه عبدالله بن مسعود فقال يا رسول الله أنك لتوعك وعكا شديدا فقال أجل إني لأوعك كما يوعك الرجلان منكم قلت لأن لك أجرين قال نعم رواه الشيخان مسألة ولم يمت صلى الله عليه وسلم حتى خيره اله تعالى بين أن يفسح له في أجله ثم الجنة وإن أحب لقي الله سريعا فاختار ما عند الله على الدنيا وذلك ثابت في الصحيحين عن عائشة رضي الله عنها مسألة ومن ذلك أن الله حرم أن تأكل أجساد الأنبياء والدليل عليه حديث شداد بن أوس وهو في السنن وقد صححه بعض الأئمة


كتاب الزكاة

كان يحرم عليه أكل الصدقة سواء كان فرضا أم تطوعا لقوله صلى الله عليه وسلم إن الصدقة لا تحل لمحمد ولا لآل محمد وروى مسلم عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم كان يأكل الهدية ولا يأكل الصدقة وهذا عام وللشافعي قول في صدقة التطوع أنها كانت تحل له حكاه الشيخ أبو حامد والقفال قال الشيخ أبو عمرو بن الصلاح وخفي على إمام الحرمين والغزالي والصحيح الأول أما توهم بعض الأعراب بعد وفاته صلى الله عليه وسلم أنها لا تدفع إلا إليه صلى الله عليه وسلم وامتناعهم عن أدائها الى الصديق حتى قاتلهم عليها الى أن دانوا بالحق وأدوا الزكاة فقد أجاب الأئمة عن ذلك في كتبهم أجوبة وقد بسطنا الكلام عليه في غير هذا الموضع كتاب الصيام كان الوصال في الصيام له مباحا ولهذا نهى أمته عن الوصال فقالوا إنك تواصل قال لست كأحدكم إني أبيت عند ربي يطعمني ويسقيني أخرجاه فقطع تأسيهم به بتخصيصه بأن الله تعالى يطعمه ويسقيه وقد اختلفوا هل هما حسيان أو معنويان على قولين الصحيح أنهما معنويان وإلا لما حصل الوصال مسألة وكان يقبل وهو صائم فقيل كان ذلك خاصا به وهل يكره لغيره أو يحرم أو يباح أو يبطل صوم من فعله كما قال ابن قتيبة أو يستحب له أو يفرق بين الشيخ والشاب على أقوال للعلماء لبسطها موضع آخر مسألة قال بعض أصحابنا كان إذا شرع في تطوع لزمه إتمامه وهذا ضعيف يرده الحديث الذي في صحيح مسلم عن عائشة رضي الله عنها أن رسول الله صلى الله عليه وسلم دخل عليها فقالت يا رسول الله ههنا حيس فقال أرنيه فلقد أصبحت صائما فأكل منه


كتاب الحج

مسألة قال بعض أصحابنا كان يجب عليه أن إذا رأى شيئا يعجبه أن يقول لبيك إن العيش عيش الآخرة وكأن مستنده في ذلك ما رواه البخاري عن سهل بن سعد قال كنا مع رسول الله صلى الله عليه وسلم يوم الخندق وهو يحفر ونحن ننقل فبصر بنا فقال لا عيش إلا عيش الآخرة فاغفر للأنصار والمهاجرة وقال الشافعي أنبأنا سعيد عن ابن جريج أخبرني حميد الأعرض عن مجاهد أنه قال كان رسول الله صلى الله عليه وسلم يظهر من التلبية لبيك اللهم لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك قال حتى إذا كان ذات يوم والناس يصرفون عنه كأنه أعجبه ما هو فيه فزاد فيها لبيك إن العيش عيش الآخرة قال ابن جريج وحسبت أن ذلك كان يوم عرفة قلت لا يظهر من هذين الحديثين وجوب ذلك أكثر ما فيه استحباب مثل ذلك وقد قيل به في حق المكلفين وحديث مجاهد مرسل وقول ابن جريج منقطع والله أعلم مسألة أبيحت له مكة يوما واحدا فدخلها بغير إحرام وقتل من أهلها يومئذ نحوا من عشرين وهل كان فتحها عنوة أو صلحا على قولين للشافعي نصر كلا ناصرون وبالجملة كان ذلك من خصائصه كما ذكر صلى الله عليه وسلم في خطبته صبيحة ذلك اليوم حيث قال فإن ترخص أحد بقتال رسول الله صلى الله عليه وسلم فيها فقولوا إن الله أذن لرسوله ولم يأذن لكم والحديث مشهور مسألة تقدم الكلام على الحديث المقتضى لوجوب النحر عليه وأنه ضعيف


كتاب الأطعمة

ومثل ذلك الضب قال صلى الله عليه وسلم لست بآكله ولا محرمه أي على الناس وإنما أمسك عن أكله تقذرا وقد قال له خالد يا رسول الله أحرام قال لا ولكنه لم يكن بأرض قومي فأجدني أعافه وهكذا يكره لكل من كره أكل شيء أن يأكله لما روى أبو داود عنه صلى الله عليه وسلم أنه قال من القرف التلف وقد كره الأطباء ذلك لما يؤدي إليه من سوء المزاج والله تعالى أعلم مسألة وروى البخاري عن أبي جحيفة أن رسول الله صلى الله عليه وسلم قال أما أنا فلا آكل متكئا فقال بعض أصحابنا إن ذلك كان حراما عليه قال النووي والصحيح أنه كان مكروها في حقه لا حراما قلت فعلى هذا لا يبقى من باب الخصائص فإنه يكره لغيره أيضا الأكل متكئا سواء فسر الاتكاء بالاضطجاع كما هو المتبادر إلى أفهام كثيرين لما يحصل به من الأذى كما نهي عن الشرب قائما أم بالتربع كما فسره الخطابي وغيره من أهل اللغة وهو الصحيح عند التأمل وإنعام النظر لما فيه من التجبر والتعاظم والله تعالى أعلم مسألة قال أبو العباس بن القاص ونهي عن طعام الفجأة وقد فاجأءه أبو الدرداء على طعامه فأمره بأكله وكان ذلك خاصا له صلى الله عليه وسلم قال البيهقي لا أحفظ النهي عن طعام الفجأة من وجه يثبت ثم أورد حديث أبي داود من رواية درست بن زياد عن أبان بن طارق عن نافع عن ابن عمر مرفوعا من دعي فلم يجب فقد عصى الله ورسوله ومن دخل على غير دعوة فقد دخل سارقا وخرج مغيرا مسألة قالوا وكان يجب على من طلب منه طعاما ليس غيره أن يبذله له صيانة لمهجة النبي صلى الله عليه وسلم ووقاية لنفسه الكريمة بالأموال والأرواح ولقوله تعالى النبي أولى بالمؤمنين من أنفسهم قلت ويشبه هذا الحديث الحديث الذي في الصحيحين لا يؤمن أحدكم حتى أكون أحب إليه من ولده ووالده والناس أجمعين مسألة روى البخاري عن الصعب بن جثامة مرفوعا لا حمى إلا لله ورسوله قال بعض أصحابنا هو مختص به وقال بعضهم يجوز لغيره لمصلحة كما حمى رسول الله صلى الله عليه وسلم النقيع وحمى رضي الله عنه السرف والربذة إلا أن ما حماه رسول الله صلى الله عليه وسلم لا يجوز تغييره بحال ومن ذلك الهبة مسألة كان يقبل الهدية ويثيب عليها ثبت ذلك في الصحيح عن عائشة رضي الله عنها وما ذاك إلا لما يرجو من تأليف قلب من يهدي إليه بخلاف غيره من الأمراء لإإنه قد صح الحديث أن هدايا العمال غلول ولأنها في حقهم كالرشي لوجود التهمة والله تعالى أعلم مسألة قال زكريا بن عدي حدثنا ابن المبارك عن الأوزاعي عن ابن عطاء قال زكريا أراه عمر عن ابن عباس في قوله تعالى وما آتيتم من ربا ليربو في أموال الناس فلا يربو عند الله قال هو الربا الحلال أن يهدى يريد أكثر منه فلا أجر فيه ولا وزر ونهي عنه النبي صلى الله عليه وسلم خاصة ولا تمنن تستكثر رواه البيهقي عن الحاكم وغيره عن الأصم عن محمد بن إسحاق عن زكريا وهو أثر منقطع إن كان عمر بن عطاء هو ابن وارز وهو ضعيف أيضا وإن كان ابن أبي الخوار فقد روى له مسلم وقد روى عن ابن عباس ولكن الأمر فيه مبهم ومن الأطعمة قال بعض الأصحاب يحرم عليه أكل البصل والثوم والكراث ومستند ذلك ما أخرجاه عن جابر أن النبي صلى الله عليه وسلم أتى بقدر فيه خضرات من بقول فوجد لها ريحا فقال لبعض أصحابه كلوا فلما رآه كره أكلها قال كل فإني أناجي من لا تناجي وقد يشكل على هذا القائل ما حكاه الترمذي عن علي وشريك بن حنبل أنهما إلى تحريم البصل والثوم النيئ والصحيح الذي عليه الجادة أن ذلك ليس حراما عليه بل كان أكل ذلك مكروها في حقه والدليل على ذلك ما رواه مسلم عن أبي أيوب أنه صنع لرسول الله صلى الله عليه وسلم طعاما فيه ثوم فرده ولم يأكل منه فقال له أحرام هو فقال لا ولكني أكرهه فقال إني أكره ما كرهت قال الشيخ أبو عمرو وهذا يبطل وجه التحريم والله تعالى أعلم مسألة


كتاب الفرائض

وهو أنه صلى الله عليه وسلم لا يورث وأن ما تركه صدقة كما أخرجاه في الصحيحين عن أبي بكر رضي الله عنه أن فاطمة رضي الله عنها سألته ميراثها من أبيها فقال سمعت رسول الله صلى الله عليه وسلم يقول لا نورث ما تركنا صدقة إنما يأكل آل محمد في هذا المال وإني والله لا أغير شيئا من صدقة رسول الله صلى الله عليه وسلم عن حالها التي كانت عليه في عهده ولهما عن أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال لا تقسم ورثتي دينارا ما تركت بعد نفقة نسائي ومؤنة عاملي فهو صدقة وقد أجمع على ذلك أهل الحب والعقد ولا التفات إلى خرافات الشيعة والرافضة فإن جهلهم قد سارت به الركبان كتاب النكاح وفيه عامة أحكام التخصيصات النبوية على صاحبها أفضل الصلاة والسلام ولنذكرها مرتبة على الأقسام التي ذكرها الأصحاب ليكون ذلك أخضر لها وأسهل تناولا القسم الأول وهو ما يوجب عليه دون غيره أمره الله تعالى بتخيير أزواجه فقال تعالى يا أيها النبي قل أزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا وإن كنتن تردن الله ورسوله والدار الآخرة فإن الله أعد للمحسنات منكن أجرا عظيما وقد أخرجا في الصحيحين عن عائشة رضي الله عنها ذكر هذا التخيير وإن الله أمره بذلك واختلف الأصحاب هل كان ذلك واجبا عليه أو مستحبا على وجهين صحح النووي وغيره الوجوب واختلف الأصحاب هل كان يجب جوابهن على الفور أو على التراخي على وجهين قال ابن الصباغ وما معناه ولا خلاف أنه خير عائشة على التراخي بقوله فلا عليك أن تسامري أبويك قالوا فلما اخترنه فهل كان حرم عليه طلاقهن على وجهين وصححوا أنه لا يحرم إلا أن الله تعالى حرم عليه النساء غيرهن مكافأة لصنيعهن ثم أباحه له لتكون له المنة في ذلك قالت عائشة رضي الله عنها ما مات رسول الله صلى الله عليه وسلم حتى أبيح له النساء رواه الشافعي القسم الثاني ما حرم عليه من النكاح دون غيره مسألة قالوا كان يحرم عليه إمساك من اختارت فراقه على الصحيح بخلاف غيره ممن يخير امرأته فإنها لو اختارت فراقه لما وجب عليه فراقها والله تعالى أعلم وقال بعضهم بل كان يفارقها تركما مسألة هل كان يحل نكاح الكتابية على وجهين صحح النووي الحرمة وهو اختيار ابن سريج والاصطخري وأبي حامد المروروذي واستدل الشيخ أبو نصر بن الصباغ لهذا الوجه فقال لقوله صلى الله عليه وسلم زوجاتي في الدنيا زوجاتي في الآخرة ثم حكى الوجه الآخر وهو الإباحة وكأنه مال إليه ثم قال والخبر لا حجة فيه لجواز أن من توزج به منهن أسلمن قلت هذا الحديث له أصل يعتمد عليه في رفعه وإنما هو من كلام بعض الصحابة وقال أبو إسحاق المروزي ليس بحرام وفي جواز تسريه بالأمة الكتابية وتزوجه بالأمة المسلمة ثلاثة أوجه أصحها أنه يباح تسري الكتابية ولا يباح له نكاح الأمة المسلمة بل يحرم وأما الأمة الكتابية فقطع الجمهور بتحريم نكاحها عليه وطرد الحناطي فيها وجهين وهما ضعيفان جدا وفرعوا هنا فروعا فاسدة تركها أولى من ذكرها وهذا النوع من الخصائص الذى زجر عنه ابن خيران والإمام وهما مصيبان في ذلك والله أعلم القسم الثالث ما أبيح له من النكاح دون غيره مسألة مات صلوات الله وسلامه عليه عن تسع نسوة واتفقوا على إباحة تسع واختلف أصحابنا في جواز الزيادة فالصحيح أنه كان له ذلك ودليله ما في البخاري عن بندار عن معاذ بن هشام عن أبيه عن قتادة عن أنس قال كان رسول الله صلى الله عليه وسلم يطوف على نسائه في الساعة الواحدة من ليل أو نهار وهن إحدى عشرة قلت لأنس هل كان يطيق ذلك قال كنا نتحدث أنه أعطي قوة ثلاثين وفي رواية أربعين ثم رواه البخاري من حديث سعيد عن قتادة عن أنس وعنده تسع وقال أنس تزوج صلى الله عليه وسلم خمس عشرة امرأة ودخل بثلاث عشرة واجتمع عنده إحدى عشرة ومات عن تسع وقاله قتادة أيضا وذكره ابن الصباغ في شامله قال وقال أبو عبيد تزوج رسول الله صلى الله عليه وسلم ثماني عشرة امرأة واتخذ من الإماء ثلاثا مسألة قالوا وكان يصح عقده بلفظ الهبة لقوله تعالى إن وهبت نفسها للنبي إن أراد النبي أن يستنكحها خالصة لك من دون المؤمنين وإذا عقده بلفظ الهبة فلا مهر بالعقد ولا بالدخول بخلاف غيره وهل كان ينحصر طلاقه في الثلاث فيه وجهان أصحهما نعم لعموم الآية وقيل لا لأنه لما لم ينحصر نكاحه في الأربع لم ينحصر طلاقه في الطلقات الثلاث وهذا تعسف لعدم التلازم مسألة كان يباح له التزوج بغير ولي ولا شهود على الصحيح لحديث زينب بنت جحش أنها كانت تفخر على أزواج النبي صلى الله عليه وسلم وتقول زوجكن أهلوكن وزوجني الله من فوق سبع سماوات رواه البخاري مسألة وهل كان يباح له التزوج في الإحرام على وجهين أحدهما لا لعموم الحديث الذي في مسلم عن عثمان عن رسول الله صلى الله عليه وسلم قال لا ينكح المحرم ولا ينكح ولا يخطب والمخاطب داخل في عموم متعلق خطابه عند الأكثرين وصححوا الجواز لحديث ابن عباس أنه صلى الله عليه وسلم تزوج ميمونة وهو محرم أخرجاه ولكن يعارضه ما رواه مسلم عن ميمونة نفسها أنه تزوج بها وهما حلالان وصاحب القصة أعلم بها من الغير والله أعلم مسألة وإذا رغب في نكاح امرأة وجب عليها إجابته على الصحيح عند الأصحاب فيحرم على غيره خطبتها مسألة هل كان يجب عليه أن يقسم لنسائه وإمائه على وجهين والذي يظهر من الأحاديث الوجوب لأنه صلى الله عليه وسلم لما مرض جعل يطوف عليهن وهو كذلك حتى استأذنهن أن يمرض في بيت عائشة رضي الله عنها فأذن له وقال أبو سعيد الإصطخري لا يجب لقوله تعالى ترجي من تشاء منهن وتؤوي إليك من تشاء الآية فيكون من الخصائص وهذا كله تفريع على تزوجه هل هو بمنزلة التسري في حقنا أولا على وجهين مسألة وأعتق صفية وجعل عتقها صداقها كما ثبت ذلك في الصحيحين عن أنس فقيل معنى ذلك أنه أعتقها وشرط عليها أن تتزوج به فوجب عليها الوفاء بالشرط بخلاف غيره وهو اختيار الغزالي قلت يشكل على هذا ما حكاه الترمذي عن الشافعي أنه جوز ذلك لآحاد الناس وهو وجه مشهور وقيل أعتقها بلا عوض وتزوجها بلا مهر لا في الحال ولا في المال وهذا المحكي عن أبي إسحاق وقطع به الحافظ أبو بكر البيهقي وصححه ابن الصلاح والنووي قلت ووجه الشيخ أبو عمر قوله وجعل عتقها صداقها يعني أنه لم يمهرها غير أنه أعتقها فيكون كقولهم الجوع زاد من لا زاد له وقيل بل أمهرها جارية كما رواه البيهقي بإسناد غريب لا يصح القسم الرابع


ما اختص به من الفضائل دون غيره

فمن ذلك أن أزواجه أمهات المؤمنين قال الله تعالى النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم ومعنى هذه الأمومة الإحترام والطاعة وتحريم العقوق ووجوب التعظيم لا في تحريم بناتهن وجواز الخلوة بهن ولا تنتشر الحرمة إلى من عداهن وهل هن أمهات المؤمنات على وجهين صححوا المنع وهو قول عائشة رضي الله عنها وهذا تفريع على أن جمع المذكر السالم هل يدخل فيه النساء وهي مقررة في الأصول وهل يقال في أخوتهن أخوال المؤمنين فيه نزاع والنص جوازه وهل يطلق على بناتهن أخوات المؤمنين نص الشافعي في المختصر على جوازه وجوزه بعض الأصحاب ومنع منه آخرون وقد أنكر ابن الصباغ وغيره ذلك على المزني وقالوا غلط وهل يقال له صلى الله عليه وسلم أبو المؤمنين نقل البغوي عن بعض الأصحاب الجواز قلت وهو قول معاوية وقد قرأ أبي وابن عباس رضي الله عنهم النبي أولى بالمؤمنين من أنفسهم وهو أب لهم وأزواجه أمهاتهم ونقل الواحدي عن بعض الأصحاب المنع لقوله تعالى ما كان محمد أبا أحد من رجالكم ولكن المراد أباهم من النسب وإلا فقد روى أبو داود إنما لكم مثل الوالد الحديث في الاستطابة مسألة وأزواجه أفضل نساء الأمة لتضعيف أجرهن بخلاف غيرهن ثم أفضلهن خديجة وعائشة قال أبو سعيد المتولي واختلف أصحابنا أيتهما أفضل وقول ابن حزم إن أزواجه صلى الله عليه وسلم أفضل من سائر الصحابة حتى من أبي بكر الصديق رضي الله عنه قول لم يسبقه إليه أحد وهو أضعف الأقوال مسألة ويحرم نكاح زوجاته اللاتي توفي عنهن إجماعا وذلك لأنهن أزواجه في الجنة وإذا لم تتزوج المرأة بعد موت زوجها فهي له في الآخرة كما روي أن أبا الدرداء قالت له زوجته عند الاحتضار يا أبا الدرداء إنكا خطبتني إلى أهلي فزوجوك وإني أخطبك اليوم إلى نفسك قال فلا تزوجي بعدي فخطبها بعد موته معاوية وهو أمير فأبت عليه وروى البيهقي من حديث عيسى بن عبد الرحمن السلمي عن أبي إسحاق السلمي عن صلة عن حذيفة أنه قال لامرأته إن سرك أن تكوني زوجتي في الجنة فلا تزوجي بعدي فإن المرأة في الجنة لآخر أزواجها في الدنيا فلذلك حرم على أزواج النبي صلى الله عليه وسلم ورضي الله عنهن أن ينكحن بعده لأنهن أزواجه في الجنة واختلفوا فيمن طلقها في حال حياته على ثلاثة أوجه ثالثها أن من دخل بها تحرم على غيره ونص الشافعي على التحريم مطلقا ونصره ابن أبي هريرة لقوله تعالى وأزواجه أمهاتهم وعلى هذا ففي أمة يفارقها بوفاة أو غيرها بعد الدخول وجهان وقيل لم يكن أزواجه حراما على غيره الا أن يمت عنهن والدليل على ذلك آية التخيير فإنه لو لم تخير للغير لما كان في تخييره لهن فائدة والله أعلم مسألة ومن قدف عائشة أم المؤمنين قتل إجماعا حكاه السهيلي وغيره ولنص القرآن على براءتها وفيمن عداها من الزوجات قولان مسألة وكذلك من سبه صلى الله عليه وسلم قتل رجلا كان أو أمرأة للأحاديث المتضافرة في ذلك التي يطول ذكرها ها هنا فمن ذلك حديث ابن عباس في الأعمى الذي قتل أم ولده لما وقعت في النبي صلى الله عليه وسلم وذكر ذلك للنبي صلى الله عليه وسلم فقال ألا اشهدوا أن دمها هدر وقال شعبة عن توبة العنبري عن أبي السوار عن أبي برزة أن رجلا سب أبا بكر فقلت ألا ضربت عنقه فقال ما كانت لأحد بعد النبي صلى الله عليه وسلم رواة النسائي والبيهقي وروى ابن عدي من حديث يحيى بن إسماعيل الواسطي حدثنا ابراهيم بن سعد عن الزهري عن أبي سلمة عن أبي هريرة رضي الله عنه قال لا يقتل أحدكم بسب أحد إلا بسبب النبي صلى الله عليه وسلم وقد صنف في ذلك الشيخ الإمام أبو العباس بن تيمة كتاب الصارم المسلول على من سب الرسول صلى الله عليه وسلم وهو من أحسن الكتب المؤلفة في ذلك والله أعلم مسألة وكان من خصائصه أنه إذا سب رجلا ليس بذلك حقيقا يجعل سب رسول الله صلى الله عليه وسلم كفارة عنه ودليله ما أخرجاه في الصحيحين عن أبي هريرة رضي الله عنه قال قال رسول الله صلى الله عليه وسلم اللهم إني اتخذت عندك عهدا لن تخلفه إنما أنا بشر فأي المؤمنين آذيته أو شتمته أو جلدته أو لعنته فاجعلها له صلاة وزكاة وقربة تقربه بها اليك يوم القيامة ولهذا لما ذكر مسلم في صحيحه في فضل معاوية أورد أولا هذا الحديث ثم أتبعه بحديث لا أشبع الله بطنا فيحصل منها مزية لمعاوية رضي الله عنه وهذا من جملة إمامة مسلم رحمه الله تعالى مسألة وكان اذا لبس لأمة الحرب لم يجز له أن يقلعها حتى يقضي الله أمره لحديث يوم أحد لما أشار عليه جماعة من المؤمنين بالخروج الى عدوه الى أحد فدخل فلبس لأمته فلما خرج عليهم قالوا يا رسول الله إن رأيت أن ترجع فقال إنه لا ينبغي لنبي إذا أخذ لأمة الحرب أن يرجع حتى يقاتل الحديث بطوله ذكره أصحاب المغازي فقال عامة أصحابنا إن ذلك كان واجبا عليه وإنه يحرم عليه أن ينزعها حتى يقاتل وفرعوا عليه أنه لو شرع في تطوع لزمه إتمامه على أحد الوجهين وهو ضعيف لما قدمنا في الصوم والله أعلم وقد ضعف هذا التفريع أبو زكريا أيضا مسألة وذكروا في خصائصه صلى الله عليه وسلم وجوب المشاورة يعني أنه يشاور أصحابه في أمور الحرب قال الله تعالى وشاورهم في الأمر قال الشافعي حدثنا سفيان ابن عيينة عن الزهري قال قال أبو هريرة رضي الله عنه ما رأيت أحدا أكثر مشورة لأصحابه من رسول الله صلى الله عليه وسلم وقال الشافعي رحمه الله تعالى قال الحسن لقد كان رسول الله صلى الله عليه وسلم غنيا عن المشاورة ولكنه أراد أن يستن بذلك الحكام بعده قلت فعلى هذا لا يبقى في الخصائص مسألة قالوا وكان يجب عليه مصابرة العدو وإن زادوا على الضعف وكأن ذلك مأخوذ من حديث الحديبية والله أعلم حيث يقول عليه الصلاة والسلام لعروة في جملة كلامه فإن أبوا فوالله لأقاتلنهم يعني قريشا على هذا الأمر حتى تنفرد سالفتي والحديث مخرج في صحيح البخاري مسألة وقد قدمنا قوله صلى الله عليه وسلم إنه لم يكن لنبي خائنة الأعين قالوا وكان مع هذا يجوز له الخديعة في الحروب لقوله صلى الله عليه وسلم الحرب خدعة وكما فعل يوم الأحزاب من أمره نعيما أن يوقع بين قريش وقريظة ففعل حتى فرق الله شملهم على يديه وألقى بينهم العداوة وفل الله جموعهم بذلك وبغيره وله الحمد والمنة مسألة وقد كان له صلى الله عليه وسلم الصفي من المغنم وهو أن يختار فيأخذ ما يشاء عبدا أو أمة أو سلاحا أو نحو ذلك قبل القسمة وقد دل على ذلك أحاديث في السنن وغيرها وكذلك كان له خمس خمس الغنيمة وأربعة أخماس الفئ كما هو مذهبنا لا خلاف في ذلك مسائل متفرقة مسألة قالوا له أن يحكم بعلمه لعدم التهمة وشاهده حديث هند بنت عتبة حين اشتكت من شح زوجها أبي سفيان فقال خذي من ماله بالمعروف ما يكفيك ويكفي بنيك وهو في الصحيحين عن عائشة رضي الله عنها وفي حكم غيره بعلمه خلاف مشهور حاصله ثلاثة أقوال ثالثها يحكم في غير حدود الله قالوا وعلى هذا فيحكم لنفسه وولده ويشهد لنفسه وولده وتقبل شهادة من يشهد له لحديث خزيمة بن ثابت وهو حديث حسن مبسوط في غير هذا الموضع والله أعلم مسألة قالوا ومن استهان بحضرته أو زنى كفر وقال الشيخ أبو زكريا النووي وفي الزنى النظر والله أعلم مسألة يجوز التسمي باسمه بلا خلاف وفي جواز التكني بكنية أبي القاسم ثلاثة أقوال للعلماء أحدها المنع مطلقا وهو مذهب الشافعي حكاه عنه البيهقي والبغوي وأبو القاسم بن عساكر الدمشقي لحديث ورد فيه عن جابر قال قال رسول الله صلى الله عليه وسلم تسموا باسمي ولا تكنوا بكنيتي أخرجاه ولهما عن أبي هريرة مثله والثاني وهو مذهب مالك واختيار النووي رحمهما الله تعالى إباحته مطلقا لأن ذلك كان لمعنى في حال حياته زال بموته صلى الله عليه وسلم الثالث يجوز لمن ليس اسمه محمدا ولا يجوز لمن اسمه محمد لئلا يكون قد جمع بين اسمه وكنيته وهذا اختيار أبي القاسم عبد الكريم الرافعي مسألة وذكروا في الخصائص أن أولاد بناته ينتسبون إليه استنادا إلى ما رواه البخاري عن أبي بكرة رضي الله عنه قال رأيت الحسن بن علي رضي الله عنهما عند النبي صلى الله عليه وسلم على المنبر وهو ينظر إليه مرة وإلى الناس أخرى فيقول إن ابني هذا سيد ولعل الله أن يصلح به بين فئتين من المسلمين مسألة ومن الخصائص أن كل نسب وسبب ينقطع نفعه وبره يوم القيامة إلا نسبه وسببه وصهره صلى الله عليه وسلم قال الله تعالى فإذا نفخ في الصور فلا أنساب بينهم يومئذ ولا يتساءلون وقال الإمام أحمد حدثنا أبو سعيد مولى بن هاشم حدثنا عبد الله بن جعفر حدثنا أم بكر المسور بن مخرمة عن عبد الله بن أبي رافع عن المسور عن رسول الله صلى الله عليه وسلم أنه قال فاطمة بضعة مني يغيظني ما يغيظها ويبسطني ما يبسطها وإن الأنساب يوم القيامة تنقطع غير نسبي وسببي وصهري هذا الحديث في الصحيحين عن المسور بغير هذا اللفظ وبدون هذه الزيادة قال الحافظ أبو بكر البيهقي وقد روى جماعة هذا الحديث بهذه الزيادة عن عبد الله بن جعفر هذا وهو الزهري عن أم بكر بنت المسور بنت مخرمة عن أبيها ولم يذكر ابن أبي رافع فالله أعلم وعن عمر بن الخطاب رضي الله عنه أنه لما خطب أم كلثوم بنت علي بن أبي طالب رضي الله عنه فقال له علي إنها صغيرة فقال إني سمعت رسول الله صلى الله عليه وسلم يقول كل سبب ونسب ينقطع يوم القيامة إلا سببي ونسبي فأحببت أن يكون لي من رسول الله صلى الله عليه وسلم سبب ونسب فزوجه علي رضي الله عنهما رواه البيهقي من حديث سفيان بن وكيع وفيه ضعف وعن روح بن عبادة عن ابن جريج عن ابن أبي مليكة عن حسن بن حسن عن أبيه أن عمر فذكره قال أصحابنا قيل معناه أن أمته ينتسبون إليه يوم القيامة وأمم سائر الأنبياء لا تنتسب إليهم وقيل ينتفع يومئذ بالانتساب إليه ولا ينتفع بسائر الأنساب وهذا أرجح من الذي قبله بل ذلك ضعيف قال الله تعالى ويوم نبعث في كل أمه شهيدا عليهم من أنفسهم وقال تعالى ولكل أمة رسول فإذا جاء رسولهم قضي بينهم بالقسط وهم لا يظلمون في أي كثيرة دالة على أن كل أمة تدعى برسولها الذي أرسل اليها والله سبحانه وتعالى أعلم بالصواب والحمد لله أولا وآخرا وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم قد تمت هذه النسخة المباركة في يوم الأربعاء من شهر جمادى الآخرة من سنة إحدى ومائة وألف على يد أضعف العباد وأحوجهم حسن بن الحاج رمضان الخطيب الأيوبي غفر الله له ولوالديه وأحسن اليهما واليه خاتمة تم بحمد الله تعالى ومنه انتهاؤنا من تحقيق هذه السيرة النبوية العطرة والتعليق عليها ليلة الجمعة جمادى الآخرة من سنة ه بالمدينة المنورة على ساكنها أفضل الصلاة وأزكى السلام ونسأله تعالى أن يكون عملا مبرورا خالصا لوجهه الكريم ولخدمة دينه الحنيف